<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.tirereview.com/xmlrpc.php">
<script src="//cdn.zarget.com/144612/337510.js"></script><title>Goodyear, Cooper, Continental to Present at Deutsche Bank Auto Industry Conference</title>
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:100,300,400,500,700,900,100italic,300italic,400italic,500italic,700italic,900italic&amp;subset=latin-ext']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/3fb1473b9df1f4c24aa6c87adc708b0b.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<meta name="description" content="Tire manufacturers Deutsche Bank says will be in attendance at its Global Auto Industry Conference include Continental Ag, Goodyear and Cooper." />
<meta name="news_keywords" content="continental ag, cooper tire &amp; rubber co., goodyear tire &amp; rubber co." />
<link rel="original-source" href="http://www.tirereview.com/goodyear-cooper-to-present-at-deutsche-bank-auto-industry-conference/" />
<link rel="canonical" href="http://www.tirereview.com/goodyear-cooper-to-present-at-deutsche-bank-auto-industry-conference/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Goodyear, Cooper, Continental to Present at Deutsche Bank Auto Industry Conference" />
<meta property="og:description" content="Tire manufacturers Deutsche Bank says will be in attendance at its Global Auto Industry Conference include Continental Ag, Goodyear and Cooper." />
<meta property="og:url" content="http://www.tirereview.com/goodyear-cooper-to-present-at-deutsche-bank-auto-industry-conference/" />
<meta property="og:site_name" content="Tire Review Magazine" />
<meta property="article:author" content="http://www.facebook.com/TireReview" />
<meta property="article:tag" content="Continental Ag" />
<meta property="article:tag" content="Cooper Tire &amp; Rubber Co." />
<meta property="article:tag" content="Goodyear Tire &amp; Rubber Co." />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-01-12T09:27:48-05:00" />
<meta property="article:modified_time" content="2018-01-12T10:23:04-05:00" />
<meta property="og:updated_time" content="2018-01-12T10:23:04-05:00" />
<meta property="og:image" content="http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/uploads/2018/01/DBank.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.tirereview.com\/","name":"Tire Review Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.tirereview.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; Feed" href="http://www.tirereview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; Comments Feed" href="http://www.tirereview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; Goodyear, Cooper, Conti to Present at Global Auto Industry Conference Comments Feed" href="http://www.tirereview.com/goodyear-cooper-to-present-at-deutsche-bank-auto-industry-conference/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/19532-presscdn-0-86.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5d13ec80efec8f9061486a28d405cfab"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='oss-social-sharing-front-css' href='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=5d13ec80efec8f9061486a28d405cfab' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=5d13ec80efec8f9061486a28d405cfab' type='text/css' media='all' />
<link rel='stylesheet' id='acch-style-css' href='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/acch-widget/css/style.css?ver=5d13ec80efec8f9061486a28d405cfab' type='text/css' media='all' />
<link rel='stylesheet' id='amj-style-css' href='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/amj-widget/css/style.css?ver=5d13ec80efec8f9061486a28d405cfab' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cba-style-css' href='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/custom-background-ad/css/style.css?ver=5d13ec80efec8f9061486a28d405cfab' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='kms-style-css' href='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/km-subscribe/css/style.css?ver=5d13ec80efec8f9061486a28d405cfab' type='text/css' media='all' />
<link rel='stylesheet' id='style-rd-css' href='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/resources-download/css/style.css?ver=5d13ec80efec8f9061486a28d405cfab' type='text/css' media='all' />
<link rel='stylesheet' id='svs-style-css' href='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/technical-videos/css/style.css?ver=5d13ec80efec8f9061486a28d405cfab' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css' href='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='playerCss-css' href='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/css/playerStyle.css?ver=5d13ec80efec8f9061486a28d405cfab' type='text/css' media='all' />
<link rel='stylesheet' id='bxStyle-css' href='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/css/jquery.bxslider.css?ver=5d13ec80efec8f9061486a28d405cfab' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-bootstrap-css' href='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/themes/admag/css/plugins/bootstrap/css/bootstrap.min.css?ver=5d13ec80efec8f9061486a28d405cfab' type='text/css' media='all' />
<link rel='stylesheet' id='dt-style-css' href='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/themes/admag/style.css?ver=5d13ec80efec8f9061486a28d405cfab' type='text/css' media='all' />
<link rel='stylesheet' id='woothemes-features-layout-css' href='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/features-by-woothemes/assets/css/layout.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/themes/admag/js/TweenMax.min.js?ver=5d13ec80efec8f9061486a28d405cfab'></script>
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.tirereview.com\/wp-admin\/admin-ajax.php","nonce":"c2d6668b39","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/resources-download/js/custom.js?ver=5d13ec80efec8f9061486a28d405cfab'></script>
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/resources-download/js/jquery.base64.min.js?ver=5d13ec80efec8f9061486a28d405cfab'></script>
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/technical-videos/js/script.js?ver=5d13ec80efec8f9061486a28d405cfab'></script>
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/js/vimeoPlayer.js?ver=5d13ec80efec8f9061486a28d405cfab'></script>
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/js/jquery.bxslider.min.js?ver=5d13ec80efec8f9061486a28d405cfab'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58ad964a20428700112b069e'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.tirereview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tirereview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://www.tirereview.com/?p=176558' />
<link rel="alternate" type="application/json+oembed" href="http://www.tirereview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tirereview.com%2Fgoodyear-cooper-to-present-at-deutsche-bank-auto-industry-conference%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tirereview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tirereview.com%2Fgoodyear-cooper-to-present-at-deutsche-bank-auto-industry-conference%2F&#038;format=xml" />
<script>var videoSource =[];</script><script>
                 videoSource.push({"source":"112427144", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/10/01-tech-tip-no-se-puede-detectar.jpg", "title":"No se puede detectar los sensores", "description":"..."});
				 </script><script>
                 videoSource.push({"source":"148381609", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/12/voxx-alto-wheel-video.jpg", "title":"Voxx - Alto Wheel Video", "description":"The Voxx Alto is shown in silver with machined lip. This design is available in multiple popular applications..."});
				 </script><script>
                 videoSource.push({"source":"149204659", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2016/01/mwm-66-wall-mount-tire-rack-mart.jpg", "title":"MWM-66 - Wall-Mount Tire Rack - Martins Industries", "description":"&quot;Learn more about this product at: https://martinsindustries.com/en/produits/MWM-66/-wall-mount-tire-rack/The..."});
				 </script><script>
                 videoSource.push({"source":"146635524", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/12/campbell-hausfeld-ftc-60-impact.jpg", "title":"Campbell Hausfeld FTC-60 Impact Wrench", "description":"The Campbell Hausfeld FTC-60 with Torque Control Technology helps prevent rim and lug damage common to..."});
				 </script>
<style type="text/css">.logo img{height: 35px;}.mid-logo-wrapper .logo img{height: 100px;}body,p,code, kbd, pre, samp{font-size: 15px;line-height: 26px;}body{background-image: url("") !important;}.mega-menu .dropdown-menu > li > a:hover, 
.mega-menu .dropdown-submenu:hover>a,
.star-reviews,
.post-content a,
a,
.dropdown-menu .mega-menu-news .mega-menu-detail h4 a:hover,
.nav .tabs-left > .nav-tabs > li > a:hover, 
.nav .tabs-left > .nav-tabs > li.active > a,
.navbar-nav>li>a:hover, 
.navbar-nav>li>a:focus, 
.dropdown-menu>.active>a,
.navbar-nav>li.open>a, 
.navbar-nav>li.open>a:after,
.widget-content li h3 a:hover, 
.news-title a:hover, 
.small-article h6 a:hover,
.simple-post h3 a:hover, 
.widget-post h3 a:hover,
.widget_categories li a:hover, 
.widget_categories li a:hover span, 
.comments-wrapper .comment-reply-link, 
.post-header .simple-share a, 
.parallax-wrapper .simple-share a,
.post-content > p:first-child:first-letter, 
.drop-caps,
.author-position,
.simple-share .author a,
.simple-share .author a:hover,
.box-news .simple-share a,
.box-news .simple-share a:hover,
.post-nav-wrapper a:hover,
.author-box .author-info h3 a:hover,
.author-contact a:hover,
.comments-wrapper .author-name:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.tag-list li.trending{color: #515151}.progress-bar,.progress-bar, .tags-widget li a:hover, .tagcloud a:hover, .tag-list li a:hover, .tag-list li.active a{background-color: #515151}.mega-menu .dropdown-submenu:hover>a:after,
.nav .tabs-left > .nav-tabs > li.active>a:after{border-left-color: #515151}.widget .nav-tabs>li.active>a, 
.widget .nav-tabs>li.active>a:focus, 
.widget .nav-tabs>li.active>a:hover,
.block-title span,
.comments-wrapper .comment-reply-link:hover,
.modern-quote,
.box-news .simple-share a:hover,
.simple-share .author a:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.progress-bar, .tags-widget li a:hover, .tagcloud a:hover{border-color: #515151}.navbar-nav>li>a{font-size: 18px;line-height: 20px;}.mega-menu .dropdown-menu>li, .dropdown-menu>li>a, .mega-menu .nav-tabs>li>a{font-size: 14px;line-height: 18px;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a,.widget .nav-tabs>li, .wpb_heading, .widgettitle, .footer-title{font-size: 20px;line-height: 24px;}.mm-listview>li>a{font-size: 14px;}.h1, h1{font-size: 42px;line-height: 46px;}.h2, h2{font-size: 32px;line-height: 36px;}.h3, h3{font-size: 26px;line-height: 30px;}.h4, h4{font-size: 24px;line-height: 28px;}.h5, h5{font-size: 16px;line-height: 20px;}.h6, h6{font-size: 14px;line-height: 18px;}.post-title{font-size: 42px;line-height: 46px;}.parallax-wrapper .post-title{font-size: 52px;line-height: 56px;}.post-content{max-width: 730px}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="shortcut icon" href="http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/uploads/2017/01/favicon.png" type="image/x-icon" /><style type="text/css">@media (max-width: 1024px){ .oss_horizontal_share { display: none; } }</style><script type="text/javascript">
      /* <![CDATA[ */var ajaxurl = "http://www.tirereview.com/wp-admin/admin-ajax.php";var dt_path = "http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/themes/admag";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
      </script><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#ffffff;}.main-content, .news-details, .theiaStickySidebar{background-color:#FFFFFF;}.header-wrapper, .header-mid{background-color:#FFFFFF;}.header, .no-js .sb-search .sb-icon-search{background-color:#ffffff;}.header-top{background-color:#545454;}.sticky-sidebar{background-color:#FFFFFF;}.footer{background-color:#373737;}.footer-bottom{background-color:#2c2c2c;}.logo{margin-top:7px;margin-right:15px;margin-bottom:0;margin-left:0;}.mid-logo-wrapper .logo{margin-top:20px;margin-right:0;margin-bottom:0;margin-left:0;}html,body,.post-review-text,code, kbd, pre, samp{font-family:Roboto;text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{opacity: 0;}.ie.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{visibility: hidden;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6{font-family:Roboto;text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{visibility: hidden;}.widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4{font-family:Roboto;text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{opacity: 0;}.ie.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{visibility: hidden;}.featured-header h2, .page-subtitle{font-family:Roboto;text-transform:none;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .featured-header h2, .page-subtitle,{opacity: 0;}.ie.wf-loading .featured-header h2, .page-subtitle,{visibility: hidden;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title{font-family:Roboto;text-transform:uppercase;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{opacity: 0;}.ie.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{visibility: hidden;}.mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown{font-family:Roboto;text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{opacity: 0;}.ie.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{visibility: hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script src='http://www5.smartadserver.com/config.js?nwid=1775' type="text/javascript"></script>
<script type="text/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ domain: "http://www5.smartadserver.com", async: true, renderMode: 0 });
    });
  </script>
</head>
<body class="post-template-default single single-post postid-176558 single-format-standard big-header wide page-listing-layout wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="main" class="mm-page mm-slideout">
<header class="header-wrapper clearfix">
<div class="header-mid">
<div class="container-fluid">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<div class="header-mid-wrapper clearfix">
<div class="left-menu-wrapper">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<nav class="navbar mega-menu">
<div id="main-nav" class="collapse navbar-collapse"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-123421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123421"><a href="/">Home</a></li>
<li id="menu-item-167880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-167880 menu-color8261"><a href="http://www.tirereview.com/category/news/">News</a></li>
<li id="menu-item-123542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123542"><a href="http://www.tirereview.com/tires/">Tires</a></li>
<li id="menu-item-142244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142244"><a href="http://www.tirereview.com/business/">Business</a></li>
<li id="menu-item-167811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167811"><a href="http://www.tirereview.com/people/">People</a></li>
<li id="menu-item-142245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142245"><a href="http://www.tirereview.com/service/">Service</a></li>
<li id="menu-item-169587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169587 menu-color8265"><a href="http://www.tirereview.com/category/products/">Products</a></li>
<li id="menu-item-123554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123554"><a href="http://www.tirereview.com/commentary/">Commentary</a></li>
<li id="menu-item-123555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123555"><a href="http://www.tirereview.com/resources/">Research</a></li>
<li id="menu-item-123553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123553"><a href="http://www.tirereview.com/buyers-guide/">Buyers Guide</a></li>
<li id="menu-item-172416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172416"><a href="http://www.tirereview.com/webinars/">Webinars</a></li>
<li id="menu-item-138577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138577"><a href="http://www.tirereview.com/magazine/">Magazine Archive</a></li>
<li id="menu-item-167798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167798"><a href="http://www.babcox.com/brand-page/tire-review">Advertise</a></li>
<li id="menu-item-167800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167800"><a href="http://www.tirereview.com/subscribe/">Subscribe</a></li>
<li id="menu-item-167799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167799"><a href="http://www.tirereview.com/contact-us/">Contact Us</a></li>
</ul></div> </nav>
</div>
<div class="mid-logo-wrapper visible-xs visible-sm visible-md">
<a class="logo" href="http://www.tirereview.com/" title="Tire Review Magazine - " rel="home">
<img src="http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/uploads/2017/01/TR_Site_Tablet.png" alt="Tire Review Magazine" />
</a>
</div>
<div class="header-banner"><script type="text/javascript"> sas.call("std", { siteId: 97251, pageId: 741178, formatId: 46174, target: ''}); </script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&#038;nwid=1775&#038;siteid=97251&#038;pgname=fixed-ros&#038;fmtid=46174&#038;visit=m&#038;tmstp=[timestamp]&#038;out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&#038;nwid=1775&#038;siteid=97251&#038;pgname=fixed-ros&#038;fmtid=46174&#038;visit=m&#038;tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div> </div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content single-post">

<div class="row blog-content main-row-margin-top content-sidebar-right expandable-ad-container">
<div class="col-sm-12">
<script type="application/javascript">
          sas.call("std", {
            siteId:   97251,  // 
            pageId:   741179, // Page : TireReview/high-impact-ros
            formatId:   40141,  // Format : Pushdown 1x1
            target:   ''  // Targeting
          });
        </script>
</div>
</div>

<div class="container-fluid main-wrapper no-padding">
<div class="main-content mag-content clearfix">
<div class="row blog-content">
<div class="left-sidebar-post">
<div class="left-sidebar-header">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<div class="mid-logo-wrapper">
<a class="logo" href="http://www.tirereview.com/" title="Tire Review Magazine - " rel="home">
<img src="http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/uploads/2017/01/White-TR-logo.png" alt="Tire Review Magazine" />
</a>
</div>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
 <img class="header-babcox-logo" src="http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox" />
</a>
</div>
<div class="left-sidebar-widgets">
<div class="left-sidebar-scroll">
<div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_side_widget-2" class="widget widget_bx_side_widget"> <div class="dt-block">
<div id="dtblock303bea24becbb0fef8a07306693addc8"><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tirereview.com/zenises-now-accepting-bitcoin-transactions/">Zenises Now Accepting Bitcoin for all Transactions</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tirereview.com/anne-forristall-luke-elected-serve-cma/">Anne Forristall Luke Elected to Serve on CMA</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 sponsored-content-item">
<div class="col-md-12">
</div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tirereview.com/tire-technology-expo-return-germany/">Tire Technology Expo to Return to Germany</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tirereview.com/indiana-legislature-takes-on-unsafe-used-tires/">Indiana Legislature Takes on Unsafe Used Tires</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<script type="text/javascript"> sas.call("std", { siteId: 97251, pageId: 741177, formatId: 46172, target: '', tagId: ('id_' + (new Date().getTime())) }); </script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&#038;nwid=1775&#038;siteid=97251&#038;pgname=dynamic-ros&#038;fmtid=46172&#038;visit=m&#038;tmstp=[timestamp]&#038;out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&#038;nwid=1775&#038;siteid=97251&#038;pgname=dynamic-ros&#038;fmtid=46172&#038;visit=m&#038;tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tirereview.com/tyrexpo-africa-returns-april/">7th Annual TyrExpo Africa Returns in April</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tirereview.com/ta-truck-service-commercial-tire-network-launch-new-radio-segment/">TA Truck Service Commercial Tire Network Launch New Radio Segment</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tirereview.com/kukui-hires-new-regional-sales-director/">Kukui Hires New Regional Sales Director</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tirereview.com/cooper-tires-roadmaster-earns-top-100-product-award/">Cooper Tire’s Roadmaster Earns Top 100 Product Award</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<script type="text/javascript"> sas.call("std", { siteId: 97251, pageId: 741177, formatId: 46172, target: '', tagId: ('id_' + (new Date().getTime())) }); </script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&#038;nwid=1775&#038;siteid=97251&#038;pgname=dynamic-ros&#038;fmtid=46172&#038;visit=m&#038;tmstp=[timestamp]&#038;out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&#038;nwid=1775&#038;siteid=97251&#038;pgname=dynamic-ros&#038;fmtid=46172&#038;visit=m&#038;tmstp=[timestamp]" border="0" alt="" /></a>
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tirereview.com/hyundai-mobis-e-corner-module-could-mean-more-industry-change/">Hyundai Mobis e-Corner Module Could Mean More Industry Change</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.tirereview.com/auto-safety-group-wants-goodyear-tire-records-unsealed/">Auto Safety Group Wants Goodyear Tire Records Unsealed</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span> </p></div>
</article></div></div></div><script type="text/javascript">
      /* <![CDATA[ */dt_paginated_blocks.push("dtblock303bea24becbb0fef8a07306693addc8");dt_paginated_blocks_items.push("dtgridblock1");dt_paginated_blocks_type.push("");/* ]]> */</script> </div>
</aside></div><div class="bx_side_widget_bar"></div></div> <div class="scroll-padding-block"></div>
</div>
</div>
<div class="left-sidebar-tablet">
<div id="sb-search-sidebar" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="http://www.tirereview.com/subscribe-newsletter/"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="http://www.facebook.com/TireReview"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="http://www.twitter.com/Tire_Review"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href="https://www.instagram.com/tire_review/?hl=e"></a>
</div>
<div class="sb-icon sb-linkedin">
<a target="_blank" href="http://www.linkedin.com/groups?home=&gid=1917406&trk=anet_ug_hm"></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
<div class="left-sidebar-mobile">
<div id="sb-search-sidebar-mobile" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="http://www.tirereview.com/subscribe-newsletter/"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="http://www.facebook.com/TireReview"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="http://www.twitter.com/Tire_Review"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href="https://www.instagram.com/tire_review/?hl=e"></a>
</div>
<div class="sb-icon sb-linkedin">
<a target="_blank" href="http://www.linkedin.com/groups?home=&gid=1917406&trk=anet_ug_hm"></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
</div>
<div id="content-sidebar-right" class=" main-wp content-sidebar-right external-ref">
<div class="row main-row-margin-top">
<div class="post-content-wrapper">
<div class="content-top-ad">
<div class="content-top-wrapper">
<div id="id_40_76889600_1515779224"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
			siteId: 97251,
			pageId: 741177,
			formatId: 46171,
			target: '',
			tagId: 'id_40_76889600_1515779224'
		}
				);
	});
	</script>
</div>
<div class="content-separator"></div>
</div>
<div class="row">
<div class="col-md-12">
<div id="modal-print">
<div class="loader req-content-loader"><img src="http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/themes/admag/img/ajax-loader.gif" /></div>
<div id="modal-print-content"></div>
</div>
<article id="post-176558" class="dt_post_content clearfix post-176558 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-continental-ag tag-cooper-tire-rubber-co tag-goodyear-tire-rubber-co">
<header class="post-header">
<div class="row">
<div class="col-sm-12">
<div class="cat-wrapper"><a href='http://www.tirereview.com/category/news/' class='dt_cat bgcolor8261'>News</a><span class='dt_cat slash_separator'>/</span><a class='dt_cat cat_tag' href='http://www.tirereview.com/?s=Continental Ag'>Continental Ag</a></div> </div>
</div>
<div class="header-meta">
<span class="posted-on"><span class="article-date"><i class="fa fa-clock-o"></i> January 12, 2018 </span></span>
</div>
<h1 class="post-title">Goodyear, Cooper, Conti to Present at Global Auto Industry Conference</h1>
<div class="share-wrapper clearfix"><div class="share-buttons"><a class="social-share facebook" href="javascript:dt_share('fb', 'Goodyear, Cooper, Conti to Present at Global Auto Industry Conference', 'Tire manufacturers Deutsche Bank says will be in attendance at its Global Auto Industry Conference include Continental Ag, Goodyear and Cooper.')">
<i class="fa fa-facebook"></i>
<span class="alt-text">Share</span>
</a><a class="social-share twitter" href="javascript:dt_share('tw', 'Goodyear, Cooper, Conti to Present at Global Auto Industry Conference', 'Tire manufacturers Deutsche Bank says will be in attendance at its Global Auto Industry Conference include Continental Ag, Goodyear and Cooper.')">
<i class="fa fa-twitter"></i>
<span class="alt-text">Tweet</span>
</a><a class="social-share linkedin" href="javascript:dt_share('ln', 'Goodyear, Cooper, Conti to Present at Global Auto Industry Conference', 'Tire manufacturers Deutsche Bank says will be in attendance at its Global Auto Industry Conference include Continental Ag, Goodyear and Cooper.')">
<i class="fa fa-linkedin"></i>
<span class="alt-text"></span>
</a></div> <div class="article-actions">
<a href="#" class="print-link" data-pid="176558">
<img src="http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/themes/admag/img/printer.gif" border="0" alt="Print" /> Print
</a>
<a href="#" class="email-link" data-pid="176558">
<img src="http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/themes/admag/img/email.gif" border="0" alt="Email" /> Email
</a>
</div>
</div> <div class="post-by-line"><i class="fa fa-times close-bio "></i><div class="author-avatar-image"><img src="http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/uploads/2017/01/tirereview.jpg" alt="Tire Review Staff" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo" /></div><div class="author-meta"><p class="author-name"> <span class="author vcard"><a class="url fn n" href="http://www.tirereview.com/author/tradminusr/"><b>Tire Review Staff,</b></a></span><span class="author-role"> </span></p><p class="author-contact"><a href="http://www.facebook.com/TireReview" target="_blank"><i class="fa fa-facebook fa-lg" title="Facebook"></i></a><a href="http://www.twitter.com/Tire_Review" target="_blank"><i class="fa fa-twitter fa-lg" title="Twitter"></i></a><a href="http://www.linkedin.com/groups?home=&#038;gid=1917406&#038;trk=anet_ug_hm" target="_blank"><i class="fa fa-linkedin fa-lg" title="Linkedin"></i></a></p><p class="author-view-bio"><a href="javascript:void(0);">View bio <i class="fa fa-angle-down"></i></a></p></div><div class="author-bio-container">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#bio-176558">Bio</a></li>
<li><a data-toggle="tab" href="#recent-posts-176558">Recent Posts</a></li>
<li><a data-toggle="tab" href="#popular-posts-176558">Popular Posts</a></li>
</ul>
<div class="tab-content">
<div id="bio-176558" class="tab-pane active"><p></p></div>
<div id="recent-posts-176558" class="tab-pane "><p><a href="http://www.tirereview.com/michelin-draft/">Michelin Creates Europe North Region With New CEO</a></p><p><a href="http://www.tirereview.com/zenises-now-accepting-bitcoin-transactions/">Zenises Now Accepting Bitcoin for all Transactions</a></p><p><a href="http://www.tirereview.com/anne-forristall-luke-elected-serve-cma/">Anne Forristall Luke Elected to Serve on CMA</a></p><p><a href="http://www.tirereview.com/tire-technology-expo-return-germany/">Tire Technology Expo to Return to Germany</a></p><p><a href="http://www.tirereview.com/indiana-legislature-takes-on-unsafe-used-tires/">Indiana Legislature Takes on Unsafe Used Tires</a></p></div>
<div id="popular-posts-176558" class="tab-pane "><p><a href="http://www.tirereview.com/james-develin-pays-visit-sullivan-tire-location/">James Develin Pays Visit to Sullivan Tire Location</a></p><p><a href="http://www.tirereview.com/tire-dealers-service-parts-source-local-warehouse/">Where Dealers Get Their Service Parts</a></p><p><a href="http://www.tirereview.com/long-time-philly-area-tire-shop-close/">Long-Time Philly-Area Tire Shop to Close</a></p><p><a href="http://www.tirereview.com/tenneco-monroe-quick-strut/">Tenneco Launches 12 New Monroe Quick-Struts This Month</a></p><p><a href="http://www.tirereview.com/plug-electric-vehicle-sales-top-1-million-2017/">Plug-in Electric Vehicle Sales Top 1 Million in 2017</a></p></div>
</div></div></div>
</header>
<div class="post-content clearfix">
<figure id="attachment_176565" style="max-width: 600px" class="wp-caption alignnone"><a href="http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/uploads/2018/01/DBank.jpg"><img class="size-full wp-image-176565" src="http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/uploads/2018/01/DBank.jpg" alt="Deutsche Bank Auto Industry Conference" width="600" height="300" srcset="http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/uploads/2018/01/DBank.jpg 600w, http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/uploads/2018/01/DBank-300x150.jpg 300w, http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/uploads/2018/01/DBank-150x75.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" /></a><figcaption class="wp-caption-text">The 2018 Deutsche Bank Auto Industry Conference will feature Goodyear, Continental and Cooper.</figcaption></figure>
<p>Some of the industry&#8217;s leading tire manufacturers will update investors on their company&#8217;s financial health at the Deutsche Bank Global Auto Industry Conference Jan 16 and 17 in Detriot.
<p>The conference, which will be at Detriot&#8217;s MGM Grand, will coincide with the North American International Auto Show. Senior executives from leading companies in the automotive industry will present on their businesses and financials.</p><div class="content-ad first-ad"> <div id="id_550_91966600_1515779224"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
			siteId: 97251,
			pageId: 741177,
			formatId: 46172,
			target: '',
			tagId: 'id_550_91966600_1515779224'
		}
				);
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=97251&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=97251&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p>Tire manufacturers who Deutsche Bank says will be in attendance include Continental Ag, Goodyear and Cooper.
<p class="p2">Goodyear&#8217;s Richard J. Kramer, chairman, chief executive officer and president, and Laura K. Thompson, executive vice president and chief financial officer, will provide a business overview and discuss the company’s strategies. A live audio webcast of the presentation will be available at 11:05 a.m. <a href="http://investor.goodyear.com" target="_blank" rel="noopener">on the company’s investor relations website</a>, Goodyear says.
<p class="p3">You can access the webcast of Cooper&#8217;s presentation <a href="https://cc.talkpoint.com/deut001/011618a_as/?entity=18_75NXUJ1" target="_blank" rel="noopener">here.</a></p><div class="content-ad content-ad-leaderboard"> <div id="id_440_91975100_1515779224"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
			siteId: 97251,
			pageId: 741177,
			formatId: 46171,
			target: '',
			tagId: 'id_440_91975100_1515779224'
		}
				);
	});
	</script>
</div>
<div class="oss_horizontal_share oss_title_replace" data-share-titles="Goodyear, Cooper, Conti to Present at Global Auto Industry Conference" data-share-description="[caption id=" attachment_176565" align="alignnone" width="600" ] The 2018 Deutsche Bank Auto Industry " data-share-imageurl="http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/uploads/2018/01/DBank.jpg" data-share-url="http://www.tirereview.com/goodyear-cooper-to-present-at-deutsche-bank-auto-industry-conference/"></div> </div>
<footer class="post-meta">
<div class="tags-wrapper"><ul class="tags-widget clearfix">
<li class="trending">Tags:</li><li><a href="http://www.tirereview.com/tag/continental-ag/" rel="tag">Continental Ag</a></li><li><a href="http://www.tirereview.com/tag/cooper-tire-rubber-co/" rel="tag">Cooper Tire &amp; Rubber Co.</a></li><li><a href="http://www.tirereview.com/tag/goodyear-tire-rubber-co/" rel="tag">Goodyear Tire &amp; Rubber Co.</a></li></ul></div>
</footer>
<div class="post-comments first-row">
<span>
<a href="javascript:void(0);" class="view-comments-cta first-load" id="view-comments-176558" data-id="#post-comments-inner-176558">
<i class="fa fa-3x fa-commenting-o" aria-hidden="true"></i>
</a>
</span>
<div class="post-comments-inner" id="post-comments-inner-176558">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.tirereview.com/goodyear-cooper-to-present-at-deutsche-bank-auto-industry-conference/';
var disqus_identifier = '176558 http://www.tirereview.com/?p=176558';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'tirereview';
var disqus_title = "Goodyear, Cooper, Conti to Present at Global Auto Industry Conference";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=176558';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<script>
      (function($){
        $('#view-comments-176558').click(function(e){
          e.preventDefault();
          var self = $(this);
          var inner = $(self.data('id'));
          var disqus_thread = $('#disqus_thread');

          if(!self.hasClass('first-load')){
            disqus_thread.detach().appendTo( inner );

            if (window.DISQUS) {
                //if Disqus exists, call it's reset method with new parameters
               DISQUS.reset({
                  reload: true,
                  config: function () {
                      this.page.identifier = '176558 http://www.tirereview.com/?p=176558';
                      this.page.url = 'http://www.tirereview.com/goodyear-cooper-to-present-at-deutsche-bank-auto-industry-conference/';
                  }
               });
            }
          }
          else{
            self.removeClass('first-load');
          }

          inner.show();
          $('.view-comments-cta').show();
          disqus_thread.find('#dsq-app1').css({height:'auto'});
          $(self).hide();
        });
      })(jQuery);
    </script>
</div>
</article>
</div>
</div>
</div>
<div class="post-right-sidebar">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.tirereview.com/">
<div class="input-group">
<span class="screen-reader-text">Search for:</span>
<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" />
<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text...">
<i class="fa fa-search"></i></button></span></div></form></aside><div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_social_icons_widget-2" class="widget widget_bx_social_icons_widget"><span class="social-icons-label"></span><span class="social-icons-container"><a href="http://www.facebook.com/TireReview" title="Follow on Facebook" data-original-title="Facebook" target="_blank" class="icon-facebook"><i class="fa fa-2x fa-facebook"></i></a><a href="http://www.twitter.com/Tire_Review" title="Follow on Twitter" data-original-title="Twitter" target="_blank" class="icon-twitter"><i class="fa fa-2x fa-twitter"></i></a><a href="https://google.com/+Tirereview" title="" data-original-title="Google+" target="_blank" class="icon-google-plus"><i class="fa fa-2x fa-google-plus"></i></a><a href="http://www.linkedin.com/groups?home=&gid=1917406&trk=anet_ug_hm" title="" data-original-title="Linkedin" target="_blank" class="icon-linkedin"><i class="fa fa-2x fa-linkedin"></i></a><a href="https://www.instagram.com/tire_review/?hl=e" title="Follow on Instagram" data-original-title="Instagram" target="_blank" class="icon-instagram"><i class="fa fa-2x fa-instagram"></i></a><a class="icon-pinterest" href="http://www.pinterest.com/tirereview/" title="" data-original-title="Pinterest" target="_blank"><i class="fa fa-2x fa-pinterest"></i></a></span></aside></div><div class="bx_side_widget_bar"></div></div><aside id="text-123" class="widget widget_text"> <div class="textwidget"> <div id="id_170_00499100_1515779225"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
			siteId: 97251,
			pageId: 741178,
			formatId: 46173,
			target: '',
			tagId: 'id_170_00499100_1515779225'
		}
				);
	});
	</script>
</div>
</aside><aside id="text-124" class="widget widget_text"> <div class="textwidget"> <div id="id_620_00890500_1515779225"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
			siteId: 97251,
			pageId: 741178,
			formatId: 46175,
			target: '',
			tagId: 'id_620_00890500_1515779225'
		}
				);
	});
	</script>
</div>
</aside><aside id="text-125" class="widget widget_text"> <div class="textwidget"> <div id="id_480_01143700_1515779225"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
			siteId: 97251,
			pageId: 741178,
			formatId: 46176,
			target: '',
			tagId: 'id_480_01143700_1515779225'
		}
				);
	});
	</script>
</div>
</aside><aside id="text-126" class="widget widget_text"> <div class="textwidget"> <div id="id_600_01539700_1515779225"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
			siteId: 97251,
			pageId: 741178,
			formatId: 46177,
			target: '',
			tagId: 'id_600_01539700_1515779225'
		}
				);
	});
	</script>
</div>
</aside> </div>
</div>
<div class="post-section-separator"></div>
<div class="read-more-layer">
<div class="read-more-button">
<a href="javascript:void(0);">Show Full Article</a>
</div>
<div class="rm-content">
<aside id="text-132" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">// <![CDATA[
sas.call("std", {
		siteId:		97251,	// 
		pageId:		741177,	// Page : TireReview/dynamic-ros
		formatId: 	46172,	// Format : Dynamic Rectangle 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
// ]]></script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&#038;nwid=1775&#038;siteid=97251&#038;pgname=dynamic-ros&#038;fmtid=46172&#038;visit=m&#038;tmstp=[timestamp]&#038;out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&#038;nwid=1775&#038;siteid=97251&#038;pgname=dynamic-ros&#038;fmtid=46172&#038;visit=m&#038;tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside> </div>
</div>
<div class="between-posts-widgets"><div class="bx_random_box_widget_container"><div class="bx_random_box_widget"><aside id="bx_random_box_widget-2" class="widget widget_bx_random_box_widget"><img src="/wp-content/uploads/2017/02/TR_Newsletter_CTA_350x150.jpg" alt="Subscribe to newsletter" />
<div class="newsletter-cta">
<div class="kms-form-container">
<form action="http://www.tirereview.com/subscribe-newsletter/" method="post">
<div class="kms-form form-group">
<label for="email">Email address:</label>
<input type="email" class="form-control" id="email" name="email">
</div>
<div class="kms-form form-group">
<label for="country">I am in the:</label>
<select class="form-control" id="country" name="country">
<option value="U.S.">U.S.</option>
<option value="Canada">Canada</option>
<option value="Other">Other</option>
</select>
</div>
<button type="submit" name="short_signup" class="btn btn-default">Sign Up</button>
</form>
</div>
</div></aside></div><div class="bx_side_widget_bar"></div></div></div><div class="content-separator"></div>
<div class="load-content-posts"></div>
<div id="load-content"></div>
<div class="loading-gif"><img src="http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/themes/admag/img/loading.gif" /></div>
</div>
</div>
</div>
<script>
(function($){
  var load_more = document.getElementById("load-content");
  var page_content = document.getElementById("main");
  var content_sidebar_right = document.getElementById("content-sidebar-right");
  var doing_ajax = false;
  var updating_url = false;
  var prev = document.referrer;
  var iOS = (navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform));
  var displayed_posts = [];
  var current_post = "176558";//this is the current post ID
  displayed_posts.push( current_post );

  var bottomOffsetsUrls = {};
  var bottomOffsets = [];
  var currentOffset = $('#content-sidebar-right').offset().top;
  bottomOffsetsUrls[currentOffset] = {url:window.location.href, title:document.title, id:displayed_posts[0]};
  bottomOffsets.push(currentOffset);
  
  window.addEventListener("scroll", loadNewPost);
  //page_content.addEventListener("scroll", loadNewPost);
  //content_sidebar_right.addEventListener("scroll", loadNewPost);
  
  var pushState = history.pushState;
  history.pushState = function () {
      pushState.apply(history, arguments);
      updating_url = false;
  };

  window.addEventListener("scroll", function(){
    var windowTop = $(window).scrollTop();
    var closest = getClosest(windowTop, bottomOffsets);
    
    if(currentOffset != closest){
      var data = bottomOffsetsUrls[closest];
      updating_url = true;

      window.history.pushState({"pageTitle":data.title}, "", data.url); 
      document.title = data.title;
      currentOffset = closest;
      //ga('send', 'pageview');
    }
  });

  if(iOS){
    updating_url = true;
  }

  $(window).on('popstate', function(e) {
     if(updating_url == false){
        window.history.pushState({"pageTitle":""},"", prev); 
        window.location.href = prev;
     }
  });

  function gaTrack(path, title) {
    var relative_url = path.replace(window.location.origin, '');
    ga('set', { page: relative_url, title: title });
    ga('send', 'pageview');
  }

  function loadNewPost(){ 
    var loadNext = isScrolledIntoView(load_more);
    if(loadNext === true && doing_ajax === false){

      doing_ajax  = true;
      $('.loading-gif').show();
      $.ajax({
        'url':'/wp-admin/admin-ajax.php',
        'method':'post',
        'data':{'action':'getNextPost', 'exclude':displayed_posts.join(',')}
      }).done(function(data){
        //Save the URLs in order to change back on scroll up

        if(data.title != null){
          var offset = getBottomOffset('#content-sidebar-right');
          bottomOffsetsUrls[offset] = {url:data.url, title:data.title, id:data.id};
          bottomOffsets.push(offset);
          ///
          
          data.content = $(data.content);

          $('.load-content-posts').append(data.content);

          //Track the pageview
          gaTrack(data.url, data.title);
          ///////////////////////////

          doing_ajax = false;
          displayed_posts.push( data.id );

          jQuery.ajax({
            'url':'/wp-admin/admin-ajax.php',
            'method':'get',
            'data':{'action':'postviews_updated', 'postviews_id':data.id}
          });

        }else{
          displayed_posts = [];
          doing_ajax = false;
          loadNewPost();
        }

        $('.loading-gif').hide();
      });
    }
  }

  function isScrolledIntoView(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    if(!$elem.is(':visible'))
        return;

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
  }

  function getBottomOffset(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return elemBottom;
  } 

  function getClosest(num, arr)
  {
    var current = arr[0];
    for(i in arr){
      if(Math.abs(num-arr[i]) < Math.abs(num-current)){
        current = arr[i];
      }
    }
    return current;
  }

  jQuery('.read-more-button a').click(function(e){
    e.preventDefault();

    jQuery('.post-section-separator').fadeOut();
    jQuery('.read-more-layer').fadeOut();
    jQuery('#load-content').addClass('visible');
    jQuery('.main-row-margin-top').addClass('full-view');

    if(typeof ga != 'undefined'){
      ga('send', 'event', 'Articles', 'view', 'Read More Click');
    }
  });

})(jQuery);
</script>
</div>
</div>

<footer class="footer source-org vcard copyright clearfix" id="footer">
<div class="footer-main">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-5">
</div>
<div class="col-md-3">
</div>
<div class="col-md-4">
</div>
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-6">
Copyright © 2018 Babcox Media, Inc. All Rights Reserved </div>
<div class="col-md-6">
<div class="footer-menu">
<ul id="menu-footer-menu" class=""><li id="menu-item-124130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124130"><a href="http://www.tirereview.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="social-icons pull-right">
<a href="http://www.facebook.com/TireReview" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="http://www.twitter.com/Tire_Review" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://google.com/+Tirereview" title="" data-original-title="Google+" target="_blank"><i class="fa fa-google-plus"></i></a><a href="http://www.linkedin.com/groups?home=&gid=1917406&trk=anet_ug_hm" title="" data-original-title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/tire_review/?hl=e" title="" data-original-title="Instagram" target="_blank"><i class="fa fa-instagram"></i></a> </div>
</div>
</div> </div>
</div>
</div>
</div>
</footer>

</div>
<div class="mobile-overlay" id="mobile-overlay"></div>

<nav id="mobile-nav" class="mm-menu mm-offcanvas mm-vertical mm-theme-dark">
<div class="mm-panels mm-vertical">
<div class="mm-vertical mm-panel mm-opened mm-current" id="mm-1">
<ul id="menu-main-menu-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123421"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-167880"><a href="http://www.tirereview.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123542"><a href="http://www.tirereview.com/tires/">Tires</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142244"><a href="http://www.tirereview.com/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167811"><a href="http://www.tirereview.com/people/">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142245"><a href="http://www.tirereview.com/service/">Service</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169587"><a href="http://www.tirereview.com/category/products/">Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123554"><a href="http://www.tirereview.com/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123555"><a href="http://www.tirereview.com/resources/">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123553"><a href="http://www.tirereview.com/buyers-guide/">Buyers Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172416"><a href="http://www.tirereview.com/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138577"><a href="http://www.tirereview.com/magazine/">Magazine Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167798"><a href="http://www.babcox.com/brand-page/tire-review">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167800"><a href="http://www.tirereview.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167799"><a href="http://www.tirereview.com/contact-us/">Contact Us</a></li>
</ul> <div class="mobile-nav-footer">
<aside id="text-130" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">// <![CDATA[
sas.call("std", {
		siteId:		97251,	// 
		pageId:		741177,	// Page : TireReview/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
// ]]></script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&#038;nwid=1775&#038;siteid=97251&#038;pgname=dynamic-ros&#038;fmtid=46172&#038;visit=m&#038;tmstp=[timestamp]&#038;out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&#038;nwid=1775&#038;siteid=97251&#038;pgname=dynamic-ros&#038;fmtid=46172&#038;visit=m&#038;tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside> </div>
</div>
</div>
</nav>
<div class="high-impact-ads">
<aside id="text-127" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		97251,	// 
		pageId:		741179,	// Page : TireReview/high-impact-ros
		formatId: 	40145,	// Format : Floor Ad 950x250
		target:		''	// Targeting
	});
</script>
<script type="text/javascript">
	sas.call("std", {
		siteId:		97251,	// 
		pageId:		741179,	// Page : TireReview/high-impact-ros
		formatId: 	39540,	// Format : Interstitial 500x500
		target:		''	// Targeting
	});
</script></div>
</aside></div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'tirereview';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.tirereview.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.tirereview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/themes/admag/css/plugins/bootstrap/js/bootstrap.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/themes/admag/js/plugins.js?ver=20130115'></script>
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/themes/admag/js/script.js?ver=20130115'></script>
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=5d13ec80efec8f9061486a28d405cfab'></script>
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/themes/admag/js/jquery.simplemodal.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=5d13ec80efec8f9061486a28d405cfab'></script>
<script type='text/javascript' src='http://19532-presscdn-0-86.pagely.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=5d13ec80efec8f9061486a28d405cfab'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=5d13ec80efec8f9061486a28d405cfab'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=5d13ec80efec8f9061486a28d405cfab'></script>
<div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script type="text/javascript">
      /* <![CDATA[ */
        jQuery(document).ready(function(){ });
      /* ]]> */
      </script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:true,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","LinkedIn","Print","Twitter","Email","Pinterest"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
</body>
</html>