<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://s19532.pcdn.co/wp-content/uploads/2019/11/TR-Favicon-01.png" /><link rel="pingback" href="https://www.tirereview.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tirereview.com/hankook-tire-buying-back-shares-to-enhance-shareholder-value/" />
<meta property="og:title" content="Hankook Tire Buying Back Shares to Enhance Shareholder Value" />
<meta property="og:description" content="The company says it plans to purchase about KRW 50 billion worth of Hankook Tire shares over the next six months." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.tirereview.com/hankook-tire-buying-back-shares-to-enhance-shareholder-value/">
<meta name="twitter:title" content="Hankook Tire Buying Back Shares to Enhance Shareholder Value">
<meta name="twitter:description" content="The company says it plans to purchase about KRW 50 billion worth of Hankook Tire shares over the next six months.">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<title>Hankook Tire Buying Back Shares to Enhance Shareholder Value - Tire Review Magazine</title>

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/3fb1473b9df1f4c24aa6c87adc708b0b.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<meta name="description" content="The company says it plans to purchase about KRW 50 billion worth of Hankook Tire shares over the next six months." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.tirereview.com/hankook-tire-buying-back-shares-to-enhance-shareholder-value/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hankook Tire Buying Back Shares to Enhance Shareholder Value - Tire Review Magazine" />
<meta property="og:description" content="The company says it plans to purchase about KRW 50 billion worth of Hankook Tire shares over the next six months." />
<meta property="og:url" content="https://www.tirereview.com/hankook-tire-buying-back-shares-to-enhance-shareholder-value/" />
<meta property="og:site_name" content="Tire Review Magazine" />
<meta property="article:author" content="http://www.facebook.com/TireReview" />
<meta property="article:tag" content="financial reports" />
<meta property="article:tag" content="Hankook Tire" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-03T13:30:54+00:00" />
<meta property="article:modified_time" content="2020-04-03T13:59:28+00:00" />
<meta property="og:updated_time" content="2020-04-03T13:59:28+00:00" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.tirereview.com/#website","url":"https://www.tirereview.com/","name":"Tire Review Magazine","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.tirereview.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"WebPage","@id":"https://www.tirereview.com/hankook-tire-buying-back-shares-to-enhance-shareholder-value/#webpage","url":"https://www.tirereview.com/hankook-tire-buying-back-shares-to-enhance-shareholder-value/","name":"Hankook Tire Buying Back Shares to Enhance Shareholder Value - Tire Review Magazine","isPartOf":{"@id":"https://www.tirereview.com/#website"},"inLanguage":"en-US","datePublished":"2020-04-03T13:30:54+00:00","dateModified":"2020-04-03T13:59:28+00:00","author":{"@id":"https://www.tirereview.com/#/schema/person/ba3e3299e5b5e3d359ba811d7c3d581f"},"description":"The company says it plans to purchase about KRW 50 billion worth of Hankook Tire shares over the next six months.","potentialAction":[{"@type":"ReadAction","target":["https://www.tirereview.com/hankook-tire-buying-back-shares-to-enhance-shareholder-value/"]}]},{"@type":["Person"],"@id":"https://www.tirereview.com/#/schema/person/ba3e3299e5b5e3d359ba811d7c3d581f","name":"Tire Review Staff","image":{"@type":"ImageObject","@id":"https://www.tirereview.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c64c63da78bbcf9e294baa7946019308?s=96&d=wp_user_avatar&r=g","caption":"Tire Review Staff"},"sameAs":["http://www.facebook.com/TireReview","http://www.linkedin.com/groups?home=&gid=1917406&trk=anet_ug_hm","https://twitter.com/http://www.twitter.com/Tire_Review"]}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; Feed" href="https://www.tirereview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; Comments Feed" href="https://www.tirereview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; Hankook Tire Buying Back Shares to Enhance Shareholder Value Comments Feed" href="https://www.tirereview.com/hankook-tire-buying-back-shares-to-enhance-shareholder-value/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19532.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=b3017a3db61646a87c2544547765723f"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19532.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19532.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19532.pcdn.co/wp-content/plugins/jawn-alp-custom//styles/main.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='style-rd-css' href='https://s19532.pcdn.co/wp-content/plugins/resources-download/css/style.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19532.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn/style.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bcxt-custom-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/empty.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<style id='bcxt-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://s19532.pcdn.co/wp-content/themes/jawn/css/reset.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19532.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/resources-download/js/custom.js?ver=b3017a3db61646a87c2544547765723f'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/resources-download/js/jquery.base64.min.js?ver=b3017a3db61646a87c2544547765723f'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=b3017a3db61646a87c2544547765723f'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=b3017a3db61646a87c2544547765723f'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=b3017a3db61646a87c2544547765723f'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=b3017a3db61646a87c2544547765723f'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init-2.min.js?ver=b3017a3db61646a87c2544547765723f'></script>
<script type='text/javascript'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
</script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58ad964a20428700112b069e'></script>
<link rel='https://api.w.org/' href='https://www.tirereview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tirereview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19532.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.tirereview.com/?p=189033' />
<link rel="alternate" type="application/json+oembed" href="https://www.tirereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tirereview.com%2Fhankook-tire-buying-back-shares-to-enhance-shareholder-value%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tirereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tirereview.com%2Fhankook-tire-buying-back-shares-to-enhance-shareholder-value%2F&#038;format=xml" />
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
    // olytics 3.0
    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
    </script>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

.bcx-sponsored-content {
    margin-bottom: 20px;
}

.bcx-sponsor-logo {
    margin-top: 10px;
    max-width: 150px;
}

@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
		
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}		</style>
<script src='https://www5.smartadserver.com/config.js?nwid=1775' type="text/javascript"></script>
<script type="text/javascript">
		var sas = sas || {};
		sas.cmd = sas.cmd || [];
		sas.cmd.push(function() {
			sas.setup({ domain: "https://www.smartadserver.com", async: true, renderMode: 0 });
		});
	</script>
<script type="text/javascript">
		(function() {
		  (function (i, s, o, g, r, a, m) {
			  i['GoogleAnalyticsObject'] = r;
			  i[r] = i[r] || function () {
					  (i[r].q = i[r].q || []).push(arguments)
				  }, i[r].l = 1 * new Date();
			  a = s.createElement(o),
				  m = s.getElementsByTagName(o)[0];
			  a.async = 1;
			  a.src = g;
			  m.parentNode.insertBefore(a, m)
		  })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

		  ga('create', 'UA-1950768-11', 'auto');
		  ga('send', 'pageview');
		})();
	  </script>
</head>
<body class="post-template-default single single-post postid-189033 single-format-standard elementor-default">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.tirereview.com/"><img src="https://s19532.pcdn.co/wp-content/uploads/2019/11/TR-01-2.png" alt="Tire Review Magazine" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative ">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-187805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-187805"><a href="https://www.tirereview.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-187806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187806"><a href="https://www.tirereview.com/category/news/executive-interview/">Executive Interviews</a></li>
<li id="menu-item-187807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187807"><a href="https://www.tirereview.com/category/news/people/">People</a></li>
<li id="menu-item-187846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187846"><a href="https://www.tirereview.com/category/news/proud-to-be-a-tire-dealer/">Independent Tire Dealer Focus</a></li>
</ul>
</li>
<li id="menu-item-187809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187809"><a href="https://www.tirereview.com/category/tires/">Tires</a>
<ul class="sub-menu">
<li id="menu-item-187810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187810"><a href="https://www.tirereview.com/category/tires/passenger-light-truck/">Passenger/Light Truck</a></li>
<li id="menu-item-187811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187811"><a href="https://www.tirereview.com/category/tires/otr-ag-specialty-tires/">OTR/Ag/Specialty Tires</a></li>
<li id="menu-item-187812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187812"><a href="https://www.tirereview.com/category/tires/commercial-tires/">Commercial Tires</a></li>
<li id="menu-item-187813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187813"><a href="https://www.tirereview.com/category/tires/retreading/">Retreading</a></li>
</ul>
</li>
<li id="menu-item-187814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187814"><a href="https://www.tirereview.com/category/service/">Service</a>
<ul class="sub-menu">
<li id="menu-item-187815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187815"><a href="https://www.tirereview.com/category/service/tpms/">TPMS</a></li>
<li id="menu-item-187816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187816"><a href="https://www.tirereview.com/category/service/undercar/">Undercar</a></li>
<li id="menu-item-187817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187817"><a href="https://www.tirereview.com/category/service/underhood/">Underhood</a></li>
</ul>
</li>
<li id="menu-item-187818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187818"><a href="https://www.tirereview.com/category/business/">Business Operations</a></li>
<li id="menu-item-187819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187819"><a href="https://www.tirereview.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
<li id="menu-item-187820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187820"><a href="https://www.tirereview.com/category/commentary/editors-notebook/">Editor&#8217;s Notebook</a></li>
<li id="menu-item-187821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187821"><a href="https://www.tirereview.com/category/commentary/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-187910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187910"><a href="https://www.tirereview.com/top_shop/">Top Shop</a></li>
</ul></div> <div class="mvp-garage-studio-menu-ad">
<broadstreet-zone zone-id="77227"></broadstreet-zone>
</div>
<div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-187837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187837"><a href="https://www.tirereview.com/category/video/">Video</a></li>
<li id="menu-item-187838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187838"><a href="https://www.tirereview.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-187912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187912"><a href="https://www.tirereview.com/webinars/">Webinars</a></li>
<li id="menu-item-187913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187913"><a href="https://www.tirereview.com/buyers-guide/">Buyers Guide</a></li>
<li id="menu-item-187914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187914"><a href="https://www.tirereview.com/club3633-2/">Tire Review Club 3633</a></li>
<li id="menu-item-187915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187915"><a href="https://www.tirereview.com/resources/">Research</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-187835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187835"><a target="_blank" rel="noopener noreferrer" href="http://digital.tirereview.com">Current Issue</a></li>
<li id="menu-item-187921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187921"><a href="https://www.tirereview.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/TireReview" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/tire_review" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/tire_review" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCUswYJsDNu5h8U6wSk29U4A" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/tire-review" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-187832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187832"><a target="_blank" rel="noopener noreferrer" href="http://ads.babcox.com/?brand_id=110">Advertise</a></li>
<li id="menu-item-187833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187833"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/loading.do?omedasite=TRR_new">Subscribe</a></li>
<li id="menu-item-187917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187917"><a href="https://www.tirereview.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="mvp-main-head-top left relative">
<div class="mvp-main-ht-grid">
<div class="mvp-main-ht-left">
<div class="mvp-top-soc-wrap">
</div>
</div>
<div class="mvp-head-logo">
<a href="https://www.tirereview.com/"><img src="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR_WebLogo_White.png" alt="Tire Review Magazine" data-rjs="2" /></a>
</div>
<div class="mvp-main-ht-right">
</div>
</div>
</div>
<div class="mvp-main-head-grid ">
<div class="mvp-main-head-left">
<div class="mvp-fly-but-wrap relative mvp-fly-but-click fly-out-mobile">
<a href="#">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
</div>
<div class="mvp-main-head-mid relative">
<div class="mvp-nav-logo-wrap ">
<div class="mvp-nav-logo">
<a href="https://www.tirereview.com/"><img src="https://s19532.pcdn.co/wp-content/uploads/2019/11/TR-Navigation-01-1.png" alt="Tire Review Magazine" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Tire Review Magazine</h2>
</div>
</div>
<div class="mvp-nav-menu ">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"> <div class="bcx-center-nav">
<li class="top-magazine-issue-section menu-item-object-category menu-item-has-children">
<a href="#" class="menu-link main-menu-link">Current Issue</a>
<div class="sub-menu-container top-magazine-issue-dropdown">
<div class="magazine-dropdown-top">
<div class="row no-gutters">
<div class="col-md-4 no-gutters">
<div class="image-offset">
<div class="center-this">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b48d8dc7-4457-4e8a-b0d6-b96b8a9a3196">
<img class="top-magazine-issue" src="https://s19532.pcdn.co/wp-content/uploads/2020/03/TR-0320-Digital-Edition_Part1-1.png" alt="Current Issue">
</a>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="col-md-8">
<div class="magazine-dropdown-right">
<h2 class="magazine-dropdown-title">March 2020 Issue</h2>
<a class="btn btn-digital-magazine" target="_blank" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b48d8dc7-4457-4e8a-b0d6-b96b8a9a3196">Digital Magazine</a>
<a class="btn btn-magazine-subscribe" href="https://babcox.dragonforms.com/loading.do?omedasite=TRR_new">Subscribe Now</a>
<div class="magazine-dropdown-features">
<p class="magazine-dropdown-features-title">Features</p>
<ul class="sub-posts">
<li><div class="loop-post-item loop-post-ci post-188924">
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/better-engines-better-filters/">Better Engines Need Better Filters</a>
</div>
</div></li><li><div class="loop-post-item loop-post-ci post-188918">
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/complete-wheel-bearing-service/">Complete Wheel Bearing Service</a>
</div>
</div></li><li><div class="loop-post-item loop-post-ci post-188911">
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/quest-improve-fuel-efficiency/">The Never-Ending Quest to Improve Fuel Efficiency</a>
</div>
</div></li> </ul>
</div>
</div>
</div>
</div>
</div>
<div class="magazine-dropdown-bottom">
<div class="row">
<div class="col-md-8">
<div class="magazine-past-issue-wrap">
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b6d2bfcf-4a22-4600-b9bd-0ff34052ff49">
<img src="https://s19532.pcdn.co/wp-content/uploads/2020/02/TR-0220-Digital-Edition_Part1-1-copy.png" alt="February 2020">
</a>
<p class="past-issue-title">February 2020</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6eb2f7dc-1cb2-47aa-9875-097858cf683b">
<img src="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR-0120-Digital-Edition_Part1-1-copy.png" alt="January 2020">
</a>
<p class="past-issue-title">January 2020</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6c67ff69-51fe-46b5-bc40-bee75e7fa5ca">
<img src="https://s19532.pcdn.co/wp-content/uploads/2019/12/Screen-Shot-2019-12-17-at-3.28.53-PM-749x1024.png" alt="December 2019">
</a>
<p class="past-issue-title">December 2019</p>
</div>
</div>
</div>
<div class="col-md-4 magazine-archive-button-wrap">
<a class="btn btn-magazine-archive" href="/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div>
</li><li id="nav-menu-item-187824" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.tirereview.com/category/news/" class="menu-link main-menu-link">News</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-189033 ">
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/hankook-tire-buying-back-shares-to-enhance-shareholder-value/">Hankook Tire Buying Back Shares to Enhance Shareholder Value</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-03">April 3, 2020</time></span>
<meta itemprop="dateModified" content="2020-04-03" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-189032 ">
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/monro-business-update-covid-19/">Monro, Inc. Gives Business Update Due to COVID-19</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-03">April 3, 2020</time></span>
<meta itemprop="dateModified" content="2020-04-03" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-189031 ">
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/goodyear-extends-operations-suspension-until-further-notice/">Goodyear Extends Operations Suspension Until Further Notice</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-03">April 3, 2020</time></span>
<meta itemprop="dateModified" content="2020-04-03" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187825" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/tires/" class="menu-link main-menu-link">Tires</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-189014 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/tire-brands-america-xcellent/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/04/Xcellent-Roadbreaker-AT-Tire-Brands-America.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/tire-brands-america-xcellent/">Tire Brands America Launches Xcellent Brand</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-03">April 3, 2020</time></span>
<meta itemprop="dateModified" content="2020-04-03" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-189024 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/toyo-nanoenergy-m671-drive-tire/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/04/Toyo-Tires-M671.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/toyo-nanoenergy-m671-drive-tire/">Toyo Tire Releases NanoEnergy M671 Drive Tire</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-02">April 2, 2020</time></span>
<meta itemprop="dateModified" content="2020-04-03" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-188999 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/tire-dealers-open-positive-covid-19/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2019/10/Redwood-3.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/tire-dealers-open-positive-covid-19/">‘We Get to Fight’: Tire Dealers Positive Amid COVID-19</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-01">April 1, 2020</time></span>
<meta itemprop="dateModified" content="2020-04-01" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187826" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.tirereview.com/category/service/" class="menu-link main-menu-link">Service</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-187827" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/service/tpms/" class="menu-link sub-menu-link">TPMS</a></li>
<li id="nav-menu-item-187828" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/service/undercar/" class="menu-link sub-menu-link">Undercar</a></li>
<li id="nav-menu-item-187829" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/service/underhood/" class="menu-link sub-menu-link">Underhood</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-188924 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/better-engines-better-filters/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/03/oil1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/better-engines-better-filters/">Better Engines Need Better Filters</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/andrew_markel/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-02">April 2, 2020</time></span>
<meta itemprop="dateModified" content="2020-04-01" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-188918 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/complete-wheel-bearing-service/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/03/complete2.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/complete-wheel-bearing-service/">Complete Wheel Bearing Service</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/andrew_markel/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-01">April 1, 2020</time></span>
<meta itemprop="dateModified" content="2020-03-24" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-188916 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/valve-corrosion-during-winter-wheel-changeover/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/03/Rusted-TPMS.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/valve-corrosion-during-winter-wheel-changeover/">Valve Corrosion During Winter Wheel Changeover</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/jacki-lutz/" title="Posts by Jacki Lutz" rel="author">Jacki Lutz</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-03-29">March 29, 2020</time></span>
<meta itemprop="dateModified" content="2020-03-31" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187830" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/business/" class="menu-link main-menu-link">Business</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-188928 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/business-health-check/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/03/Business-Watch-Health.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/business-health-check/">Business Health Check: Areas of Your Business to Examine Every Year</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/rick-schwartz/" title="Posts by Rick Schwartz" rel="author">Rick Schwartz</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-03-25">March 25, 2020</time></span>
<meta itemprop="dateModified" content="2020-03-31" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-188503 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/company-needs-randy/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/02/Randy-Calley-Power-Training.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/company-needs-randy/">Every Company Needs a Randy</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/dmolloy/" title="Posts by Dan Molloy" rel="author">Dan Molloy</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-03-04">March 4, 2020</time></span>
<meta itemprop="dateModified" content="2020-03-11" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-188211 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/you-the-law-website-accessibility/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/01/Americans-with-Disabilities-Act-1400x700-1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/you-the-law-website-accessibility/">You &amp; the Law: Website Accessibility 101</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/sbwilford/" title="Posts by Susan Bassford Wilson" rel="author">Susan Bassford Wilson</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-13">February 13, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-22" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187831" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/video/" class="menu-link main-menu-link">Video</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-188963 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/video-tire-contour/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/03/What-is-Tire-Contour-1400x700-1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/video-tire-contour/">Video: What is Tire Contour?</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-02">April 2, 2020</time></span>
<meta itemprop="dateModified" content="2020-03-26" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-188961 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/video-better-engines-better-filters/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/03/Better-Engines-Better-Filters-1400x700-1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/video-better-engines-better-filters/">Video: Better Engines Need Better Filters</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-03-31">March 31, 2020</time></span>
<meta itemprop="dateModified" content="2020-03-26" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-188990 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/video-hot-cold-spark-plug-torque/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/03/autolite_sparkplug.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/video-hot-cold-spark-plug-torque/">Video: Hot or Cold Spark Plug Torque</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/andrew_markel/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-03-30">March 30, 2020</time></span>
<meta itemprop="dateModified" content="2020-03-30" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
</ul></div> </div>
</div>
<div class="mvp-main-head-right relative">
<span class="mvp-nav-search-but fas fa-search mvp-search-click search-mobile"></span>
</div>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.tirereview.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.tirereview.com/tire-dealers-coronavirus/">UPDATED: Tire Dealers Increase COVID-19 Precautions</a></li>
<li class="news-item"><a href="https://www.tirereview.com/government-vehicle-service-repair-essential/">Feds: Auto Repair &#8216;Essential&#8217; Amid COVID-19 Outbreak</a></li>
<li class="news-item"><a href="https://www.tirereview.com/how-tire-manufacturers-are-responding-to-covid-19/">Updated: Tire Manufacturers&#8217; Responses to COVID-19</a></li>
<li class="news-item"><a href="https://www.tirereview.com/aca-vehicle-repair-supply-essential-coronavirus/">Auto Care Association: Auto Repair &#8216;Essential&#8217; Amid COVID-19 Restrictions</a></li>
<li class="news-item"><a href="https://www.tirereview.com/rfv-tire-industry-part-2/">What RFV Means to the Tire Industry, Part 2</a></li>
</ul>
<style>
    .ticker-title { background-color: #000000; }
    .ticker-title .boltu-right { border-top: 8px solid #000000; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">
<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main ">
<article id="post-189033" class="post-189033 post type-post status-publish format-standard hentry category-news tag-financial-reports tag-hankook-tire" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.tirereview.com/hankook-tire-buying-back-shares-to-enhance-shareholder-value/" />
<div class="bcx-news-template">
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.tirereview.com/category/news/"><span class="mvp-post-cat">News</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Hankook Tire Buying Back Shares to Enhance Shareholder Value</h1>
</div>
</header> <div class="bcx-author-container">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div class="mvp-author-thumb">
<img alt='' src='https://secure.gravatar.com/avatar/c64c63da78bbcf9e294baa7946019308?s=46&#038;d=wp_user_avatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/c64c63da78bbcf9e294baa7946019308?s=92&#038;d=wp_user_avatar&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-03">April 3, 2020</time></span>
<meta itemprop="dateModified" content="2020-04-03" />
</div>
</div>
</div>
</div>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s19532.pcdn.co/wp-includes/images/media/default.png">
<meta itemprop="width" content="48">
<meta itemprop="height" content="64">
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p><a href="https://www.tirereview.com/hankook-tire-temporarily-shuts-down-tennessee-plant-coronavirus/" target="_blank" rel="noreferrer noopener" aria-label="Hankook Tire (opens in a new tab)">Hankook Tire</a> has resolved to enhance its shareholder-friendly management including further increasing shareholder value, reinforcing financial solvency and strengthening primary competitiveness through innovation, in its board of director resolution and shareholder letter.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76767"></broadstreet-zone></div></div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="mvp-content-read-more-ad"><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76767"></broadstreet-zone></div></div></div><div class="mvp-content-inner mvp-blur">
<p>Hankook will buy back its shares to enhance shareholder value. The company says it plans to purchase about KRW 50 billion worth of Hankook Tire shares over the next six months.</p>
<p>The company says it will also sharply expand the size of dividends. For its 2019 settlement, Hankook Technology Group decided on a cash dividend of KRW 350 per share of common shares, sharply expanding its dividend from 2018 when it stood at KRW 300 per share. Also, its affiliate Hankook Tire has decided to pay dividends of KRW 550 per share with the total dividend amounting to KRW 68.1 billion in 2019. This is about 22% increase from 2018, when the dividend per share was at KRW 450 and the total at around KRW 55.7 billion.</p>
<p>In addition, a support organization system exclusively for outside directors and external auditors will be established to enhance transparency of the corporate governance structure, Hankook says. An electronic voting system will be implemented to encourage shareholders to exercise their rights and expand communication with shareholders. In the long term, it plans to strengthen the role of the board of directors and audit bodies to establish an advanced corporate governance structure.</p>
<p>The company also shared its plans to strengthen its primary competitiveness through innovating its business process across all areas, including product development, SCM, marketing and sales. In particular, the company says it will expand investment in the development of tires for new vehicles and other goods, and in strengthening their supply capacity. It says it also plans to achieve sales growth and improve market share and profits by securing additional distribution channels in the domestic and global markets such as the U.S. and Europe.</p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76768"></broadstreet-zone></div></div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.tirereview.com/tag/financial-reports/" rel="tag">financial reports</a>, <a href="https://www.tirereview.com/tag/hankook-tire/" rel="tag">Hankook Tire</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR_WebLogo_White.png" />
<meta itemprop="url" content="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR_WebLogo_White.png">
</div>
<meta itemprop="name" content="Tire Review Magazine">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-189033 mvp-com-but-189033">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="189033 https://www.tirereview.com/?p=189033">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-189033").on("click", function(){
  	    $(".mvp-com-click-id-189033").show();
	    $(".disqus-thread-189033").show();
  	    $(".mvp-com-but-189033").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="">
<p>Loading Post...</p>
</div>
<div class="bcx-suggested-post" data-suggested-post="">
<p>Loading Post...</p>
</div>
<div class="bcx-suggested-post" data-suggested-post="">
<p>Loading Post...</p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> <div class="rev-infinite" style="display:inline-block; width: 100%; margin-top:35px;"><link href="https://fonts.googleapis.com/css?family=Raleway:800%2C400%2C500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="post_slider_1585949514_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">

<div id="post_slider_1585949514" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.8.3">
<ul> 
<li data-index="rs-1" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Webinars" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19532.pcdn.co/wp-content/uploads/2020/02/Highperformancewintertire-copy-scaled.jpg" alt="" title="Highperformancewintertire copy" width="2560" height="1707" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-1-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000.0003051757812,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-1-layer-1" data-x="['center','center','center','center']" data-hoffset="['-1','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000.0003051757812,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">WEBINARS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-1-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500.0003051757812,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch a webinar for free on-demand! </div>
</li>

<li data-index="rs-2" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/category/podcasts/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Podcasts" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19532.pcdn.co/wp-content/uploads/2020/02/AdobeStock_744616611-scaled.jpeg" alt="" title="AdobeStock_74461661(1)" width="2560" height="1440" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-2-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000.0003051757812,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-2-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000.0003051757812,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">PODCASTS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-2-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500.0003051757812,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Listen to the latest episode on "What's Treading". </div>
</li>

<li data-index="rs-3" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="https://babcox.dragonforms.com/init.do?omedasite=TRR_new" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Newsletter" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19532.pcdn.co/wp-content/uploads/2020/02/CarTirePressureCheck-copy-scaled.jpg" alt="" title="CarTirePressureCheck copy" width="2560" height="1709" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-3-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000.0003051757812,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-3-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000.0003051757812,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">SUBSCRIBE </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-3-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500.0003051757812,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Get the latest news in Tire Review World Tire Report. </div>
</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="height: 5px; background: rgba(0,0,0,0.15);"></div> </div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss=".tp-caption.WebProduct-SubTitle,.WebProduct-SubTitle{color:#999999;font-size:15px;line-height:20px;font-weight:400;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}.tp-caption.NotGeneric-Title,.NotGeneric-Title{color:#ffffff;font-size:70px;line-height:70px;font-weight:800;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#post_slider_1585949514', responsiveLevels: [1240,1024,1024,1024], gridwidth: [650,480,480,480], gridheight: [150,210,210,210], sliderLayout: 'auto'});
			
var revapi1,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#post_slider_1585949514").revolution == undefined){
		revslider_showDoubleJqueryError("#post_slider_1585949514");
	}else{
		revapi1 = tpj("#post_slider_1585949514").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//s19532.pcdn.co/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"on",
			},
			viewPort: {
				enable:true,
				outof:"wait",
				visible_area:"80%",
				presize:false
			},
			responsiveLevels:[1240,1024,1024,1024],
			visibilityLevels:[1240,1024,1024,1024],
			gridwidth:[650,480,480,480],
			gridheight:[150,210,210,210],
			lazyType:"none",
			parallax: {
				type:"mouse",
				origo:"enterpoint",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
</div></div>
</article>
</div>
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-189033 current" data-id="189033" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-03">April 3, 2020</time></span>
<meta itemprop="dateModified" content="2020-04-03" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/hankook-tire-buying-back-shares-to-enhance-shareholder-value/">Hankook Tire Buying Back Shares to Enhance Shareholder Value</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/hankook-tire-buying-back-shares-to-enhance-shareholder-value/&amp;t=Hankook Tire Buying Back Shares to Enhance Shareholder Value', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Hankook Tire Buying Back Shares to Enhance Shareholder Value &amp;url=https://www.tirereview.com/hankook-tire-buying-back-shares-to-enhance-shareholder-value/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/hankook-tire-buying-back-shares-to-enhance-shareholder-value/&amp;media=&amp;description=Hankook Tire Buying Back Shares to Enhance Shareholder Value', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#ead5999f88808f899ed7a28b8481858581cabe83988fcaa89f9383848dcaa88b8981cab9828b988f99ca9e85caaf84828b84898fcab9828b988f8285868e8f98cabc8b869f8fcc8b879ad1a8a5aeb3d7a3ca8c859f848eca9e828399ca8b989e8389868fca83849e8f988f999e83848dca8b848eca9e82859f8d829eca858cca99828b9883848dca839eca9d839e82ca93859fc4caa9828f8981ca839eca859f9ed0ca829e9e9a99d0c5c59d9d9dc49e83988f988f9c838f9dc4898587c5828b8481858581c79e83988fc7889f9383848dc7888b8981c799828b988f99c79e85c78f84828b84898fc799828b988f8285868e8f98c79c8b869f8fc5">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
 <div class="alp-advert">
</div>
<div class="alp-related-post post-189032 " data-id="189032" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-03">April 3, 2020</time></span>
<meta itemprop="dateModified" content="2020-04-03" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/monro-business-update-covid-19/">Monro, Inc. Gives Business Update Due to COVID-19</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/monro-business-update-covid-19/&amp;t=Monro, Inc. Gives Business Update Due to COVID-19', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Monro, Inc. Gives Business Update Due to COVID-19 &amp;url=https://www.tirereview.com/monro-business-update-covid-19/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/monro-business-update-covid-19/&amp;media=&amp;description=Monro, Inc. Gives Business Update Due to COVID-19', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#4b74383e29212e283f760624253924676b022528656b0c223d2e386b093e3822252e38386b1e3b2f2a3f2e6b0f3e2e6b3f246b08041d020f667a726d2a263b7009040f1276026b2d243e252f6b3f2322386b2a393f2228272e6b22253f2e392e383f22252c6b2a252f6b3f23243e2c233f6b242d6b38232a3922252c6b223f6b3c223f236b32243e656b08232e28206b223f6b243e3f716b233f3f3b387164643c3c3c653f22392e392e3d222e3c6528242664262425392466293e3822252e3838663e3b2f2a3f2e6628243d222f667a7264">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-189031 " data-id="189031" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-03">April 3, 2020</time></span>
<meta itemprop="dateModified" content="2020-04-03" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/goodyear-extends-operations-suspension-until-further-notice/">Goodyear Extends Operations Suspension Until Further Notice</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/goodyear-extends-operations-suspension-until-further-notice/&amp;t=Goodyear Extends Operations Suspension Until Further Notice', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Goodyear Extends Operations Suspension Until Further Notice &amp;url=https://www.tirereview.com/goodyear-extends-operations-suspension-until-further-notice/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/goodyear-extends-operations-suspension-until-further-notice/&amp;media=&amp;description=Goodyear Extends Operations Suspension Until Further Notice', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#221d515740484741561f654d4d465b47435002675a56474c4651026d52475043564b4d4c510271575152474c514b4d4c02774c564b4e02645750564a4750026c4d564b414704434f5219606d667b1f6b02444d574c4602564a4b51024350564b414e47024b4c5647504751564b4c4502434c4602564a4d57454a56024d4402514a43504b4c45024b5602554b564a025b4d570c02614a474149024b56024d575618024a56565251180d0d5555550c564b50475047544b47550c414d4f0d454d4d465b4743500f475a56474c46510f4d52475043564b4d4c510f51575152474c514b4d4c0f574c564b4e0f445750564a47500f4c4d564b41470d">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-189029 " data-id="189029" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-03">April 2, 2020</time></span>
<meta itemprop="dateModified" content="2020-04-03" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/excel-template-for-completing-ppp-program/">TRIB Shares Excel Template for Completing PPP Program</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/excel-template-for-completing-ppp-program/&amp;t=TRIB Shares Excel Template for Completing PPP Program', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=TRIB Shares Excel Template for Completing PPP Program &amp;url=https://www.tirereview.com/excel-template-for-completing-ppp-program/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/excel-template-for-completing-ppp-program/&amp;media=&amp;description=TRIB Shares Excel Template for Completing PPP Program', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#c7f8b4b2a5ada2a4b3fa93958e85e794afa6b5a2b4e782bfa4a2abe793a2aab7aba6b3a2e7a1a8b5e784a8aab7aba2b3aea9a0e7979797e797b5a8a0b5a6aae1a6aab7fc8588839efa8ee7a1a8b2a9a3e7b3afaeb4e7a6b5b3aea4aba2e7aea9b3a2b5a2b4b3aea9a0e7a6a9a3e7b3afa8b2a0afb3e7a8a1e7b4afa6b5aea9a0e7aeb3e7b0aeb3afe7bea8b2e9e784afa2a4ace7aeb3e7a8b2b3fde7afb3b3b7b4fde8e8b0b0b0e9b3aeb5a2b5a2b1aea2b0e9a4a8aae8a2bfa4a2abeab3a2aab7aba6b3a2eaa1a8b5eaa4a8aab7aba2b3aea9a0eab7b7b7eab7b5a8a0b5a6aae8">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-widget-sidebar">
<section id="bcx_ad_widget-8" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_social_widget-4" class="mvp-side-widget bcx_social_widget"> <span class="bcx-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/TireReview" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/tire_review" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/tire_review" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCUswYJsDNu5h8U6wSk29U4A" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/tire-review" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</section><div class="hr"></div> <section id="garage_studio_widget-2" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-widget-ad">
<broadstreet-zone zone-id="77227"></broadstreet-zone>
</div>
<div class="garage-studio-video-wrap">
<div class="gs-video-wrap">
<div class="garage-studio-widget-video">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.jwplayer.com/players/7GxPF16M-K8fwWdbc.js"></script>
</div>
<div class="bcx-container bcx-widget relative text-left">
<h4 class="bcx-recent-label">Garage Studio</h4>
<ul class="bcx-recent-list">
<li><a class="garage-studio-widget-view-more" href="https://www.tirereview.com/tag/garage-studio/">View all videos from the Garage Studio</a></li>
</ul>
</div>
</div>
</div>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-9" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_post_1_widget-2" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Trending Now</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/2019-newsmakers-bridgestone-americas/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Featured: </span>2019 Newsmakers: Bridgestone Americas</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/schrader-tpms-ez-sensor-go/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>TPMS: </span>Schrader TPMS Solutions Introduces EZ-Sensor GO</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/ford-tpms-service-tips/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Featured: </span>Ford TPMS Service Tips</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/tire-dealers-coronavirus/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Tires: </span>UPDATED: Tire Dealers Increase COVID-19 Precautions</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/government-vehicle-service-repair-essential/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Tires: </span>Feds: Auto Repair &#8216;Essential&#8217; Amid COVID-19 Outbreak</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-10" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<div class="bcx-center">
<a target="_blank" href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b48d8dc7-4457-4e8a-b0d6-b96b8a9a3196">
<img class="current-issue-img" src="https://s19532.pcdn.co/wp-content/uploads/2020/03/TR-0320-Digital-Edition_Part1-1.png" />
</a>
</div>
<h4 class="bcx-recent-label">Digital Edition</h4>
<ul class="bcx-recent-list">
<li><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b48d8dc7-4457-4e8a-b0d6-b96b8a9a3196" target="_blank">View E-Magazine</a></li>
<li><a href="/magazine/">Magazine Archive</a></li>
<li><a href="http://ads.babcox.com/?brand_id=110" target="_blank">Advertise</a></li>
<li><a href="https://babcox.dragonforms.com/loading.do?omedasite=TRR_new" target="_blank">Subscribe</a></li>

</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-10" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><script>console.log('Video Categories videos');</script><section id="bcx_recent_single_widget-11" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-center">
<a class="img-link" href="https://www.tirereview.com/video-tire-contour/">
<img class="" src="https://s19532.pcdn.co/wp-content/uploads/2020/03/What-is-Tire-Contour-1400x700-1-1024x512.jpg" alt="Current Video">
<div class="bcx-video-icon">
<img src="https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/img/play.png" alt="play" class="img-fluid">
</div>
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Video Series</h4>

<ul class="bcx-recent-list">
<li><a href="/category/video/">View More Videos</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-12" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-center">
<a href="https://www.tirereview.com/podcast-tire-industry-economics-covid-19/">
<img class="" src="https://s19532.pcdn.co/wp-content/uploads/2020/04/Whats-Treading-1400x700-1-1024x512.jpg" />
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Podcasts</h4>
<ul class="bcx-recent-list">
<li><a href="/category/podcasts">Listen To More Podcasts</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="buyersguidewidget-2" class="mvp-side-widget widget_buyersguidewidget"> <div class="bgw-wrap">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Buyer's Guide</p>
<p>Supplier Spotlight</p>
</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">
<h4 class="bg-title">Petlas Tire USA </h4>
<div class="bgw-details">
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Sinan Evcan</span></span><span class="bg-detail">Phone: <span>330-309-1466</span></span> </div>
</div>
</div>
<span class="bgw-address">
1201 E Market St STE418, Akron OH 44305 </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.tirereview.com/buyers-guide/?bglisting=167354">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>

</div>
<script type="text/javascript">
                (function($){
                    $.post({
                        url: '/wp-admin/admin-post.php',
                        method: 'post',
                        data: { action: 'bg_widget_count_views', id: '167354', nonce: 'c4239b3d30' }
                    });

                    $('.bg-widget-see-more').click(function(){
                        $.post({
                            url: '/wp-admin/admin-post.php',
                            method: 'post',
                            async: false,
                            data: { action: 'bg_widget_count_clicks', id: '167354', nonce: '2bb84b3bd7' }
                        });
                    });
                })(jQuery);
            </script>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-11" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-13" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Webinars</h4>
<ul class="bcx-recent-list">
<li><a href="https://webinars.on24.com/babcox/noisevibrationproblems?partnerref=TRwebsite" target="_blank">Upcoming Webinar</a></li> <li><a href="https://webinars.on24.com/babcox/influencewordofmouth?partnerref=TRwebsite" target="_blank">Most Recent Webinar</a></li> <li><a href="/webinars/">View More Webinars</a></li>
</ul>
</div>
</section><div class="hr"></div> </div>
</div>
<div class="clearfix"></div>
</div> </div>
</div>
</div> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main">
<div class="mvp-post-more-wrap left relative">
<div class="mvp-post-more">
<h4 class="mvp-post-header">
<span class="mvp-post-header">POPULAR POSTS</span>
</h4>
<div class="mvp-post-more-grid">
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/buyer-beware-chinese-tires-mean-different-quality-levels/" rel="bookmark">
<div class="mvp-post-more-text relative">
<p>Buyer Beware? Chinese Tires Mean Different Quality Levels</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/cooper-introduces-cs5-phases-cs4/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="311" height="238" src="https://s19532.pcdn.co/wp-content/uploads/2014/05/126906100YearsL_00000075805.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://s19532.pcdn.co/wp-content/uploads/2014/05/126906100YearsL_00000075805.jpg 311w, https://s19532.pcdn.co/wp-content/uploads/2014/05/126906100YearsL_00000075805-300x229.jpg 300w" sizes="(max-width: 311px) 100vw, 311px" /> <img width="80" height="61" src="https://s19532.pcdn.co/wp-content/uploads/2014/05/126906100YearsL_00000075805.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://s19532.pcdn.co/wp-content/uploads/2014/05/126906100YearsL_00000075805.jpg 311w, https://s19532.pcdn.co/wp-content/uploads/2014/05/126906100YearsL_00000075805-300x229.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">News</span></h3>
<div class="mvp-post-more-text relative">
<p>Cooper Introduces CS5, Phases Out CS4</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/michelin-rolls-out-premier-ltx/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="300" height="200" src="https://s19532.pcdn.co/wp-content/uploads/2015/06/Premier-LTX-featured.jpg" class="mvp-reg-img wp-post-image" alt="" /> <img width="80" height="53" src="https://s19532.pcdn.co/wp-content/uploads/2015/06/Premier-LTX-featured.jpg" class="mvp-mob-img wp-post-image" alt="" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">News</span></h3>
<div class="mvp-post-more-text relative">
<p>Michelin Rolls Out Premier LTX</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/toyos-celsius-plans-to-one-up-all-season-tires/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="280" src="https://s19532.pcdn.co/wp-content/uploads/2015/08/Celsius_CUV_Snow_TreadDetail_Feat.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://s19532.pcdn.co/wp-content/uploads/2015/08/Celsius_CUV_Snow_TreadDetail_Feat.jpg 700w, https://s19532.pcdn.co/wp-content/uploads/2015/08/Celsius_CUV_Snow_TreadDetail_Feat-300x150.jpg 300w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="40" src="https://s19532.pcdn.co/wp-content/uploads/2015/08/Celsius_CUV_Snow_TreadDetail_Feat.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://s19532.pcdn.co/wp-content/uploads/2015/08/Celsius_CUV_Snow_TreadDetail_Feat.jpg 700w, https://s19532.pcdn.co/wp-content/uploads/2015/08/Celsius_CUV_Snow_TreadDetail_Feat-300x150.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Featured</span></h3>
<div class="mvp-post-more-text relative">
<p>Toyo’s Celsius Plans to One-up All-Season Tires</p>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-187843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187843"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/init.do?omedasite=TRR_new">Subscribe</a></li>
<li id="menu-item-187844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187844"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/init.do?omedasite=TRR_renew">Renew</a></li>
<li id="menu-item-187845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187845"><a target="_blank" rel="noopener noreferrer" href="http://digital.tirereview.com">Digital Edition</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-187801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187801"><a target="_blank" rel="noopener noreferrer" href="http://www.babcox.com/brand/tire-review/">Advertise</a></li>
<li id="menu-item-187919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187919"><a href="https://www.tirereview.com/contact/">Contact Us</a></li>
<li id="menu-item-187802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187802"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/our-heritage/">About Babcox Media</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-135" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#0d64636b624d6f6c6f6e6275236e6260"><span class="__cf_email__" data-cfemail="8ae3e4ece5cae8ebe8e9e5f2a4e9e5e7">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-187823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187823"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/TireReview" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/tire_review" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/tire_review" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCUswYJsDNu5h8U6wSk29U4A" target="_blank"><span class="fab fa-youtube"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/company/tire-review" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76770"></broadstreet-zone><script>
olytics.fire({
        behaviorId: "5235F5789912A4E", 
    category: "News", 
    tag: "financial reports,Hankook Tire" 
        });
</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.tirereview.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script> <script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
<link rel='stylesheet' id='garage-studio-widget-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/garage-studio-widget.css?ver=b3017a3db61646a87c2544547765723f' type='text/css' media='all' />
<link rel='stylesheet' id='bgd-style-css' href='https://s19532.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tirereview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"189033 https:\/\/www.tirereview.com\/?p=189033","disqusShortname":"tirereview","disqusTitle":"Hankook Tire Buying Back Shares to Enhance Shareholder Value","disqusUrl":"https:\/\/www.tirereview.com\/hankook-tire-buying-back-shares-to-enhance-shareholder-value\/","postId":"189033"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/jawn-alp-custom//scripts/jquery.sticky-kit.min.js?ver=b3017a3db61646a87c2544547765723f'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/jawn-alp-custom//scripts/jquery.waypoints.min.js?ver=b3017a3db61646a87c2544547765723f'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=b3017a3db61646a87c2544547765723f'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
		if (bodyHeight < 900){
			$("#mvp-foot-wrap").show();
			$("#mvp-foot-wrap").css("position", "relative");
			$("#mvp-foot-wrap").addClass("mvp-foot-relative");
		} else {
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		}
		previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=b3017a3db61646a87c2544547765723f'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=b3017a3db61646a87c2544547765723f'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=b3017a3db61646a87c2544547765723f'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=b3017a3db61646a87c2544547765723f'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/comment-reply.min.js?ver=b3017a3db61646a87c2544547765723f'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/lozad.min.js'></script>
<script type='text/javascript'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/wp-embed.min.js?ver=b3017a3db61646a87c2544547765723f'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"501409657","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":2479,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>