<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://s19532.pcdn.co/wp-content/uploads/2019/11/TR-Favicon-01.png" /><link rel="pingback" href="https://www.tirereview.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tirereview.com/continental-ces-2020/" />
<meta property="og:title" content="Continental Shows Off New Technology at CES 2020" />
<meta property="og:description" content="Continental showcased its efforts in creating safe, convenient and efficient mobility solutions at CES 2020." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.tirereview.com/continental-ces-2020/">
<meta name="twitter:title" content="Continental Shows Off New Technology at CES 2020">
<meta name="twitter:description" content="Continental showcased its efforts in creating safe, convenient and efficient mobility solutions at CES 2020.">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<script src="//cdn.zarget.com/144612/337510.js"></script><title>Continental Shows Off New Technology at CES 2020 - Tire Review Magazine</title>

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/3fb1473b9df1f4c24aa6c87adc708b0b.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<meta name="description" content="Continental showcased its efforts in creating safe, convenient and efficient mobility solutions at CES 2020." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.tirereview.com/continental-ces-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Continental Shows Off New Technology at CES 2020 - Tire Review Magazine" />
<meta property="og:description" content="Continental showcased its efforts in creating safe, convenient and efficient mobility solutions at CES 2020." />
<meta property="og:url" content="https://www.tirereview.com/continental-ces-2020/" />
<meta property="og:site_name" content="Tire Review Magazine" />
<meta property="article:author" content="http://www.facebook.com/TireReview" />
<meta property="article:tag" content="Advanced Driver Assistance Systems" />
<meta property="article:tag" content="Continental Tire" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-07T16:47:32+00:00" />
<meta property="article:modified_time" content="2020-01-07T20:25:19+00:00" />
<meta property="og:updated_time" content="2020-01-07T20:25:19+00:00" />
<meta property="og:image" content="https://s19532.pcdn.co/wp-content/uploads/2020/01/Continental_3D_Display.jpg" />
<meta property="og:image:secure_url" content="https://s19532.pcdn.co/wp-content/uploads/2020/01/Continental_3D_Display.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.tirereview.com/#website","url":"https://www.tirereview.com/","name":"Tire Review Magazine","potentialAction":{"@type":"SearchAction","target":"https://www.tirereview.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.tirereview.com/continental-ces-2020/#primaryimage","url":"https://s19532.pcdn.co/wp-content/uploads/2020/01/Continental_3D_Display.jpg","width":600,"height":300,"caption":"Continental_3D_Display"},{"@type":"WebPage","@id":"https://www.tirereview.com/continental-ces-2020/#webpage","url":"https://www.tirereview.com/continental-ces-2020/","inLanguage":"en-US","name":"Continental Shows Off New Technology at CES 2020 - Tire Review Magazine","isPartOf":{"@id":"https://www.tirereview.com/#website"},"primaryImageOfPage":{"@id":"https://www.tirereview.com/continental-ces-2020/#primaryimage"},"datePublished":"2020-01-07T16:47:32+00:00","dateModified":"2020-01-07T20:25:19+00:00","author":{"@id":"https://www.tirereview.com/#/schema/person/ba3e3299e5b5e3d359ba811d7c3d581f"},"description":"Continental showcased its efforts in creating safe, convenient and efficient mobility solutions at CES 2020."},{"@type":["Person"],"@id":"https://www.tirereview.com/#/schema/person/ba3e3299e5b5e3d359ba811d7c3d581f","name":"Tire Review Staff","image":{"@type":"ImageObject","@id":"https://www.tirereview.com/#authorlogo","url":"https://s19532.pcdn.co/wp-content/uploads/2017/01/tirereview.jpg","caption":"Tire Review Staff"},"sameAs":["http://www.facebook.com/TireReview","http://www.linkedin.com/groups?home=&gid=1917406&trk=anet_ug_hm","https://twitter.com/http://www.twitter.com/Tire_Review"]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; Feed" href="https://www.tirereview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; Comments Feed" href="https://www.tirereview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; Continental Shows Off New Technology at CES 2020 Comments Feed" href="https://www.tirereview.com/continental-ces-2020/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19532.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=b181344bad975b21600e41f316d5027c"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='oss-social-sharing-front-css' href='https://s19532.pcdn.co/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://s19532.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://s19532.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cpw_style-css' href='https://s19532.pcdn.co/wp-content/plugins/custom-poll-widget/css/style.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19532.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://s19532.pcdn.co/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19532.pcdn.co/wp-content/plugins/jawn-alp-custom//styles/main.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='style-rd-css' href='https://s19532.pcdn.co/wp-content/plugins/resources-download/css/style.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19532.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='svs-style-css' href='https://s19532.pcdn.co/wp-content/plugins/technical-videos/css/style.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css' href='https://s19532.pcdn.co/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='playerCss-css' href='https://s19532.pcdn.co/wp-content/plugins/uni-video-vimeo/css/playerStyle.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='bxStyle-css' href='https://s19532.pcdn.co/wp-content/plugins/uni-video-vimeo/css/jquery.bxslider.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn/style.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bcxt-custom-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/empty.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<style id='bcxt-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://s19532.pcdn.co/wp-content/themes/jawn/css/reset.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19532.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<link rel='stylesheet' id='woothemes-features-layout-css' href='https://s19532.pcdn.co/wp-content/plugins/features-by-woothemes/assets/css/layout.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css' href='https://s19532.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.tirereview.com\/wp-admin\/admin-ajax.php","nonce":"9109cf76dd","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/resources-download/js/custom.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/resources-download/js/jquery.base64.min.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/technical-videos/js/script.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/uni-video-vimeo/js/vimeoPlayer.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/uni-video-vimeo/js/jquery.bxslider.min.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init-2.min.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                }
            }
        }
    }
    
broadstreet.watch({"networkID": "6214", "callback": "broadstreet_ad_check"});
</script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://www.tirereview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tirereview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19532.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.tirereview.com/?p=187949' />
<link rel="alternate" type="application/json+oembed" href="https://www.tirereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tirereview.com%2Fcontinental-ces-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tirereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tirereview.com%2Fcontinental-ces-2020%2F&#038;format=xml" />
<script>var videoSource =[];</script><script>
                 videoSource.push({"source":"303794284", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2018/11/bartec-shows-the-tech1000-at-sem.jpg", "title":"Bartec Shows the Tech1000 at SEMA 2018", "description":"Michael Rose, director of operations for Bartec USA, introduces the Tech1000 TPMS tool at SEMA. The Tech1000..."});
				 </script><script>
                 videoSource.push({"source":"295403869", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2018/10/top-shop-tips-10-16-18.jpg", "title":"Top Shop Tips 10-16-18", "description":"Top Shop Tips 10-16-18..."});
				 </script><script>
                 videoSource.push({"source":"148380554", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/12/voxx-danza-wheel-on-a6.jpg", "title":"Voxx - Danza Wheel on A6", "description":"This video showcases the new Voxx Danza wheel on a 2015 Audi A6 quattro.  The deep undercut machining..."});
				 </script><script>
                 videoSource.push({"source":"149190821", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2016/01/md-dolly-for-tire-display-martin.jpg", "title":"MD - Dolly for Tire Display - Martins Industries", "description":"&quot;Learn more about this product at: https://martinsindustries.com/en/produits/MD/This tire display dolly..."});
				 </script> <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
    // olytics 3.0
    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
    </script>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}		</style>
<script src='https://www5.smartadserver.com/config.js?nwid=1775' type="text/javascript"></script>
<script type="text/javascript">
		var sas = sas || {};
		sas.cmd = sas.cmd || [];
		sas.cmd.push(function() {
			sas.setup({ domain: "https://www.smartadserver.com", async: true, renderMode: 0 });
		});
	</script>
<script type="text/javascript">
		(function() {
		  (function (i, s, o, g, r, a, m) {
			  i['GoogleAnalyticsObject'] = r;
			  i[r] = i[r] || function () {
					  (i[r].q = i[r].q || []).push(arguments)
				  }, i[r].l = 1 * new Date();
			  a = s.createElement(o),
				  m = s.getElementsByTagName(o)[0];
			  a.async = 1;
			  a.src = g;
			  m.parentNode.insertBefore(a, m)
		  })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

		  ga('create', 'UA-1950768-11', 'auto');
		  ga('send', 'pageview');
		})();
	  </script>
</head>
<body class="post-template-default single single-post postid-187949 single-format-standard elementor-default">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.tirereview.com/"><img src="https://s19532.pcdn.co/wp-content/uploads/2019/11/TR-01-2.png" alt="Tire Review Magazine" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative ">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-187805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-187805"><a href="https://www.tirereview.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-187806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187806"><a href="https://www.tirereview.com/category/news/executive-interview/">Executive Interviews</a></li>
<li id="menu-item-187807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187807"><a href="https://www.tirereview.com/category/news/people/">People</a></li>
<li id="menu-item-187846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187846"><a href="https://www.tirereview.com/category/news/proud-to-be-a-tire-dealer/">Independent Tire Dealer Focus</a></li>
</ul>
</li>
<li id="menu-item-187809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187809"><a href="https://www.tirereview.com/category/tires/">Tires</a>
<ul class="sub-menu">
<li id="menu-item-187810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187810"><a href="https://www.tirereview.com/category/tires/passenger-light-truck/">Passenger/ Light Truck</a></li>
<li id="menu-item-187811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187811"><a href="https://www.tirereview.com/category/tires/otr-ag-specialty-tires/">OTR/Ag/Specialty Tires</a></li>
<li id="menu-item-187812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187812"><a href="https://www.tirereview.com/category/tires/commercial-tires/">Commercial Tires</a></li>
<li id="menu-item-187813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187813"><a href="https://www.tirereview.com/category/tires/retreading/">Retreading</a></li>
</ul>
</li>
<li id="menu-item-187814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187814"><a href="https://www.tirereview.com/category/service/">Service</a>
<ul class="sub-menu">
<li id="menu-item-187815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187815"><a href="https://www.tirereview.com/category/service/tpms/">TPMS</a></li>
<li id="menu-item-187816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187816"><a href="https://www.tirereview.com/category/service/undercar/">Undercar</a></li>
<li id="menu-item-187817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187817"><a href="https://www.tirereview.com/category/service/underhood/">Underhood</a></li>
</ul>
</li>
<li id="menu-item-187818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187818"><a href="https://www.tirereview.com/category/business/">Business Operations</a></li>
<li id="menu-item-187819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187819"><a href="https://www.tirereview.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
<li id="menu-item-187820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187820"><a href="https://www.tirereview.com/category/commentary/editors-notebook/">Editor&#8217;s Notebook</a></li>
<li id="menu-item-187821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187821"><a href="https://www.tirereview.com/category/commentary/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-187910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187910"><a href="https://www.tirereview.com/top_shop/">Top Shop</a></li>
</ul></div> <div class="mvp-garage-studio-menu-ad">
<broadstreet-zone zone-id="77227"></broadstreet-zone>
</div>
<div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-187837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187837"><a href="https://www.tirereview.com/category/video/">Video</a></li>
<li id="menu-item-187838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187838"><a href="https://www.tirereview.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-187912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187912"><a href="https://www.tirereview.com/webinars/">Webinars</a></li>
<li id="menu-item-187913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187913"><a href="https://www.tirereview.com/buyers-guide/">Buyers Guide</a></li>
<li id="menu-item-187914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187914"><a href="https://www.tirereview.com/club3633-2/">Tire Review Club 3633</a></li>
<li id="menu-item-187915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187915"><a href="https://www.tirereview.com/resources/">Research</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-187835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187835"><a target="_blank" rel="noopener noreferrer" href="http://digital.tirereview.com">Current Issue</a></li>
<li id="menu-item-187921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187921"><a href="https://www.tirereview.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/TireReview" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/tire_review" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/tire_review" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.linkedin.com/company/tire-review" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-187832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187832"><a target="_blank" rel="noopener noreferrer" href="http://ads.babcox.com/?brand_id=110">Advertise</a></li>
<li id="menu-item-187833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187833"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/loading.do?omedasite=TRR_new">Subscribe</a></li>
<li id="menu-item-187917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187917"><a href="https://www.tirereview.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="mvp-main-head-top left relative">
<div class="mvp-main-ht-grid">
<div class="mvp-main-ht-left">
<div class="mvp-top-soc-wrap">
</div>
</div>
<div class="mvp-head-logo">
<a href="https://www.tirereview.com/"><img src="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR_WebLogo_White.png" alt="Tire Review Magazine" data-rjs="2" /></a>
</div>
<div class="mvp-main-ht-right">
</div>
</div>
</div>
<div class="mvp-main-head-grid ">
<div class="mvp-main-head-left">
<div class="mvp-fly-but-wrap relative mvp-fly-but-click fly-out-mobile">
<a href="#">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
</div>
<div class="mvp-main-head-mid relative">
<div class="mvp-nav-logo-wrap ">
<div class="mvp-nav-logo">
<a href="https://www.tirereview.com/"><img src="https://s19532.pcdn.co/wp-content/uploads/2019/11/TR-Navigation-01-1.png" alt="Tire Review Magazine" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Tire Review Magazine</h2>
</div>
</div>
<div class="mvp-nav-menu ">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"> <div class="bcx-center-nav">
<li class="top-magazine-issue-section menu-item-object-category menu-item-has-children">
<a href="#" class="menu-link main-menu-link">Current Issue</a>
<div class="sub-menu-container top-magazine-issue-dropdown">
<div class="magazine-dropdown-top">
<div class="row no-gutters">
<div class="col-md-4 no-gutters">
<div class="image-offset">
<div class="center-this">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6c67ff69-51fe-46b5-bc40-bee75e7fa5ca">
<img class="top-magazine-issue" src="https://s19532.pcdn.co/wp-content/uploads/2019/12/Screen-Shot-2019-12-17-at-3.28.53-PM-749x1024.png" alt="Current Issue">
</a>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="col-md-8">
<div class="magazine-dropdown-right">
<h2 class="magazine-dropdown-title">December 2019 Issue</h2>
<a class="btn btn-digital-magazine" target="_blank" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6c67ff69-51fe-46b5-bc40-bee75e7fa5ca">Digital Magazine</a>
<a class="btn btn-magazine-subscribe" href="https://babcox.dragonforms.com/loading.do?omedasite=TRR_new">Subscribe Now</a>
</div>
</div>
</div>
</div>
<div class="magazine-dropdown-bottom">
<div class="row">
<div class="col-md-8">
<div class="magazine-past-issue-wrap">
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=91ee9230-a8cb-4583-a5c7-93f2ed7c3d86">
<img src="https://s19532.pcdn.co/wp-content/uploads/2019/11/Screen-Shot-2019-11-15-at-11.27.42-AM-751x1024.png" alt="November 2019">
</a>
<p class="past-issue-title">November 2019</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=d6c93c51-5987-4925-88f7-f3f63a7f38e3">
<img src="https://s19532.pcdn.co/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-11.53.46-AM-751x1024.png" alt="October 2019">
</a>
<p class="past-issue-title">October 2019</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=e2172bdc-ca87-4b27-9ba8-800589f34184">
<img src="https://s19532.pcdn.co/wp-content/uploads/2019/09/Screen-Shot-2019-09-16-at-2.09.55-PM-750x1024.png" alt="September 2019">
</a>
<p class="past-issue-title">September 2019</p>
</div>
</div>
</div>
<div class="col-md-4 magazine-archive-button-wrap">
<a class="btn btn-magazine-archive" href="/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div>
</li><li id="nav-menu-item-187824" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.tirereview.com/category/news/" class="menu-link main-menu-link">News</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-187964 ">
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/goodyear-andgo/">Goodyear Launches ‘AndGo’ Fleet Servicing Platform at CES</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-08">January 8, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-08" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-187963 ">
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/goodyear-venture-capital-fund/">Goodyear Launches New Venture Capital Fund</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-08">January 8, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-08" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-187943 ">
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/independent-tire-dealers-group-southern-sales-director/">Independent Tire Dealers Group Adds New Southern Region Sales Director</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-07">January 7, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-08" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187825" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/tires/" class="menu-link main-menu-link">Tires</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-187753 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/skid-steer-tire-track-maintenance-tips/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2019/12/Skid-Steer-800x400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/skid-steer-tire-track-maintenance-tips/">Skid Steer Tire/Track Maintenance Tips</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/mdellavalle/" title="Posts by Mary DellaValle" rel="author">Mary DellaValle</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-27">December 27, 2019</time></span>
<meta itemprop="dateModified" content="2020-01-03" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-187746 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/protecting-the-tire-bead-means-protecting-the-tire-driver-technician/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2019/12/Tire-Bead-Cutaway-800x400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/protecting-the-tire-bead-means-protecting-the-tire-driver-technician/">Protecting the Tire Bead Means Protecting the Tire, Driver &amp; Technician</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/dsickels/" title="Posts by David Sickels" rel="author">David Sickels</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-27">December 27, 2019</time></span>
<meta itemprop="dateModified" content="2020-01-03" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-187786 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/yokohama-good-design-awards/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2019/12/Yokohama-X-CV-X-AT.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/yokohama-good-design-awards/">Yokohama Tire Wins Two Good Design Awards for Geolandar Tire Products</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-27">December 27, 2019</time></span>
<meta itemprop="dateModified" content="2019-12-27" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187826" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.tirereview.com/category/service/" class="menu-link main-menu-link">Service</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-187827" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/service/tpms/" class="menu-link sub-menu-link">TPMS</a></li>
<li id="nav-menu-item-187828" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/service/undercar/" class="menu-link sub-menu-link">Undercar</a></li>
<li id="nav-menu-item-187829" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/service/underhood/" class="menu-link sub-menu-link">Underhood</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-187941 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/schrader-tpms-ez-sensor-go/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/01/EX-Sensor-Go.png)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/schrader-tpms-ez-sensor-go/">Schrader TPMS Solutions Introduces EZ-Sensor GO</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-07">January 7, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-07" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-187761 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/ford-tpms-service-tips/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2019/12/Ford-TPMS-800x400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/ford-tpms-service-tips/">Ford TPMS Service Tips</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/andrew_markel/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-27">December 27, 2019</time></span>
<meta itemprop="dateModified" content="2019-12-27" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-187758 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/tpms-relearn-procedures/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2019/12/TPMS-Relearn-800x400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/tpms-relearn-procedures/">Tips &amp; Tricks: TPMS Relearn Procedures</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/jacki-lutz/" title="Posts by Jacki Lutz" rel="author">Jacki Lutz</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-27">December 27, 2019</time></span>
<meta itemprop="dateModified" content="2019-12-27" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187830" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/business/" class="menu-link main-menu-link">Business</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-187611 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/win-google-human/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2017/12/Google-online-reputation-tire-dealers-tire-business.png)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/win-google-human/">Want to Win the Google Game? Be ‘Human’</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/roger-mcmanus/" title="Posts by Roger McManus" rel="author">Roger McManus</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-17">December 17, 2019</time></span>
<meta itemprop="dateModified" content="2019-12-30" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-187478 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/on-demand-webinar-grow-your-tire-business-without-advertising/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2019/10/tr-3.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/on-demand-webinar-grow-your-tire-business-without-advertising/">On-Demand Webinar: Tips to Grow Your Tire Business Without Spending More on Advertising</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-05">December 5, 2019</time></span>
<meta itemprop="dateModified" content="2019-12-05" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-187385 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/customer-financing-options-tire-dealers/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2019/11/Customers.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/customer-financing-options-tire-dealers/">Customer Financing Options for Tire Dealers</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/denise_koeth/" title="Posts by Denise Koeth" rel="author">Denise Koeth</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-11-27">November 27, 2019</time></span>
<meta itemprop="dateModified" content="2019-11-27" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187831" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/video/" class="menu-link main-menu-link">Video</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-187954 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/video-all-season-winter-tires/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/01/All-Season-Winter-Tire-1400x700-1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/video-all-season-winter-tires/">Video: All-Season or Winter Tires?</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-07">January 7, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-08" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-187898 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/video-choosing-the-right-tpms-sensor/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/01/TPMS-Sensor-1400x700.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/video-choosing-the-right-tpms-sensor/">Video: Choosing the Right TPMS Sensor</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-02">January 2, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-08" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-187893 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/video-closing-the-winter-tire-sale/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/01/Closing-Winter-Tire-Sale-1400x700.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/video-closing-the-winter-tire-sale/">Video: Closing Winter Tire Sales</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-02">January 2, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-08" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
</ul></div> </div>
</div>
<div class="mvp-main-head-right relative">
<span class="mvp-nav-search-but fas fa-search mvp-search-click search-mobile"></span>
</div>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.tirereview.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.tirereview.com/michelin-recalls-certain-crossclimate-tires/">Michelin Recalls Certain CrossClimate Tires</a></li>
<li class="news-item"><a href="https://www.tirereview.com/hankook-tire-america-announces-soo-ii-lee-as-new-president/">Hankook Tire America Announces Soo II Lee as New President</a></li>
<li class="news-item"><a href="https://www.tirereview.com/skid-steer-tire-track-maintenance-tips/">Skid Steer Tire/Track Maintenance Tips</a></li>
<li class="news-item"><a href="https://www.tirereview.com/2019-newsmakers-bridgestone-americas/">2019 Newsmakers: Bridgestone Americas</a></li>
<li class="news-item"><a href="https://www.tirereview.com/bridgestone-tire-regional-pickup-delivery-fleets/">Bridgestone Launches All-Position Tire for Regional Pickup, Delivery Service Fleets</a></li>
</ul>
<style>
    .ticker-title { background-color: #000000; }
    .ticker-title .boltu-right { border-top: 8px solid #000000; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">
<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main">
<article id="post-187949" class="post-187949 post type-post status-publish format-standard hentry category-news tag-advanced-driver-assistance-systems tag-continental-tire" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.tirereview.com/continental-ces-2020/" />
<div class="bcx-news-template">
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.tirereview.com/category/news/"><span class="mvp-post-cat">News</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Continental Shows Off New Technology at CES 2020</h1>
</div>
</header> <div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div class="mvp-author-thumb">
<img src="https://s19532.pcdn.co/wp-content/uploads/2017/01/tirereview-150x149.jpg" width="46" height="46" alt="Tire Review Staff" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-07">January 7, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-07" />
</div>
</div>
</div>
<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s19532.pcdn.co/wp-includes/images/media/default.png">
<meta itemprop="width" content="48">
<meta itemprop="height" content="64">
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p><a rel="noreferrer noopener" aria-label="Continental (opens in a new tab)" href="https://www.tirereview.com/continental-announces-new-president-of-hoosier-racing-tire/" target="_blank">Continental</a> set out to demonstrate the role the technology company is playing in the development of safe, convenient and efficient solutions in the mobility ecosystem during a Monday press conference at the 2020 Consumer Electronics Show in Las Vegas.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content"><broadstreet-zone zone-id="76767"></broadstreet-zone></div></div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="mvp-content-read-more-ad"><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content"><broadstreet-zone zone-id="76767"></broadstreet-zone></div></div></div><div class="mvp-content-inner mvp-blur">
<p>One of the technologies it showcased was the “transparent hood” function, which displays the area beneath the hood enabling the driver to see terrain and obstacles that would otherwise not be visible. The transparent hood is based on Continental’s Surround View system, which consists of four satellite cameras and an electronic control unit.</p>
<p>An intelligent image processing algorithm reconstructs the image below the vehicle and inserts this image exactly into the view displayed to the driver, according to the company. Continental received the CES 2020 Innovation Award for this technology.</p>
<p>The company is working with partners to integrate ultra-wideband (UWB) technology into future vehicles to make keyless vehicle operation more secure and convenient.</p>
<p>When integrated into smartphones, UWB technology can enable new functions, such as secure passive entry or parking vehicles remotely. UWB will complement the existing short-distance radio standards in keyless vehicle access, Continental says. UWB makes keyless vehicle access more secure by preventing unauthorized access via relay (man-in-the-middle) attacks. In this theft strategy, the radio signal of the vehicle key is extended by radio technology in order to make the vehicle appear to be in close proximity to the driver. But the driver’s location is pinpointed almost to the centimeter using UWB communication. This information is used to control access.</p>
<div class="wp-block-image"><figure class="aligncenter"><img src="https://s19532.pcdn.co/wp-content/uploads/2020/01/Continental_3D_Display.jpg" alt="Continental_3D_Display" class="wp-image-187950" srcset="https://s19532.pcdn.co/wp-content/uploads/2020/01/Continental_3D_Display.jpg 600w, https://s19532.pcdn.co/wp-content/uploads/2020/01/Continental_3D_Display-300x150.jpg 300w, https://s19532.pcdn.co/wp-content/uploads/2020/01/Continental_3D_Display-150x75.jpg 150w, https://s19532.pcdn.co/wp-content/uploads/2020/01/Continental_3D_Display-598x300.jpg 598w" sizes="(max-width: 600px) 100vw, 600px" /></figure></div>
<p>Introduced in 2019, the 3-D Lightfield technology that powers the Natural 3-D Centerstack display enables all passengers in the vehicle to see a 3-D experience without special glasses or head tracker cameras. Continental demonstrated the next generation of the Natural 3-D Centerstack display, bringing the technology to the center of the cockpit as a key element of human-machine interaction for the first time. The Natural 3-D Centerstack display also offers drivers and passengers a touch function.</p>
<p>Continental and its partner, Leia, are also integrating the technology into the center console display and for the first time in 4K resolution. In addition, the display board can be operated by touch and provides haptic feedback, which further increases convenience and operating safety.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content"><broadstreet-zone zone-id="76769"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>Continental says it has also developed an online platform that automates and standardizes software development and integration in the vehicle. The Continental Cooperation Portal automates the back-and-forth between software delivery, testing and validation, as well as restoring data for all software suppliers in the event of errors. As a system integrator, Continental enables the development of digitally connected vehicles with an electronic architecture that focuses on high-performance computers (HPC) and reduces the importance of classic electronic control units, sensors and actuators.</p>
<p>At CES 2020, Continental also showcased a new cooperation for its loudspeaker-free audio system, which fills vehicles with lifelike three-dimensional sound, the company says.</p>
<p>In addition, the company says specialists from Continental’s subsidiary Argus Cyber Security have joined forces with the experts from T-Systems to present their first Automotive Security Operations Center (SOC) at CES 2020. </p>
<p>Finally, Continental showcased its new Contact Sensor System (CoSSy), which detects contact between a vehicle and a person or object at cutting speed. CoSSy helps to make applications like automated parking safer. The recording of sound signals by CoSSy can be used to detect a collision impact at low speeds so that the vehicle can be stopped immediately. Once installed, the CoSSy sensor signals can support many other applications, such as detection of vandalism (scratching), slow parking knocks, recognition of the road condition, driver identification by voice and detection of approaching emergency vehicles.</p>
</p><div class="oss_horizontal_share oss_title_replace" data-share-titles="Continental Shows Off New Technology at CES 2020" data-share-description="Continental set out to demonstrate the role the technology company is playing in the development of " data-share-imageurl="" data-share-url="https://www.tirereview.com/continental-ces-2020/"></div> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content"><broadstreet-zone zone-id="76768"></broadstreet-zone></div></div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.tirereview.com/tag/advanced-driver-assistance-systems/" rel="tag">Advanced Driver Assistance Systems</a>, <a href="https://www.tirereview.com/tag/continental-tire/" rel="tag">Continental Tire</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR_WebLogo_White.png" />
<meta itemprop="url" content="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR_WebLogo_White.png">
</div>
<meta itemprop="name" content="Tire Review Magazine">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-187949 mvp-com-but-187949">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="187949 https://www.tirereview.com/?p=187949">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-187949").on("click", function(){
  	    $(".mvp-com-click-id-187949").show();
	    $(".disqus-thread-187949").show();
  	    $(".mvp-com-but-187949").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="">
<p>Loading Post...</p>
</div>
<div class="bcx-suggested-post" data-suggested-post="">
<p>Loading Post...</p>
</div>
<div class="bcx-suggested-post" data-suggested-post="">
<p>Loading Post...</p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> <div class="rev-infinite" style="display:inline-block; width: 100%; margin-top:35px;"><link href="https://fonts.googleapis.com/css?family=Raleway:800%2C400%2C500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="post_slider_1578560639_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">

<div id="post_slider_1578560639" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.8.3">
<ul> 
<li data-index="rs-1" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Webinars" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19532.pcdn.co/wp-content/uploads/revslider/infinite_scroll/Highperformancewintertire-copy-1.jpg" alt="" title="Continental Shows Off New Technology at CES 2020" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-1-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-1-layer-1" data-x="['center','center','center','center']" data-hoffset="['-1','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">WEBINARS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-1-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch a webinar for free on-demand! </div>
</li>

<li data-index="rs-2" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/podcasts/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Podcasts" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19532.pcdn.co/wp-content/uploads/revslider/infinite_scroll/AdobeStock_744616611.jpeg" alt="" title="Continental Shows Off New Technology at CES 2020" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-2-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":1999.9996948242,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-2-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":999.99969482422,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">PODCASTS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-2-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1499.9996948242,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Listen to the latest episode on "What's Treading". </div>
</li>

<li data-index="rs-3" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="https://babcox.dragonforms.com/init.do?omedasite=TRR_new" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Newsletter" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19532.pcdn.co/wp-content/uploads/revslider/infinite_scroll/CarTirePressureCheck-copy.jpg" alt="" title="Continental Shows Off New Technology at CES 2020" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-3-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":1999.9996948242,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-3-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":999.99969482422,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">SUBSCRIBE </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-3-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1499.9996948242,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Get the latest news in Tire Review World Tire Report. </div>
</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="height: 5px; background: rgba(0,0,0,0.15);"></div> </div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss=".tp-caption.WebProduct-SubTitle,.WebProduct-SubTitle{color:#999999;font-size:15px;line-height:20px;font-weight:400;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}.tp-caption.NotGeneric-Title,.NotGeneric-Title{color:#ffffff;font-size:70px;line-height:70px;font-weight:800;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#post_slider_1578560639', responsiveLevels: [1240,1024,1024,1024], gridwidth: [650,480,480,480], gridheight: [150,210,210,210], sliderLayout: 'auto'});
			
var revapi1,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#post_slider_1578560639").revolution == undefined){
		revslider_showDoubleJqueryError("#post_slider_1578560639");
	}else{
		revapi1 = tpj("#post_slider_1578560639").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//s19532.pcdn.co/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"on",
			},
			viewPort: {
				enable:true,
				outof:"wait",
				visible_area:"80%",
				presize:false
			},
			responsiveLevels:[1240,1024,1024,1024],
			visibilityLevels:[1240,1024,1024,1024],
			gridwidth:[650,480,480,480],
			gridheight:[150,210,210,210],
			lazyType:"none",
			parallax: {
				type:"mouse",
				origo:"enterpoint",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
</div></div>
</article>
</div>
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-187949 current" data-id="187949" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-07">January 7, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-07" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/continental-ces-2020/">Continental Shows Off New Technology at CES 2020</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/continental-ces-2020/&amp;t=Continental Shows Off New Technology at CES 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Continental Shows Off New Technology at CES 2020 &amp;url=https://www.tirereview.com/continental-ces-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/continental-ces-2020/&amp;media=&amp;description=Continental Shows Off New Technology at CES 2020', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#a699d5d3c4ccc3c5d29be5c9c8d2cfc8c3c8d2c7ca86f5cec9d1d586e9c0c086e8c3d186f2c3c5cec8c9cac9c1df86c7d286e5e3f5869496949680c7cbd69de4e9e2ff9bef86c0c9d3c8c286d2cecfd586c7d4d2cfc5cac386cfc8d2c3d4c3d5d2cfc8c186c7c8c286d2cec9d3c1ced286c9c086d5cec7d4cfc8c186cfd286d1cfd2ce86dfc9d38886e5cec3c5cd86cfd286c9d3d29c86ced2d2d6d59c8989d1d1d188d2cfd4c3d4c3d0cfc3d188c5c9cb89c5c9c8d2cfc8c3c8d2c7ca8bc5c3d58b9496949689">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-187964 " data-id="187964" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-07">January 7, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-07" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/goodyear-andgo/">Goodyear Launches ‘AndGo’ Fleet Servicing Platform at CES</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/goodyear-andgo/&amp;t=Goodyear Launches ‘AndGo’ Fleet Servicing Platform at CES', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Goodyear Launches ‘AndGo’ Fleet Servicing Platform at CES &amp;url=https://www.tirereview.com/goodyear-andgo/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/goodyear-andgo/&amp;media=&amp;description=Goodyear Launches ‘AndGo’ Fleet Servicing Platform at CES', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#506f2325323a3533246d173f3f3429353122701c31253e3338352370b2d0c8113e34173fb2d0c970163c35352470033522263933393e3770003c3124363f223d7031247013150376313d206b121f14096d1970363f253e3470243839237031222439333c3570393e243522352324393e3770313e347024383f25373824703f367023383122393e37703924702739243870293f257e70133835333b703924703f25246a7038242420236a7f7f2727277e243922352235263935277e333f3d7f373f3f34293531227d313e34373f7f">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-187963 " data-id="187963" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-07">January 7, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-07" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/goodyear-venture-capital-fund/">Goodyear Launches New Venture Capital Fund</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/goodyear-venture-capital-fund/&amp;t=Goodyear Launches New Venture Capital Fund', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Goodyear Launches New Venture Capital Fund &amp;url=https://www.tirereview.com/goodyear-venture-capital-fund/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
 <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/goodyear-venture-capital-fund/&amp;media=&amp;description=Goodyear Launches New Venture Capital Fund', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#47783432252d2224337a002828233e222635670b263229242f2234670922306711222933323522670426372e33262b670132292361262a377c0508031e7a0e67212832292367332f2e34672635332e242b22672e293322352234332e29206726292367332f2832202f3367282167342f26352e2920672e3367302e332f673e28326967042f22242c672e33672832337d672f333337347d686830303069332e35223522312e22306924282a68202828233e2226356a312229333235226a2426372e33262b6a2132292368">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-187943 " data-id="187943" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-07">January 7, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-07" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/independent-tire-dealers-group-southern-sales-director/">Independent Tire Dealers Group Adds New Southern Region Sales Director</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/independent-tire-dealers-group-southern-sales-director/&amp;t=Independent Tire Dealers Group Adds New Southern Region Sales Director', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Independent Tire Dealers Group Adds New Southern Region Sales Director &amp;url=https://www.tirereview.com/independent-tire-dealers-group-southern-sales-director/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/independent-tire-dealers-group-southern-sales-director/&amp;media=&amp;description=Independent Tire Dealers Group Adds New Southern Region Sales Director', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#dae5a9afb8b0bfb9aee793b4bebfaabfb4bebfb4aefa8eb3a8bffa9ebfbbb6bfa8a9fa9da8b5afaafa9bbebea9fa94bfadfa89b5afaeb2bfa8b4fa88bfbdb3b5b4fa89bbb6bfa9fa9eb3a8bfb9aeb5a8fcbbb7aae198959e83e793fabcb5afb4befaaeb2b3a9fabba8aeb3b9b6bffab3b4aebfa8bfa9aeb3b4bdfabbb4befaaeb2b5afbdb2aefab5bcfaa9b2bba8b3b4bdfab3aefaadb3aeb2faa3b5aff4fa99b2bfb9b1fab3aefab5afaee0fab2aeaeaaa9e0f5f5adadadf4aeb3a8bfa8bfacb3bfadf4b9b5b7f5b3b4bebfaabfb4bebfb4aef7aeb3a8bff7bebfbbb6bfa8a9f7bda8b5afaaf7a9b5afaeb2bfa8b4f7a9bbb6bfa9f7beb3a8bfb9aeb5a8f5">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-widget-sidebar">
<section id="bcx_ad_widget-8" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_social_widget-4" class="mvp-side-widget bcx_social_widget"> <span class="bcx-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/TireReview" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/tire_review" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/tire_review" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.linkedin.com/company/tire-review" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</section><div class="hr"></div> <section id="garage_studio_widget-2" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-widget-ad">
<broadstreet-zone zone-id="77227"></broadstreet-zone>
</div>
<div class="garage-studio-widget-video">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.jwplayer.com/players/GeICR1bE-K8fwWdbc.js"></script>
</div>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Garage Studio</h4>
<ul class="bcx-recent-list">
<li><a class="garage-studio-widget-view-more" href="https://www.tirereview.com/tag/garage-studio/">View all videos from the Garage Studio</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-9" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_post_1_widget-2" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Trending Now</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/michelin-recalls-certain-crossclimate-tires/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>News: </span>Michelin Recalls Certain CrossClimate Tires</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/hankook-tire-america-announces-soo-ii-lee-as-new-president/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>People: </span>Hankook Tire America Announces Soo II Lee as New President</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/skid-steer-tire-track-maintenance-tips/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Featured: </span>Skid Steer Tire/Track Maintenance Tips</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/2019-newsmakers-bridgestone-americas/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Featured: </span>2019 Newsmakers: Bridgestone Americas</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/bridgestone-tire-regional-pickup-delivery-fleets/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Products: </span>Bridgestone Launches All-Position Tire for Regional Pickup, Delivery Service Fleets</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-10" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<div class="bcx-center">
<a target="_blank" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6c67ff69-51fe-46b5-bc40-bee75e7fa5ca">
<img class="current-issue-img" src="https://s19532.pcdn.co/wp-content/uploads/2019/12/Screen-Shot-2019-12-17-at-3.28.53-PM-749x1024.png" />
</a>
</div>
<h4 class="bcx-recent-label">Digital Edition</h4>
<ul class="bcx-recent-list">
<li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6c67ff69-51fe-46b5-bc40-bee75e7fa5ca" target="_blank">View E-Magazine</a></li>
<li><a href="/magazine/">Magazine Archive</a></li>
<li><a href="http://ads.babcox.com/?brand_id=110" target="_blank">Advertise</a></li>
<li><a href="https://babcox.dragonforms.com/loading.do?omedasite=TRR_new" target="_blank">Subscribe</a></li>

</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-10" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><script>console.log('Video Categories videos');</script><section id="bcx_recent_single_widget-11" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-center">
<a class="img-link" href="https://www.tirereview.com/video-all-season-winter-tires/">
<img class="" src="https://s19532.pcdn.co/wp-content/uploads/2020/01/All-Season-Winter-Tire-1400x700-1-1024x512.jpg" alt="Current Video">
<div class="bcx-video-icon">
<img src="https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/img/play.png" alt="play" class="img-fluid">
</div>
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Video Series</h4>

<ul class="bcx-recent-list">
<li><a href="/category/video/">View More Videos</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-12" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-center">
<a href="https://www.tirereview.com/whats-treading-ep-8-tirescanner-and-tire-e-commerce/">
<img class="" src="https://s19532.pcdn.co/wp-content/uploads/2020/01/Whats-Treading-Festure-Image-Ecommerce-700x350.png" />
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Podcasts</h4>
<ul class="bcx-recent-list">
<li><a href="/category/podcasts">Listen To More Podcasts</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-11" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-13" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Webinars</h4>
<ul class="bcx-recent-list">
<li><a href="https://attendee.gotowebinar.com/register/3919486676240275970?source=TRwebsite" target="_blank">Most Recent Webinar</a></li> <li><a href="/webinars/">View More Webinars</a></li>
</ul>
</div>
</section><div class="hr"></div> </div>
</div>
</div> </div>
</div>
</div> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main">
<div class="mvp-post-more-wrap left relative">
<div class="mvp-post-more">
<h4 class="mvp-post-header">
<span class="mvp-post-header">POPULAR POSTS</span>
</h4>
<div class="mvp-post-more-grid">
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/buyer-beware-chinese-tires-mean-different-quality-levels/" rel="bookmark">
<div class="mvp-post-more-text relative">
<p>Buyer Beware? Chinese Tires Mean Different Quality Levels</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/cooper-introduces-cs5-phases-cs4/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="311" height="238" src="https://s19532.pcdn.co/wp-content/uploads/2014/05/126906100YearsL_00000075805.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://s19532.pcdn.co/wp-content/uploads/2014/05/126906100YearsL_00000075805.jpg 311w, https://s19532.pcdn.co/wp-content/uploads/2014/05/126906100YearsL_00000075805-300x229.jpg 300w" sizes="(max-width: 311px) 100vw, 311px" /> <img width="80" height="61" src="https://s19532.pcdn.co/wp-content/uploads/2014/05/126906100YearsL_00000075805.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://s19532.pcdn.co/wp-content/uploads/2014/05/126906100YearsL_00000075805.jpg 311w, https://s19532.pcdn.co/wp-content/uploads/2014/05/126906100YearsL_00000075805-300x229.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">News</span></h3>
<div class="mvp-post-more-text relative">
<p>Cooper Introduces CS5, Phases Out CS4</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/michelin-rolls-out-premier-ltx/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="300" height="200" src="https://s19532.pcdn.co/wp-content/uploads/2015/06/Premier-LTX-featured.jpg" class="mvp-reg-img wp-post-image" alt="" /> <img width="80" height="53" src="https://s19532.pcdn.co/wp-content/uploads/2015/06/Premier-LTX-featured.jpg" class="mvp-mob-img wp-post-image" alt="" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">News</span></h3>
<div class="mvp-post-more-text relative">
<p>Michelin Rolls Out Premier LTX</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/toyos-celsius-plans-to-one-up-all-season-tires/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="280" src="https://s19532.pcdn.co/wp-content/uploads/2015/08/Celsius_CUV_Snow_TreadDetail_Feat.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://s19532.pcdn.co/wp-content/uploads/2015/08/Celsius_CUV_Snow_TreadDetail_Feat.jpg 700w, https://s19532.pcdn.co/wp-content/uploads/2015/08/Celsius_CUV_Snow_TreadDetail_Feat-300x150.jpg 300w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="40" src="https://s19532.pcdn.co/wp-content/uploads/2015/08/Celsius_CUV_Snow_TreadDetail_Feat.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://s19532.pcdn.co/wp-content/uploads/2015/08/Celsius_CUV_Snow_TreadDetail_Feat.jpg 700w, https://s19532.pcdn.co/wp-content/uploads/2015/08/Celsius_CUV_Snow_TreadDetail_Feat-300x150.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Featured</span></h3>
<div class="mvp-post-more-text relative">
<p>Toyo’s Celsius Plans to One-up All-Season Tires</p>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-187843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187843"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/init.do?omedasite=TRR_new">Subscribe</a></li>
<li id="menu-item-187844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187844"><a target="_blank" rel="noopener noreferrer" href="https://babcox.dragonforms.com/init.do?omedasite=TRR_renew">Renew</a></li>
<li id="menu-item-187845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187845"><a target="_blank" rel="noopener noreferrer" href="http://digital.tirereview.com">Digital Edition</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-187801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187801"><a target="_blank" rel="noopener noreferrer" href="http://www.babcox.com/brand/tire-review/">Advertise</a></li>
<li id="menu-item-187919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187919"><a href="https://www.tirereview.com/contact/">Contact Us</a></li>
<li id="menu-item-187802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187802"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/our-heritage/">About Babcox Media</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-135" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#c2abaca4ad82a0a3a0a1adbaeca1adaf"><span class="__cf_email__" data-cfemail="fb92959d94bb999a99989483d5989496">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-187823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187823"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/TireReview" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/tire_review" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/tire_review" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/company/tire-review" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76770"></broadstreet-zone><script>
olytics.fire({
        behaviorId: "5235F5789912A4E", 
    category: "News", 
    tag: "Advanced Driver Assistance Systems,Continental Tire" 
        });
</script>
<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
<link rel='stylesheet' id='garage-studio-widget-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/garage-studio-widget.css?ver=b181344bad975b21600e41f316d5027c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tirereview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/custom-poll-widget/js/jquery.cookie.js?ver=1'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/custom-poll-widget/js/script.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tirereview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"187949 https:\/\/www.tirereview.com\/?p=187949","disqusShortname":"tirereview","disqusTitle":"Continental Shows Off New Technology at CES 2020","disqusUrl":"https:\/\/www.tirereview.com\/continental-ces-2020\/","postId":"187949"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/jawn-alp-custom//scripts/jquery.sticky-kit.min.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/jawn-alp-custom//scripts/jquery.waypoints.min.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ldl4oIUAAAAAKmT24iVtVcrvFNEmbSQEGNRsHGf&#038;ver=3.0'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
		if (bodyHeight < 900){
			$("#mvp-foot-wrap").show();
			$("#mvp-foot-wrap").css("position", "relative");
			$("#mvp-foot-wrap").addClass("mvp-foot-relative");
		} else {
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		}
		previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/comment-reply.min.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/lozad.min.js'></script>
<script type='text/javascript'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/wp-embed.min.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=b181344bad975b21600e41f316d5027c'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Ldl4oIUAAAAAKmT24iVtVcrvFNEmbSQEGNRsHGf',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:true,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","LinkedIn","Print","Twitter","Email","Pinterest"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":187949,"object_key":"post","object_type":"post","term_ids":[8261,8372,3348]};</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"501409657","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":2378,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>