<!DOCTYPE html>
<html lang="en-US">
<head>

<meta name="be:sdk" content="php_sdk_1.5.3" />
<meta name="be:timer" content="17ms" />
<meta name="be:orig_url" content="https%3A%2F%2Fwww.tirereview.com%2Fstudents-giti-event%2F" />
<meta name="be:norm_url" content="https%3A%2F%2Fwww.tirereview.com%2Fstudents-giti-event%2F" />
<meta name="be:capsule_url" content="https%3A%2F%2Fixfd1-api.bc0a.com%2Fapi%2Fixf%2F1.0.0%2Fget_capsule%2Ff00000000270535%2F2103466636" />
<meta name="be:diag" content="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" />
<meta name="be:messages" content="true" />
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBFZR4C');</script>

<link rel="shortcut icon" href="https://s19532.pcdn.co/wp-content/uploads/2019/11/TR-Favicon-01.png" /><link rel="pingback" href="https://www.tirereview.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19532.pcdn.co/wp-content/uploads/2022/05/Giti-drifting-event-high-school-students-2-1400-copy-1000x563.jpg" />
<meta name="twitter:image" content="https://s19532.pcdn.co/wp-content/uploads/2022/05/Giti-drifting-event-high-school-students-2-1400-copy-1000x563.jpg" />
<meta property="og:url" content="https://www.tirereview.com/students-giti-event/" />
<meta property="og:title" content="High School Students Get Taste of Drifting At Giti Plant Event" />
<meta property="og:description" content="A group of South Carolina high school students got the experience of riding shotgun with professional drift drivers at a Giti Tire plant May 9 as part of a community event hosted by Giti Tire.Click Here to Read MoreAdvertisement It was an opportunity for students in the Chester County Career Center’s Automotive Technology Program to [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.tirereview.com/students-giti-event/">
<meta name="twitter:title" content="High School Students Get Taste of Drifting At Giti Plant Event">
<meta name="twitter:description" content="A group of South Carolina high school students got the experience of riding shotgun with professional drift drivers at a Giti Tire plant May 9 as part of a community event hosted by Giti Tire.Click Here to Read MoreAdvertisement It was an opportunity for students in the Chester County Career Center’s Automotive Technology Program to [&hellip;]">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>High School Students Get Taste of Drifting At Giti Plant Event</title>
<meta name="description" content="South Carolina high school students got the rare experience of riding shotgun with professional drift drivers at the Giti Tire plant." />
<link rel="canonical" href="https://www.tirereview.com/students-giti-event/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="High School Students Get Taste of Drifting At Giti Plant Event" />
<meta property="og:description" content="South Carolina high school students got the rare experience of riding shotgun with professional drift drivers at the Giti Tire plant." />
<meta property="og:url" content="http://www.tirereview.com/students-giti-event/" />
<meta property="og:site_name" content="Tire Review Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/TireReview" />
<meta property="article:published_time" content="2022-05-30T02:00:00+00:00" />
<meta property="article:modified_time" content="2022-05-25T15:23:02+00:00" />
<meta property="og:image" content="https://s19532.pcdn.co/wp-content/uploads/2022/05/Giti-drifting-event-high-school-students-2-1400-copy.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="700" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@tire_review" />
<meta name="twitter:site" content="@tire_review" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Brian Coote" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.tirereview.com/#website","url":"https://www.tirereview.com/","name":"Tire Review Magazine","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tirereview.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"http://www.tirereview.com/students-giti-event/#primaryimage","url":"https://s19532.pcdn.co/wp-content/uploads/2022/05/Giti-drifting-event-high-school-students-2-1400-copy.jpg","contentUrl":"https://s19532.pcdn.co/wp-content/uploads/2022/05/Giti-drifting-event-high-school-students-2-1400-copy.jpg","width":1400,"height":700},{"@type":"WebPage","@id":"http://www.tirereview.com/students-giti-event/#webpage","url":"http://www.tirereview.com/students-giti-event/","name":"High School Students Get Taste of Drifting At Giti Plant Event","isPartOf":{"@id":"https://www.tirereview.com/#website"},"primaryImageOfPage":{"@id":"http://www.tirereview.com/students-giti-event/#primaryimage"},"datePublished":"2022-05-30T02:00:00+00:00","dateModified":"2022-05-25T15:23:02+00:00","author":{"@id":"https://www.tirereview.com/#/schema/person/b1bb52329dd90e9c2a2a4a3ff9ef9906"},"description":"South Carolina high school students got the rare experience of riding shotgun with professional drift drivers at the Giti Tire plant.","breadcrumb":{"@id":"http://www.tirereview.com/students-giti-event/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.tirereview.com/students-giti-event/"]}]},{"@type":"BreadcrumbList","@id":"http://www.tirereview.com/students-giti-event/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.tirereview.com/"},{"@type":"ListItem","position":2,"name":"High School Students Get Taste of Drifting At Giti Plant Event"}]},{"@type":"Person","@id":"https://www.tirereview.com/#/schema/person/b1bb52329dd90e9c2a2a4a3ff9ef9906","name":"Brian Coote","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.tirereview.com/#/schema/person/image/","url":"https://s19532.pcdn.co/wp-content/uploads/2021/09/Writers-Avatar-Icon-2021.png","contentUrl":"https://s19532.pcdn.co/wp-content/uploads/2021/09/Writers-Avatar-Icon-2021.png","caption":"Brian Coote"},"sameAs":["http://www.tirereview.com"],"url":"https://www.tirereview.com/author/brian-coote/"}]}</script>


<script type="text/plain" data-consent-category="Tracking" type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/3fb1473b9df1f4c24aa6c87adc708b0b.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; Feed" href="https://www.tirereview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; Comments Feed" href="https://www.tirereview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; High School Students Get Taste of Drifting At Giti Plant Event Comments Feed" href="https://www.tirereview.com/students-giti-event/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19532.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=aab4176a03f41dfdeb2a0bab3c424b6b"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19532.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cweb-style-css' href='https://s19532.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19532.pcdn.co/wp-content/plugins/jawn-alp-custom//styles/main.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='style-rd-css' href='https://s19532.pcdn.co/wp-content/plugins/resources-download/css/style.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19532.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn/style.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.9' type='text/css' media='all' />
<style id='mvp-custom-child-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='https://s19532.pcdn.co/wp-content/themes/jawn/css/reset.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19532.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/resources-download/js/custom.js?ver=aab4176a03f41dfdeb2a0bab3c424b6b' id='script-rd-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/resources-download/js/jquery.base64.min.js?ver=aab4176a03f41dfdeb2a0bab3c424b6b' id='script-rd-jq-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=aab4176a03f41dfdeb2a0bab3c424b6b' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=aab4176a03f41dfdeb2a0bab3c424b6b' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=aab4176a03f41dfdeb2a0bab3c424b6b' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.81' id='script-js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=aab4176a03f41dfdeb2a0bab3c424b6b' id='magnific-popup-js-js'></script>
<script type="text/plain" data-consent-category="Advertising" src='https://cdn.broadstreetads.com/init-2.min.js?ver=aab4176a03f41dfdeb2a0bab3c424b6b' id='broadstreet-cdn-js'></script>
<script type="text/plain" data-consent-category="Advertising" id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
    function broadstreet_init() {
        if(typeof broadstreet=='undefined') {
            setTimeout(function(){broadstreet_init()},100);
            return;
        }
        broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
    }
    broadstreet_init();
    
</script>
<script type="text/plain" data-consent-category="Tracking" src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=60abe9f53095ce0011d926f9' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.tirereview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tirereview.com/wp-json/wp/v2/posts/197400" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tirereview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19532.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.tirereview.com/?p=197400' />
<link rel="alternate" type="application/json+oembed" href="https://www.tirereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tirereview.com%2Fstudents-giti-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tirereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tirereview.com%2Fstudents-giti-event%2F&#038;format=xml" />
<script type="text/plain" data-consent-category="Tracking" src="//cdn.freshmarketer.com/144612/337510.js"></script> <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
    // olytics 3.0
    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
    </script>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

.bcx-sponsored-content {
    margin-bottom: 20px;
}

.bcx-sponsor-logo {
    margin-top: 10px;
    max-width: 150px;
}

.textwidget div.andoto-embed-video,
.textwidget div.andoto-embed-video div {
    float: none;
}
.bcx_recent_single_widget .video-title {
    position: absolute;
    bottom: 2px;
    padding: 10px;
    color: #ffffff;
    background-color: rgba(0,0,0,.4);
    width: 100%;
}
.mvp-feat1-main:hover .mvp-feat1-main-text h2 {
    color: #b8dbee !important;
}
@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
		
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}
.mvp-feat1-main:hover .mvp-feat1-main-text h2 {
    color: #b8dbee !important;
}
@media (max-width: 767px) {
.bcx-feat1-main, .bcx-feat1-sub-container {
    width: 100%;
    float: left;
}
}

#garage-studio-widget-video {
	margin: 15px 0;
}


#mvp-foot-wrap {
	display: block;
	position: relative;
}


/* sneaker offset fix */
.bs-slide-in-code-container {
	margin-left: 50px;
	padding: 20px 0px !important;
}

@media min-width(1200px) {
	.bs-slide-in-code-container {
	  margin-left: 50px;
  }
}		</style>
<script type="text/plain" data-consent-category="Tracking">
        (function() {
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r;
                i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date();
                a = s.createElement(o),
                console.log("o = " + o);
                m = s.getElementsByTagName(o)[0];
                a.async = 1;
                a.src = g;
                a.addEventListener("load", function(event) {
                    loadIpMetaScriptAndMakeIpMetaCalls();
                });
                m.parentNode.insertBefore(a, m)
            })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

            ga('create', 'UA-1950768-11', 'auto');
            ga('send', 'pageview');
        })();
    </script>
<script type="text/javascript">
      function loadIpMetaScriptAndMakeIpMetaCalls() {

        // load ipmeta.io and add an onload handler that will call the ipMeta functions.
        var ipMetaScrip = document.createElement('script');
        var firstOtherScript = document.getElementsByTagName('script')[0];      
        firstOtherScript.parentNode.insertBefore(ipMetaScrip, firstOtherScript);
        ipMetaScrip.async = "";
        ipMetaScrip.src = "https://ipmeta.io/plugin.js";
        ipMetaScrip.addEventListener("load", function(event) {
        	
			
						ga('set', 'dimension6', 'podcasts');
			
          ga('require', 'ipMeta', {
            apiKey: 'b5d8a7f5013252ba4eb62d8ef216f30e4707109c632710292c115699f0a1a2a3',
            serviceProvider: 'dimension1',
            networkDomain: 'dimension2',
            networkType: 'dimension3'
          });
          ga('ipMeta:loadNetworkFields');
        });
      }
    </script>

<script type="text/plain" data-consent-category="Advertising">
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '921089685038334');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
    </noscript>

</head>
<body class="post-template-default single single-post postid-197400 single-format-standard elementor-default elementor-kit-188505">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBFZR4C"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.tirereview.com/"><img src="https://s19532.pcdn.co/wp-content/uploads/2019/11/TR-01-2.png" alt="Tire Review Magazine" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="77791"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-187805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-187805"><a href="https://www.tirereview.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-187806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187806"><a href="https://www.tirereview.com/category/news/executive-interview/">Executive Interviews</a></li>
<li id="menu-item-187807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187807"><a href="https://www.tirereview.com/category/news/people/">People</a></li>
<li id="menu-item-187846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187846"><a href="https://www.tirereview.com/category/news/proud-to-be-a-tire-dealer/">Independent Tire Dealer Focus</a></li>
</ul>
</li>
<li id="menu-item-187809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187809"><a href="https://www.tirereview.com/category/tires/">Tires</a>
<ul class="sub-menu">
<li id="menu-item-187810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187810"><a href="https://www.tirereview.com/category/tires/passenger-light-truck/">Passenger/Light Truck</a></li>
<li id="menu-item-187811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187811"><a href="https://www.tirereview.com/category/tires/otr-ag-specialty-tires/">OTR/Ag/Specialty Tires</a></li>
<li id="menu-item-187812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187812"><a href="https://www.tirereview.com/category/tires/commercial-tires/">Commercial Tires</a></li>
<li id="menu-item-187813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187813"><a href="https://www.tirereview.com/category/tires/retreading/">Retreading</a></li>
</ul>
</li>
<li id="menu-item-187814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187814"><a href="https://www.tirereview.com/category/service/">Service</a>
<ul class="sub-menu">
<li id="menu-item-187815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187815"><a href="https://www.tirereview.com/category/service/tpms/">TPMS</a></li>
<li id="menu-item-187816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187816"><a href="https://www.tirereview.com/category/service/undercar/">Undercar</a></li>
<li id="menu-item-187817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187817"><a href="https://www.tirereview.com/category/service/underhood/">Underhood</a></li>
</ul>
</li>
<li id="menu-item-193766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-193766"><a href="https://www.tirereview.com/category/video/">Video</a>
<ul class="sub-menu">
<li id="menu-item-193767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193767"><a href="https://www.tirereview.com/category/video/tire-review-garage-studio-video/">Garage Studio</a></li>
<li id="menu-item-193768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193768"><a href="https://www.tirereview.com/category/video/growing-together-center/">Growing Together Center</a></li>
<li id="menu-item-196472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196472"><a href="https://www.tirereview.com/category/video/johnny-g-friends-video/">Johnny G &amp; Friends</a></li>
<li id="menu-item-193769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193769"><a href="https://www.tirereview.com/category/video/rolling-with-the-numbers-video/">Rolling with the Numbers</a></li>
<li id="menu-item-195347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195347"><a href="https://www.tirereview.com/category/video/auto-pros-on-the-road/">Auto Pros on the Road</a></li>
</ul>
</li>
<li id="menu-item-193763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-193763"><a href="https://www.tirereview.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li id="menu-item-193765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193765"><a href="https://www.tirereview.com/category/podcasts/whats-treading-tire-review-podcast/">What&#8217;s Treading</a></li>
<li id="menu-item-193764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193764"><a href="https://www.tirereview.com/category/podcasts/johnny-g-and-friends/">Johnny G &amp; Friends</a></li>
<li id="menu-item-195142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195142"><a href="https://www.tirereview.com/category/podcasts/amn-drivetime-podcast/">AMN Drivetime</a></li>
</ul>
</li>
<li id="menu-item-187818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187818"><a href="https://www.tirereview.com/category/business/">Business Operations</a></li>
<li id="menu-item-187819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187819"><a href="https://www.tirereview.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
<li id="menu-item-187820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187820"><a href="https://www.tirereview.com/category/commentary/editors-notebook/">Editor&#8217;s Notebook</a></li>
<li id="menu-item-187821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187821"><a href="https://www.tirereview.com/category/commentary/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-187910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187910"><a href="https://www.tirereview.com/top_shop/">Top Shop</a></li>
<li id="menu-item-192935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192935"><a href="http://www.babcox.com/contributor-portal/tire-review-portal/">Content Submission</a></li>
</ul></div> <div class="mvp-garage-studio-menu-ad">
<broadstreet-zone zone-id="77227"></broadstreet-zone>
</div>
<div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-187912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187912"><a href="https://www.tirereview.com/webinars/">Webinars</a></li>
<li id="menu-item-187913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187913"><a href="https://www.tirereview.com/buyers-guide/">Buyers Guide</a></li>
<li id="menu-item-187914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187914"><a href="https://www.tirereview.com/club3633-2/">Tire Review Club 3633</a></li>
<li id="menu-item-187915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187915"><a href="https://www.tirereview.com/resources/">Research</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-187835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187835"><a target="_blank" rel="noopener" href="http://digital.tirereview.com">Current Issue</a></li>
<li id="menu-item-187921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187921"><a href="https://www.tirereview.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/TireReview" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/tire_review" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/tire_review" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCUswYJsDNu5h8U6wSk29U4A" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/tirereview" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-187832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187832"><a target="_blank" rel="noopener" href="http://ads.babcox.com/?brand_id=110">Advertise</a></li>
<li id="menu-item-187833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187833"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-187917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187917"><a href="https://www.tirereview.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="mvp-main-head-top left relative">
<div class="mvp-main-ht-grid">
<div class="mvp-main-ht-left">
<div class="mvp-top-soc-wrap">
</div>
</div>
<div class="mvp-head-logo">
<a href="https://www.tirereview.com/"><img src="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR_WebLogo_White.png" alt="Tire Review Magazine" data-rjs="2" /></a>
</div>
<div class="mvp-main-ht-right">
</div>
</div>
</div>
<div class="mvp-main-head-grid ">
<div class="mvp-main-head-left">
<div class="mvp-fly-but-wrap relative mvp-fly-but-click fly-out-mobile">
<a href="#">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
</div>
<div class="mvp-main-head-mid relative">
<div class="mvp-nav-logo-wrap ">
<div class="mvp-nav-logo">
<a href="https://www.tirereview.com/"><img src="https://s19532.pcdn.co/wp-content/uploads/2019/11/TR-Navigation-01-1.png" alt="Tire Review Magazine" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Tire Review Magazine</h2>
</div>
</div>
<div class="mvp-nav-menu ">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"> <div class="bcx-center-nav">
<li class="top-magazine-issue-section menu-item-object-category menu-item-has-children">
<a href="#" class="menu-link main-menu-link">Current Issue</a>
<div class="sub-menu-container top-magazine-issue-dropdown">
<div class="magazine-dropdown-top">
<div class="row no-gutters">
<div class="col-md-4 no-gutters">
<div class="image-offset">
<div class="center-this">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pnum=92&edid=ab745331-1a2f-4e01-a234-c2b01a5c8cda&isshared=true">
<img class="top-magazine-issue" src="https://s19532.pcdn.co/wp-content/uploads/2022/04/Tiere-Review-April-2022.jpg" alt="Current Issue">
</a>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="col-md-8">
<div class="magazine-dropdown-right">
<h2 class="magazine-dropdown-title">April 2022 Issue</h2>
<a class="btn btn-digital-magazine" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pnum=92&edid=ab745331-1a2f-4e01-a234-c2b01a5c8cda&isshared=true">Digital Magazine</a>
<a class="btn btn-magazine-subscribe" href="https://www.tirereview.com/subscribe">Subscribe Now</a>
</div>
</div>
</div>
</div>
<div class="magazine-dropdown-bottom">
<div class="row">
<div class="col-md-8">
<div class="magazine-past-issue-wrap">
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pnum=103&edid=45147d3f-589f-4fca-bf78-12e345d2ca7b&isshared=true">
<img src="https://s19532.pcdn.co/wp-content/uploads/2022/04/Tire-Review-March-2022.jpg" alt="March 2022">
</a>
<p class="past-issue-title">March 2022</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pnum=95&edid=22bae5e0-52da-4503-8202-8eab1a8afb36&isshared=true">
<img src="https://s19532.pcdn.co/wp-content/uploads/2022/02/Tire-Review-February-Cover.jpg" alt="February 2022">
</a>
<p class="past-issue-title">February 2022</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pnum=94&edid=957c1e24-1b50-4fa8-bb49-181f521c89a8&isshared=true">
<img src="https://s19532.pcdn.co/wp-content/uploads/2022/02/Tire-Review-January-2022.png" alt="January 2022">
</a>
<p class="past-issue-title">January 2022</p>
</div>
</div>
</div>
<div class="col-md-4 magazine-archive-button-wrap">
<a class="btn btn-magazine-archive" href="/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div>
</li><li id="nav-menu-item-187824" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.tirereview.com/category/news/" class="menu-link main-menu-link">News</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-197400 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/students-giti-event/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/05/Giti-drifting-event-high-school-students-2-1400-copy.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/students-giti-event/">High School Students Get Taste of Drifting At Giti Plant Event</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/brian-coote/" title="Posts by Brian Coote" rel="author">Brian Coote</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-29">May 29, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-25" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-197539 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/yokohama-walkenhorst-nurburgring-race/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/06/Yokohama-Walkenhorst-Motorsport-Nürburgring-Race-3-600.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/yokohama-walkenhorst-nurburgring-race/">Yokohama Rubber support Walkenhorst Motorsport cars in Nürburgring 24-Hour Race</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/brian-coote/" title="Posts by Brian Coote" rel="author">Brian Coote</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-29">May 29, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-26" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-197347 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/nokian-tyres-fennia-prize/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/05/Nokian-Tyres-Ground-King-1400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/nokian-tyres-fennia-prize/">Nokian Tyres Ground King Tire Wins 2022 Fennia Prize</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/brian-coote/" title="Posts by Brian Coote" rel="author">Brian Coote</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-28">May 28, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-23" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187825" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/tires/" class="menu-link main-menu-link">Tires</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-197198 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/importance-tire-recycling/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/06/Tire-Recycling-How-To-1400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/importance-tire-recycling/">The Importance of Tire Recycling (and How To Do It)</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/ray-hatch/" title="Posts by Ray Hatch" rel="author">Ray Hatch</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-25">May 25, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-25" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-197353 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/bridgestone-bandag-drive-tire/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/05/Bandag-Bridgestone-Drive-Tire-1400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/bridgestone-bandag-drive-tire/">Bridgestone Introduces New Bandag Drive Tire Retread</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/brian-coote/" title="Posts by Brian Coote" rel="author">Brian Coote</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-18">May 18, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-12" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-197303 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/hercules-commercial-tire/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/05/Hercules-1400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/hercules-commercial-tire/">Hercules Introduces Strong Guard H-MA Commercial Tire</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/chinton/" title="Posts by Christian Hinton" rel="author">Christian Hinton</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-18">May 18, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-19" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187826" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.tirereview.com/category/service/" class="menu-link main-menu-link">Service</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-187827" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/service/tpms/" class="menu-link sub-menu-link">TPMS</a></li>
<li id="nav-menu-item-187828" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/service/undercar/" class="menu-link sub-menu-link">Undercar</a></li>
<li id="nav-menu-item-187829" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/service/underhood/" class="menu-link sub-menu-link">Underhood</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-196656 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/tpms-service-simple/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/03/TPMS-Tire-Stock-Image-1-1400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/tpms-service-simple/">TPMS Service Basics: That’s Right, It Can Be That Simple</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/allison-whitney/" title="Posts by Allison Whitney" rel="author">Allison Whitney</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-24">May 24, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-23" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-196971 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/tesla-model-3-tpms-service/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/05/Tesla-TPMS.jpeg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/tesla-model-3-tpms-service/">Tesla Model 3 TPMS Service</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/andrew_markel/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-16">May 16, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-15" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-196970 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/adas-calibration-sensor-opoeration/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/05/ADAS-Calibrations.jpeg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/adas-calibration-sensor-opoeration/">ADAS Calibration: Sensor Operation &amp; Calibration Myths</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/andrew_markel/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-09">May 9, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-09" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187831" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.tirereview.com/category/video/" class="menu-link main-menu-link">Video</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-193761" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/video/tire-review-garage-studio-video/" class="menu-link sub-menu-link">Garage Studio</a></li>
<li id="nav-menu-item-193755" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/video/growing-together-center/" class="menu-link sub-menu-link">Growing Together Center</a></li>
<li id="nav-menu-item-196471" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/video/johnny-g-friends-video/" class="menu-link sub-menu-link">Johnny G &amp; Friends</a></li>
<li id="nav-menu-item-193756" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/video/rolling-with-the-numbers-video/" class="menu-link sub-menu-link">Rolling with the Numbers</a></li>
<li id="nav-menu-item-197508" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/video/whats-the-deal/" class="menu-link sub-menu-link">What’s the Deal?</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-196886 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/improvements-tire-shops-today/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/05/MicrosoftTeams-image-51.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/improvements-tire-shops-today/">Ranking the Improvements Tire Shops Can Make Today</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/dsickels/" title="Posts by David Sickels" rel="author">David Sickels</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-27">May 27, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-26" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-197112 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/tire-preventing-hydroplaning/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/05/TR-Continental-Featured-Image-Hydroplaning.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/tire-preventing-hydroplaning/">What is a Tire&#039;s Role in Preventing Hydroplaning?</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/madeleine-winer/" title="Posts by Madeleine Winer" rel="author">Madeleine Winer</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-26">May 26, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-26" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-197026 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/stretch-belt-inspection-installation/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/05/Hood-Pop-1400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/stretch-belt-inspection-installation/">Stretch Belt Inspection and Installation</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/madeleine-winer/" title="Posts by Madeleine Winer" rel="author">Madeleine Winer</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-25">May 25, 2022</time></span>
<meta itemprop="dateModified" content="2022-04-26" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-193758" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.tirereview.com/category/podcasts/" class="menu-link main-menu-link">Podcasts</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-193760" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/podcasts/whats-treading-tire-review-podcast/" class="menu-link sub-menu-link">What&#8217;s Treading</a></li>
<li id="nav-menu-item-193759" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/podcasts/johnny-g-and-friends/" class="menu-link sub-menu-link">Johnny G &amp; Friends</a></li>
<li id="nav-menu-item-195141" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/podcasts/amn-drivetime-podcast/" class="menu-link sub-menu-link">AMN Drivetime</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-197443 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/bridgestone-circular-economy-tires/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/05/MicrosoftTeams-image-49.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/bridgestone-circular-economy-tires/">Bridgestone Talks Guayule Rubber, Creating a Circular Economy [AUDIO]</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/madeleine-winer/" title="Posts by Madeleine Winer" rel="author">Madeleine Winer</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-19">May 19, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-20" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-197311 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/business-burt-brothers/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/05/MicrosoftTeams-image-47.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/business-burt-brothers/">Why Change is Healthy for Business with Burt Brothers [Audio]</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/madeleine-winer/" title="Posts by Madeleine Winer" rel="author">Madeleine Winer</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-10">May 10, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-10" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-197216 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/commercial-tire-service-safety-basics/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/04/Whats-Treading-Featured-Image-Devens.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/commercial-tire-service-safety-basics/">Commercial Tire Service Safety Basics That Save Lives (Audio)</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/madeleine-winer/" title="Posts by Madeleine Winer" rel="author">Madeleine Winer</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-03">May 3, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-10" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
</ul></div> </div>
</div>
<div class="mvp-main-head-right relative">
<span class="mvp-nav-search-but fas fa-search mvp-search-click search-mobile"></span>
</div>
</div>
<div class="mvp-site-sponsorship-top-ad">
<broadstreet-zone zone-id="77791"></broadstreet-zone>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.tirereview.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Top Stories',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.tirereview.com/pickup-truck-tire-segment/">Tires for Pickup Trucks are Picking Up Speed</a></li>
 <li class="news-item"><a href="https://www.tirereview.com/adas-calibration-sensor-opoeration/">ADAS Calibration: Sensor Operation &#038; Calibration Myths</a></li>
<li class="news-item"><a href="https://www.tirereview.com/cv-joint-replacement-tips/">CV Joint Replacement Tips</a></li>
<li class="news-item"><a href="https://www.tirereview.com/tesla-model-3-tpms-service/">Tesla Model 3 TPMS Service</a></li>
<li class="news-item"><a href="https://www.tirereview.com/mt-tire-segment-isnt-waning/">The M/T Tire Segment Isn’t Waning – Here’s Why</a></li>
</ul>
<style>
    .ticker-title { background-color: #000000; }
    .ticker-title .boltu-right { border-top: 8px solid #000000; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">
<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main ">
<article id="post-197400" class="post-197400 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-giti tag-giti-tire" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.tirereview.com/students-giti-event/" />
<div class="bcx-product-template">
<div class="mvp-post-img-wrap relative">
<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1400" height="700" src="https://s19532.pcdn.co/wp-content/uploads/2022/05/Giti-drifting-event-high-school-students-2-1400-copy.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/05/Giti-drifting-event-high-school-students-2-1400-copy.jpg 1400w, https://s19532.pcdn.co/wp-content/uploads/2022/05/Giti-drifting-event-high-school-students-2-1400-copy-300x150.jpg 300w, https://s19532.pcdn.co/wp-content/uploads/2022/05/Giti-drifting-event-high-school-students-2-1400-copy-1024x512.jpg 1024w, https://s19532.pcdn.co/wp-content/uploads/2022/05/Giti-drifting-event-high-school-students-2-1400-copy-768x384.jpg 768w, https://s19532.pcdn.co/wp-content/uploads/2022/05/Giti-drifting-event-high-school-students-2-1400-copy-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> <meta itemprop="url" content="https://s19532.pcdn.co/wp-content/uploads/2022/05/Giti-drifting-event-high-school-students-2-1400-copy.jpg">
<meta itemprop="width" content="1400">
<meta itemprop="height" content="700">
</div>
</div>
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.tirereview.com/category/news/"><span class="mvp-post-cat">News</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">High School Students Get Taste of Drifting At Giti Plant Event</h1>
</div>
</header> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76768"></broadstreet-zone>
</div>
</div>
<div class="bcx-author-container no-excerpt">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div class="mvp-author-thumb">
<img src="https://s19532.pcdn.co/wp-content/uploads/2021/09/Writers-Avatar-Icon-2021-80x80.png" width="46" height="46" alt="Avatar" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" /> </div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/brian-coote/" title="Posts by Brian Coote" rel="author">Brian Coote</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-29">May 29, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-25" />
</div>
</div>
</div>
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p>A group of South Carolina high school students got the experience of riding shotgun with professional drift drivers at a <a href="https://www.tirereview.com/giti-tire-math-science/" target="_blank" rel="noreferrer noopener">Giti Tire</a> plant May 9 as part of a community event hosted by Giti Tire.</div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76767"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur row"><div class="col-12 text-center"><div id="omeda-inline-subscribe" class="omeda-inline-subscribe"></div></div></div><div class="mvp-content-inner mvp-blur">
<p>It was an opportunity for students in the Chester County Career Center’s Automotive Technology Program to see the facility and learn more about the tire manufacturing process firsthand. They also got to meet Formula DRIFT drivers and ride along with the drivers on a course set up outside the plant to experience the performance of the GT Radial Champiro SX2-RS competition tire that is designed and produced at the Giti Tire plant in Richburg. </p>
<p>The drivers were fresh from the Formula DRIFT competition in Atlanta on May 7-8 in which GT Radial driver Chris Forsberg celebrated on the podium after achieving a second-place finish. GT Radial driver Dan Burkett finished fourth.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content billboard"><broadstreet-zone zone-id="76769"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>Since planting roots in South Carolina, the company has partnered with the Chester County School District and established Giti Math &amp; Science clubs in schools across the area to help students develop valuable STEAM skills. The clubs meet several times throughout the year, culminating with an annual interscholastic contest.</p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76768"></broadstreet-zone></div></div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.tirereview.com/tag/giti/" rel="tag">Giti</a>, <a href="https://www.tirereview.com/tag/giti-tire/" rel="tag">Giti Tire</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR_WebLogo_White.png" />
<meta itemprop="url" content="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR_WebLogo_White.png">
</div>
<meta itemprop="name" content="Tire Review Magazine">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-197400 mvp-com-but-197400">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="197400 https://www.tirereview.com/?p=197400&#038;preview=true&#038;preview_id=197400">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-197400").on("click", function(){
  	    $(".mvp-com-click-id-197400").show();
	    $(".disqus-thread-197400").show();
  	    $(".mvp-com-but-197400").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="197439">
<p><a href="https://www.tirereview.com/aapex-auto-value-bumper/"><span>News:&nbsp;</span>AAPEX 2022 Hosts Auto Value And Bumper to Bumper</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="197452">
<p><a href="https://www.tirereview.com/volcon-epowersports-mou-bfgoodrich-tires/"><span>News:&nbsp;</span>Volcon ePowersports Signs MOU With BFGoodrich Tires</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="197257">
<p><a href="https://www.tirereview.com/winhere-brake-parts-director/"><span>People:&nbsp;</span>Winhere Brake Parts Hires New Director of Friction Category</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="197453">
<p><a href="https://www.tirereview.com/pirelli-tire-testing/"><span>News:&nbsp;</span>Pirelli’s Starts Summer Tire Test Programs at Swedish Test Center</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
<div class="rev-infinite" style="display:inline-block; width: 100%; margin-top:35px;"><link href="https://fonts.googleapis.com/css?family=Raleway:800%2C400%2C500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="post_slider_1653881675_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">

<div id="post_slider_1653881675" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.8.3">
<ul> 
<li data-index="rs-1" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Webinars" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19532.pcdn.co/wp-content/uploads/2020/02/Highperformancewintertire-copy-scaled.jpg" alt="" title="Highperformancewintertire copy" width="2560" height="1707" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-1-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000.0003051757812,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-1-layer-1" data-x="['center','center','center','center']" data-hoffset="['-1','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000.0003051757812,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">WEBINARS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-1-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500.0003051757812,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch a webinar for free on-demand! </div>
</li>

<li data-index="rs-2" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/category/podcasts/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Podcasts" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19532.pcdn.co/wp-content/uploads/2020/02/AdobeStock_744616611-scaled.jpeg" alt="" title="AdobeStock_74461661(1)" width="2560" height="1440" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-2-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000.0003051757812,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-2-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000.0003051757812,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">PODCASTS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-2-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500.0003051757812,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Listen to the latest episode on "What's Treading". </div>
</li>

<li data-index="rs-3" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="https://babcox.dragonforms.com/init.do?omedasite=TRR_new" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Newsletter" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19532.pcdn.co/wp-content/uploads/2020/02/CarTirePressureCheck-copy-scaled.jpg" alt="" title="CarTirePressureCheck copy" width="2560" height="1709" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-3-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000.0003051757812,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-3-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000.0003051757812,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">SUBSCRIBE </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-3-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500.0003051757812,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Get the latest news in Tire Review World Tire Report. </div>
</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="height: 5px; background: rgba(0,0,0,0.15);"></div> </div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss=".tp-caption.WebProduct-SubTitle,.WebProduct-SubTitle{color:#999999;font-size:15px;line-height:20px;font-weight:400;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}.tp-caption.NotGeneric-Title,.NotGeneric-Title{color:#ffffff;font-size:70px;line-height:70px;font-weight:800;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#post_slider_1653881675', responsiveLevels: [1240,1024,1024,1024], gridwidth: [650,480,480,480], gridheight: [150,210,210,210], sliderLayout: 'auto'});
			
var revapi1,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#post_slider_1653881675").revolution == undefined){
		revslider_showDoubleJqueryError("#post_slider_1653881675");
	}else{
		revapi1 = tpj("#post_slider_1653881675").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//s19532.pcdn.co/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"on",
			},
			viewPort: {
				enable:true,
				outof:"wait",
				visible_area:"80%",
				presize:false
			},
			responsiveLevels:[1240,1024,1024,1024],
			visibilityLevels:[1240,1024,1024,1024],
			gridwidth:[650,480,480,480],
			gridheight:[150,210,210,210],
			lazyType:"none",
			parallax: {
				type:"mouse",
				origo:"enterpoint",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
</div></div>
</article>
</div>
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-197400 current" data-id="197400" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/brian-coote/">Brian Coote</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-29">May 29, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-25" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/students-giti-event/">High School Students Get Taste of Drifting At Giti Plant Event</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/students-giti-event/&amp;t=High School Students Get Taste of Drifting At Giti Plant Event', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=High School Students Get Taste of Drifting At Giti Plant Event &amp;url=https://www.tirereview.com/students-giti-event/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/students-giti-event/&amp;media=https://www.tirereview.com/wp-content/uploads/2022/05/Giti-drifting-event-high-school-students-2-1400-copy-1000x563.jpg&amp;description=High School Students Get Taste of Drifting At Giti Plant Event', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#7c430f091e16191f084134151b145c2f1f141313105c2f0809181912080f5c3b19085c281d0f08195c131a5c380e151a0815121b5c3d085c3b1508155c2c101d12085c390a1912085a1d110c473e33382541355c1a130912185c0814150f5c1d0e08151f10195c151208190e190f0815121b5c1d12185c081413091b14085c131a5c0f141d0e15121b5c15085c0b1508145c051309525c3f14191f175c15085c130908465c1408080c0f4653530b0b0b5208150e190e190a15190b521f1311530f0809181912080f511b15081551190a19120853">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-197539 " data-id="197539" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/brian-coote/">Brian Coote</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-29">May 29, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-25" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/yokohama-walkenhorst-nurburgring-race/">Yokohama Rubber support Walkenhorst Motorsport cars in Nürburgring 24-Hour Race</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/yokohama-walkenhorst-nurburgring-race/&amp;t=Yokohama Rubber support Walkenhorst Motorsport cars in Nürburgring 24-Hour Race', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Yokohama Rubber support Walkenhorst Motorsport cars in Nürburgring 24-Hour Race &amp;url=https://www.tirereview.com/yokohama-walkenhorst-nurburgring-race/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/yokohama-walkenhorst-nurburgring-race/&amp;media=https://www.tirereview.com/wp-content/uploads/2022/06/Yokohama-Walkenhorst-Motorsport-Nürburgring-Race-3-600.jpg&amp;description=Yokohama Rubber support Walkenhorst Motorsport cars in Nürburgring 24-Hour Race', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#bd82cec8dfd7d8dec980e4d2d6d2d5dcd0dc9defc8dfdfd8cf9dcec8cdcdd2cfc99deadcd1d6d8d3d5d2cfcec99df0d2c9d2cfcecdd2cfc99ddedccfce9dd4d39df37e01cfdfc8cfdacfd4d3da9d8f8990f5d2c8cf9defdcded89bdcd0cd86fff2f9e480f49ddbd2c8d3d99dc9d5d4ce9ddccfc9d4ded1d89dd4d3c9d8cfd8cec9d4d3da9ddcd3d99dc9d5d2c8dad5c99dd2db9dced5dccfd4d3da9dd4c99dcad4c9d59dc4d2c8939dfed5d8ded69dd4c99dd2c8c9879dd5c9c9cdce879292cacaca93c9d4cfd8cfd8cbd4d8ca93ded2d092c4d2d6d2d5dcd0dc90cadcd1d6d8d3d5d2cfcec990d3c8cfdfc8cfdacfd4d3da90cfdcded892">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-197347 " data-id="197347" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/brian-coote/">Brian Coote</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-29">May 28, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-25" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/nokian-tyres-fennia-prize/">Nokian Tyres Ground King Tire Wins 2022 Fennia Prize</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/nokian-tyres-fennia-prize/&amp;t=Nokian Tyres Ground King Tire Wins 2022 Fennia Prize', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Nokian Tyres Ground King Tire Wins 2022 Fennia Prize &amp;url=https://www.tirereview.com/nokian-tyres-fennia-prize/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
 <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/nokian-tyres-fennia-prize/&amp;media=https://www.tirereview.com/wp-content/uploads/2022/05/Nokian-Tyres-Ground-King-1400-1000x563.jpg&amp;description=Nokian Tyres Ground King Tire Wins 2022 Fennia Prize', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#1a25696f78707f796e27547571737b743a4e63687f693a5d68756f747e3a5173747d3a4e73687f3a4d7374693a282a28283a5c7f7474737b3a4a6873607f3c7b776a2158555e4327533a7c756f747e3a6e7273693a7b686e7379767f3a73746e7f687f696e73747d3a7b747e3a6e72756f7d726e3a757c3a69727b6873747d3a736e3a6d736e723a63756f343a59727f79713a736e3a756f6e203a726e6e6a692035356d6d6d346e73687f687f6c737f6d3479757735747571737b74376e63687f69377c7f7474737b376a6873607f35">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-197421 " data-id="197421" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/brian-coote/">Brian Coote</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-29">May 28, 2022</time></span>
<meta itemprop="dateModified" content="2022-05-25" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/bkt-metaverse/">BKT Building Brand Awareness in the Metaverse</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/bkt-metaverse/&amp;t=BKT Building Brand Awareness in the Metaverse', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=BKT Building Brand Awareness in the Metaverse &amp;url=https://www.tirereview.com/bkt-metaverse/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/bkt-metaverse/&amp;media=https://www.tirereview.com/wp-content/uploads/2022/05/BKT-Metaverse-1400-copy-1000x563.jpg&amp;description=BKT Building Brand Awareness in the Metaverse', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#152a6660777f70766128575e413557607c79717c7b72355767747b713554627467707b706666357c7b35617d7035587061746370676670337478652e575a514c285c35737a607b7135617d7c66357467617c767970357c7b6170677066617c7b7235747b7135617d7a60727d61357a7335667d74677c7b72357c6135627c617d356c7a603b35567d70767e357c61357a60612f357d616165662f3a3a6262623b617c67706770637c70623b767a783a777e61387870617463706766703a">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-widget-sidebar">
<section id="bcx_ad_widget-8" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
 <div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_social_widget-4" class="mvp-side-widget bcx_social_widget"> <span class="bcx-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/TireReview" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/tire_review" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/tire_review" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCUswYJsDNu5h8U6wSk29U4A" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/tirereview" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</section><div class="hr"></div> <section id="garage_studio_widget-2" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-widget-ad">
<broadstreet-zone zone-id="77227"></broadstreet-zone>
</div>
<div class="garage-studio-video-wrap">
<div class="gs-video-wrap">
<div id="garage-studio-widget-video" class="garage-studio-widget-video" data-video_id="S1AX3c0A">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.jwplayer.com/libraries/K8fwWdbc.js"></script>
<script type="text/javascript">
                            jwplayer('garage-studio-widget-video').setup({
                                file: 'https://content.jwplatform.com/videos/S1AX3c0A-720.mp4',
                                image: 'https://content.jwplatform.com/thumbs/S1AX3c0A-720.jpg',
                                width: '100%',
                                aspectratio: '16:9'
                            });
                        </script>
</div>
<div class="bcx-container bcx-widget relative text-left">
<h4 class="bcx-recent-label">Garage Studio</h4>
<ul class="bcx-recent-list">
<li><a class="garage-studio-widget-view-more" href="https://www.tirereview.com/tag/garage-studio/">View all videos from the Garage Studio</a></li>
</ul>
</div>
</div>
</div>
</div>
</section><div class="hr"></div><section id="sponsored_content_widget-2" class="mvp-side-widget sponsored_content_widget"> <div class="bcx-container bcx-widget relative sponsored-content-widget">
<h4 class="bcx-recent-label">Sponsored Content</h4>
<div class="sponsored-content-widget-inner">
<div>
<a href="https://www.tirereview.com/wheel-bearings-tips-for-electic-vehicles/">
<img width="740" height="370" src="https://s19532.pcdn.co/wp-content/uploads/2022/05/Wheel-Bearings-Electric-Vehicle-1400-1024x512.jpg" class="sponsored-content-img wp-post-image" alt="Wheel-Bearings-Electric-Vehicle" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/05/Wheel-Bearings-Electric-Vehicle-1400-1024x512.jpg 1024w, https://s19532.pcdn.co/wp-content/uploads/2022/05/Wheel-Bearings-Electric-Vehicle-1400-300x150.jpg 300w, https://s19532.pcdn.co/wp-content/uploads/2022/05/Wheel-Bearings-Electric-Vehicle-1400-768x384.jpg 768w, https://s19532.pcdn.co/wp-content/uploads/2022/05/Wheel-Bearings-Electric-Vehicle-1400-1200x600.jpg 1200w, https://s19532.pcdn.co/wp-content/uploads/2022/05/Wheel-Bearings-Electric-Vehicle-1400.jpg 1400w" sizes="(max-width: 740px) 100vw, 740px" /> </a>
</div>
<h3 class="sponsored-content-widget-title"><a href="https://www.tirereview.com/wheel-bearings-tips-for-electic-vehicles/">Wheel Bearings Tips for Electic Vehicles</a></h3>
</div>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-9" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_post_1_widget-2" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Trending Now</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/rubber-snap-in-valve-stems/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>TPMS: </span>Replacing Rubber, Snap-In TPMS Valves During Tire Service</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/tpms-programming-relearning/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>TPMS: </span>The Costly TPMS Mistake You Don&#8217;t Want to Make</p>
</div>
</div>
</a>
</div>  <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/company-culture-tire-dealer/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Business Operations: </span>Cultivating a Company Culture in Your Tire Business</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/tire-industry-labor-shortage/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Business Operations: </span>Tire Industry Labor Shortage: Improve This to Keep Employees</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/toyo-tires-m325-heavy-duty-tire/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Commercial Tires: </span>Toyo Tires Introduces Heavy-Duty M325 Tire</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-10" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<div class="bcx-center">
<a target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pnum=92&edid=ab745331-1a2f-4e01-a234-c2b01a5c8cda&isshared=true">
<img class="current-issue-img" src="https://s19532.pcdn.co/wp-content/uploads/2022/04/Tiere-Review-April-2022.jpg" />
</a>
</div>
<h4 class="bcx-recent-label">Digital Edition</h4>
<ul class="bcx-recent-list">
<li><a href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pnum=92&edid=ab745331-1a2f-4e01-a234-c2b01a5c8cda&isshared=true" target="_blank">View E-Magazine</a></li>
<li><a href="/magazine/">Magazine Archive</a></li>
<li><a href="http://www.babcox.com/brand/tire-review/" target="_blank">Advertise</a></li>
<li><a href="https://www.tirereview.com/subscribe" target="_blank">Subscribe</a></li>

</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-10" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-12" class="mvp-side-widget bcx_recent_single_widget"> <img src="https://s19532.pcdn.co/wp-content/uploads/2021/07/Johnny-g-600x200-1.jpg" class="bcx-widget-image responsive-image">
<div class="bcx-center">
<a href="https://www.tirereview.com/business-burt-brothers/">
<img class="" src="https://s19532.pcdn.co/wp-content/uploads/2022/05/MicrosoftTeams-image-47-1024x512.jpg" />
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Podcasts</h4>
<ul class="bcx-recent-list">
<li><a href="/tag/johnny-g-friends">Listen To More Podcasts</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="buyersguidewidget-2" class="mvp-side-widget widget_buyersguidewidget"> <div class="bgw-wrap">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Buyer's Guide</p>
<p>Supplier Spotlight</p>
</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">
<h4 class="bg-title">Battle-Axe Garage Equipment Manufacture</h4>
<div class="bgw-details">
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Jimmy Su</span></span><span class="bg-detail">Phone: <span>0086 760 86366657</span></span><span class="bg-detail">Fax: <span>0086 760 86366658</span></span> </div>
</div>
</div>
<span class="bgw-address">
Jinwan Industry park , Zhongshan 528463 </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.tirereview.com/buyers-guide/?bglisting=167644">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>

</div>
<script type="text/javascript">
                (function($){
                    $.post({
                        url: '/wp-admin/admin-post.php',
                        method: 'post',
                        data: { action: 'bg_widget_count_views', id: '167644', nonce: 'ac273ed517' }
                    });

                    $('.bg-widget-see-more').click(function(){
                        $.post({
                            url: '/wp-admin/admin-post.php',
                            method: 'post',
                            async: false,
                            data: { action: 'bg_widget_count_clicks', id: '167644', nonce: '75505073f6' }
                        });
                    });
                })(jQuery);
            </script>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-11" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-13" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Webinars</h4>
<ul class="bcx-recent-list">
<li><a href="https://webinars.on24.com/babcox/repairshopHQ?partnerref=TRwebsite" target="_blank">Most Recent Webinar</a></li> <li><a href="/webinars/">View More Webinars</a></li>
</ul>
</div>
</section><div class="hr"></div> </div>
</div>
<div class="clearfix"></div>
</div> </div>
</div>
</div> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main">
<div class="mvp-post-more-wrap left relative">
<div class="mvp-post-more">
<h4 class="mvp-post-header">
<span class="mvp-post-header">POPULAR POSTS</span>
</h4>
<div class="mvp-post-more-grid">
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/kenda-celebrates-60-years-highlighting-technical-prowess-in-us/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="315" src="https://s19532.pcdn.co/wp-content/uploads/2022/05/IMG_1461-1400-560x315.jpg" class="mvp-reg-img wp-post-image" alt="Kenda Tech Center Jimmy Yang" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/05/IMG_1461-1400-560x315.jpg 560w, https://s19532.pcdn.co/wp-content/uploads/2022/05/IMG_1461-1400-1000x563.jpg 1000w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="80" src="https://s19532.pcdn.co/wp-content/uploads/2022/05/IMG_1461-1400-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Kenda Tech Center Jimmy Yang" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/05/IMG_1461-1400-80x80.jpg 80w, https://s19532.pcdn.co/wp-content/uploads/2022/05/IMG_1461-1400-150x150.jpg 150w, https://s19532.pcdn.co/wp-content/uploads/2022/05/IMG_1461-1400-700x700.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">News</span></h3>
<div class="mvp-post-more-text relative">
<p>Kenda Celebrates 60 Years Highlighting Technical Prowess in US</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/goodyear-q1-2022-results/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="315" src="https://s19532.pcdn.co/wp-content/uploads/2022/05/Goodyear-HQ-Akron-Innovation-Center-560x315.png" class="mvp-reg-img wp-post-image" alt="Goodyear-HQ-Akron-Innovation-Center" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/05/Goodyear-HQ-Akron-Innovation-Center-560x315.png 560w, https://s19532.pcdn.co/wp-content/uploads/2022/05/Goodyear-HQ-Akron-Innovation-Center-1000x563.png 1000w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="80" src="https://s19532.pcdn.co/wp-content/uploads/2022/05/Goodyear-HQ-Akron-Innovation-Center-80x80.png" class="mvp-mob-img wp-post-image" alt="Goodyear-HQ-Akron-Innovation-Center" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/05/Goodyear-HQ-Akron-Innovation-Center-80x80.png 80w, https://s19532.pcdn.co/wp-content/uploads/2022/05/Goodyear-HQ-Akron-Innovation-Center-150x150.png 150w, https://s19532.pcdn.co/wp-content/uploads/2022/05/Goodyear-HQ-Akron-Innovation-Center-700x700.png 700w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">News</span></h3>
<div class="mvp-post-more-text relative">
<p>Goodyear Delivers Highest-Revenue Q1 in 10 Years</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/atd-monro-tires-now-distribution/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="315" src="https://s19532.pcdn.co/wp-content/uploads/2022/05/Mergers-Acquire-1400-560x315.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/05/Mergers-Acquire-1400-560x315.jpg 560w, https://s19532.pcdn.co/wp-content/uploads/2022/05/Mergers-Acquire-1400-1000x563.jpg 1000w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="80" src="https://s19532.pcdn.co/wp-content/uploads/2022/05/Mergers-Acquire-1400-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/05/Mergers-Acquire-1400-80x80.jpg 80w, https://s19532.pcdn.co/wp-content/uploads/2022/05/Mergers-Acquire-1400-150x150.jpg 150w, https://s19532.pcdn.co/wp-content/uploads/2022/05/Mergers-Acquire-1400-700x700.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">News</span></h3>
<div class="mvp-post-more-text relative">
<p>ATD to Acquire Monro, Inc.’s Tires Now Distribution Assets</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/sullivan-tire-acquires-cr-tire/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="315" src="https://s19532.pcdn.co/wp-content/uploads/2022/05/sullivan-1400-560x315.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/05/sullivan-1400-560x315.jpg 560w, https://s19532.pcdn.co/wp-content/uploads/2022/05/sullivan-1400-1000x563.jpg 1000w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="80" src="https://s19532.pcdn.co/wp-content/uploads/2022/05/sullivan-1400-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/05/sullivan-1400-80x80.jpg 80w, https://s19532.pcdn.co/wp-content/uploads/2022/05/sullivan-1400-150x150.jpg 150w, https://s19532.pcdn.co/wp-content/uploads/2022/05/sullivan-1400-700x700.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">News</span></h3>
<div class="mvp-post-more-text relative">
<p>Sullivan Tire Acquires C&#038;R Tire</p>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-187843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187843"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-187844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187844"><a target="_blank" rel="noopener" href="/renew-subscription">Renew Subscription</a></li>
<li id="menu-item-187845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187845"><a target="_blank" rel="noopener" href="http://digital.tirereview.com">Digital Edition</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-187801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187801"><a target="_blank" rel="noopener" href="http://www.babcox.com/brand/tire-review/">Advertise</a></li>
<li id="menu-item-187919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187919"><a href="https://www.tirereview.com/contact/">Contact Us</a></li>
<li id="menu-item-187802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187802"><a target="_blank" rel="noopener" href="http://babcox.com/about-us/">About Babcox Media</a></li>
<li id="menu-item-192936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192936"><a href="http://www.babcox.com/contributor-portal/tire-review-portal/">Content Submission</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-135" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#563f3830391634373435392e7835393b"><span class="__cf_email__" data-cfemail="056c6b636a45676467666a7d2b666a68">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
<style>
										/* bright edge */
									    .be-ix-link-block .be-related-link-container .be-label,
									    .be-ix-link-block .be-related-link-container .be-list .be-list-item .be-related-link {
										    color: #000000;
										}
										.be-ix-link-block.mvp-foot-marg {
											margin: 0;
											padding: 0;
										}
										</style>
<div class="row mt-3 mt-md-0">

<div class="be-ix-link-block">


</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-187823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187823"><a target="_blank" rel="noopener" href="http://babcox.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-192617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192617"><a href="http://www.babcox.com/terms-of-use/">Terms of Use</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/TireReview" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/tire_review" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/tire_review" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCUswYJsDNu5h8U6wSk29U4A" target="_blank"><span class="fab fa-youtube"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/showcase/tirereview" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<a rel="nofollow" style="display:none" href="https://www.tirereview.com/?blackhole=a79f10cb4b" title="Do NOT follow this link or you will be banned from the site!">Tire Review Magazine</a>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76770"></broadstreet-zone> <script>
            var pc_categories = "news";
            var pc_tags = "giti, giti-tire";
        </script>
<script>
olytics.fire({
        behaviorId: "5235F5789912A4E", 
    category: "News", 
    tag: "Giti,Giti Tire" 
        });
</script>
<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
<link rel='stylesheet' id='garage-studio-widget-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/garage-studio-widget.css?ver=aab4176a03f41dfdeb2a0bab3c424b6b' type='text/css' media='all' />
<link rel='stylesheet' id='bgd-style-css' href='https://s19532.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/css/style.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tirereview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"197400 https:\/\/www.tirereview.com\/?p=197400&preview=true&preview_id=197400","disqusShortname":"tirereview","disqusTitle":"High School Students Get Taste of Drifting At Giti Plant Event","disqusUrl":"https:\/\/www.tirereview.com\/students-giti-event\/","postId":"197400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/jawn-alp-custom//scripts/jquery.sticky-kit.min.js?ver=aab4176a03f41dfdeb2a0bab3c424b6b' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/jawn-alp-custom//scripts/jquery.waypoints.min.js?ver=aab4176a03f41dfdeb2a0bab3c424b6b' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=aab4176a03f41dfdeb2a0bab3c424b6b' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=aab4176a03f41dfdeb2a0bab3c424b6b' id='jawn-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=aab4176a03f41dfdeb2a0bab3c424b6b' id='retina-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=aab4176a03f41dfdeb2a0bab3c424b6b' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=aab4176a03f41dfdeb2a0bab3c424b6b' id='alp-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/comment-reply.min.js?ver=aab4176a03f41dfdeb2a0bab3c424b6b' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the Sneaker ad
	* Add the display class when the ad is loaded
	*/
	(function($){
		var interval = null;
		var sneakerAdLoaded = false;
		var sneakerAdLoadedChecked = 0;
		var displayInterval = 43200;
		var currentTime = new Date().getTime();
		var currentInterval = (currentTime - localStorage['sneaker_start']) / 1000;

		$(window).load(function(){
			interval = setInterval(function(){
				if(sneakerAdLoaded || sneakerAdLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				sneakerAdLoadedChecked++;

				var container = $('.bs-slide-in-code-container');
				if(container.length>0 && container.find('iframe').height() > 0 && (currentInterval > displayInterval || !currentInterval)) {
					container.parent().addClass('is-visible');
					sneakerAdLoaded = true;
				}
			}, 1000);
		});
	})(jQuery);
</script>
<script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the top Scroller ad
	*/
	(function($){
		var interval = null;
		var adLoaded = false;
		var adLoadedChecked = 0;
		$(window).load(function(){
			interval = setInterval(function(){
				if(adLoaded || adLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				adLoadedChecked++;

				var topAd = $('body > .broadstreet-dynamic-scrolling:visible');
				var top_ad_height = topAd.height();

				if(!top_ad_height) {
					topAd = $('.bs-scroll-container:visible').parent().parent();
					top_ad_height = topAd.height();
				}

				if(top_ad_height < 160) {
					return;
				}

				if(top_ad_height > 0 && parseInt($('body').css('marginTop')) < top_ad_height && top_ad_height ) {
					window.dispatchEvent(new Event('resize'));
					adLoaded = true;
				}

			}, 1000);
		});
	})(jQuery);
</script>
<script type="text/plain" data-consent-category="Advertising">
	jQuery.getScript('https://js.adsrvr.org/up_loader.1.1.0.js', function() {
		ttd_dom_ready( function() {
	        if (typeof TTDUniversalPixelApi === 'function') {
	            var universalPixelApi = new TTDUniversalPixelApi();
	            universalPixelApi.init("qmwiwcp", ["nmvj1bi"], "https://insight.adsrvr.org/track/up");
	        }
    	});
	});
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b9853aee9a","applicationID":"501409657","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":666,"atts":"GRcAQVxORBs=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
