<!DOCTYPE html>
<html lang="en-US">
<head>

<meta name="be:sdk" content="php_sdk_1.5.3" />
<meta name="be:timer" content="25ms" />
<meta name="be:orig_url" content="https%3A%2F%2Fwww.tirereview.com%2Fcembs-two-hit-wheel-balancer%2F" />
<meta name="be:norm_url" content="https%3A%2F%2Fwww.tirereview.com%2Fcembs-two-hit-wheel-balancer%2F" />
<meta name="be:capsule_url" content="https%3A%2F%2Fixfd1-api.bc0a.com%2Fapi%2Fixf%2F1.0.0%2Fget_capsule%2Ff00000000270535%2F189481925" />
<meta name="be:diag" content="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" />
<meta name="be:messages" content="true" />
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBFZR4C');</script>


<script type="text/plain" data-consent-category="Tracking" async src="https://www.googletagmanager.com/gtag/js?id=G-Y0ENSDB1VW"></script>
<script type="text/plain" data-consent-category="Tracking">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-Y0ENSDB1VW');
</script>
<link rel="shortcut icon" href="https://s19532.pcdn.co/wp-content/uploads/2019/11/TR-Favicon-01.png" /><link rel="pingback" href="https://www.tirereview.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19532.pcdn.co/wp-content/uploads/2022/11/CEMB-2-hit-balancer-1400-1000x563.jpg" />
<meta name="twitter:image" content="https://s19532.pcdn.co/wp-content/uploads/2022/11/CEMB-2-hit-balancer-1400-1000x563.jpg" />
<meta property="og:url" content="https://www.tirereview.com/cembs-two-hit-wheel-balancer/" />
<meta property="og:title" content="CEMB&#8217;s 2-Hit Wheel Balancer Looks to &#8216;Transform&#8217; Balancing" />
<meta property="og:description" content="CEMB USA debuted its new 2-hit wheel balancer at this year&#8217;s SEMA Show, which aims to simplify wheel balancing, especially for entry-level technicians. The new balancer uses a two-hit method on the tire to confirm wheel dimensions and send the data to the wheel balancer. Advertisement Here&#8217;s how it works: The operator follows on-screen instructions [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.tirereview.com/cembs-two-hit-wheel-balancer/">
<meta name="twitter:title" content="CEMB&#8217;s 2-Hit Wheel Balancer Looks to &#8216;Transform&#8217; Balancing">
<meta name="twitter:description" content="CEMB USA debuted its new 2-hit wheel balancer at this year&#8217;s SEMA Show, which aims to simplify wheel balancing, especially for entry-level technicians. The new balancer uses a two-hit method on the tire to confirm wheel dimensions and send the data to the wheel balancer. Advertisement Here&#8217;s how it works: The operator follows on-screen instructions [&hellip;]">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>CEMB&#039;s 2-Hit Wheel Balancer Looks to &#039;Transform&#039; Balancing</title>
<meta name="description" content="CEMB USA debuted its new 2-hit wheel balancer at this year&#039;s SEMA Show, which aims to simplify wheel balancing." />
<link rel="canonical" href="https://www.tirereview.com/cembs-two-hit-wheel-balancer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CEMB&#039;s 2-Hit Wheel Balancer Looks to &#039;Transform&#039; Balancing" />
<meta property="og:description" content="CEMB USA debuted its new 2-hit wheel balancer at this year&#039;s SEMA Show, which aims to simplify wheel balancing." />
<meta property="og:url" content="http://www.tirereview.com/cembs-two-hit-wheel-balancer/" />
<meta property="og:site_name" content="Tire Review Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/TireReview" />
<meta property="article:published_time" content="2022-11-09T17:00:00+00:00" />
<meta property="article:modified_time" content="2022-11-09T16:30:27+00:00" />
<meta property="og:image" content="https://s19532.pcdn.co/wp-content/uploads/2022/11/CEMB-2-hit-balancer-1400.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="700" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Madeleine Winer" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tire_review" />
<meta name="twitter:site" content="@tire_review" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Madeleine Winer" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"http://www.tirereview.com/cembs-two-hit-wheel-balancer/","url":"http://www.tirereview.com/cembs-two-hit-wheel-balancer/","name":"CEMB's 2-Hit Wheel Balancer Looks to 'Transform' Balancing","isPartOf":{"@id":"https://www.tirereview.com/#website"},"primaryImageOfPage":{"@id":"http://www.tirereview.com/cembs-two-hit-wheel-balancer/#primaryimage"},"image":{"@id":"http://www.tirereview.com/cembs-two-hit-wheel-balancer/#primaryimage"},"thumbnailUrl":"https://s19532.pcdn.co/wp-content/uploads/2022/11/CEMB-2-hit-balancer-1400.jpg","datePublished":"2022-11-09T17:00:00+00:00","dateModified":"2022-11-09T16:30:27+00:00","author":{"@id":"https://www.tirereview.com/#/schema/person/d191cce019399e1602dbdbaccd9c9118"},"description":"CEMB USA debuted its new 2-hit wheel balancer at this year's SEMA Show, which aims to simplify wheel balancing.","breadcrumb":{"@id":"http://www.tirereview.com/cembs-two-hit-wheel-balancer/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.tirereview.com/cembs-two-hit-wheel-balancer/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"http://www.tirereview.com/cembs-two-hit-wheel-balancer/#primaryimage","url":"https://s19532.pcdn.co/wp-content/uploads/2022/11/CEMB-2-hit-balancer-1400.jpg","contentUrl":"https://s19532.pcdn.co/wp-content/uploads/2022/11/CEMB-2-hit-balancer-1400.jpg","width":1400,"height":700,"caption":"CEMB-2-hit-wheel-balancer"},{"@type":"BreadcrumbList","@id":"http://www.tirereview.com/cembs-two-hit-wheel-balancer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.tirereview.com/"},{"@type":"ListItem","position":2,"name":"CEMB&#8217;s 2-Hit Wheel Balancer Looks to &#8216;Transform&#8217; Balancing"}]},{"@type":"WebSite","@id":"https://www.tirereview.com/#website","url":"https://www.tirereview.com/","name":"Tire Review Magazine","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tirereview.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.tirereview.com/#/schema/person/d191cce019399e1602dbdbaccd9c9118","name":"Madeleine Winer","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.tirereview.com/#/schema/person/image/","url":"https://s19532.pcdn.co/wp-content/uploads/2018/03/Winer-M.jpg","contentUrl":"https://s19532.pcdn.co/wp-content/uploads/2018/03/Winer-M.jpg","caption":"Madeleine Winer"},"description":"Madeleine Winer is Editor of Tire Review magazine. She joined the Tire Review staff as a senior editor in 2017. Before joining the tire industry, she worked as a producer and reporter at the Louisville Courier Journal. She is a graduate of Kent State University with a bachelor's degree in journalism and speaks Spanish fluently.","url":"https://www.tirereview.com/author/madeleine-winer/"}]}</script>


<script type="text/plain" data-consent-category="Tracking" type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/3fb1473b9df1f4c24aa6c87adc708b0b.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; Feed" href="https://www.tirereview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; Comments Feed" href="https://www.tirereview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; CEMB&#8217;s 2-Hit Wheel Balancer Looks to &#8216;Transform&#8217; Balancing Comments Feed" href="https://www.tirereview.com/cembs-two-hit-wheel-balancer/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19532.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5d681e7e9f6abb015ef63875bc0b35f2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19532.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cweb-style-css' href='https://s19532.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19532.pcdn.co/wp-content/plugins/jawn-alp-custom//styles/main.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='style-rd-css' href='https://s19532.pcdn.co/wp-content/plugins/resources-download/css/style.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19532.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn/style.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.21' type='text/css' media='all' />
<style id='mvp-custom-child-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.21' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.21' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='https://s19532.pcdn.co/wp-content/themes/jawn/css/reset.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19532.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/resources-download/js/custom.js?ver=5d681e7e9f6abb015ef63875bc0b35f2' id='script-rd-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/resources-download/js/jquery.base64.min.js?ver=5d681e7e9f6abb015ef63875bc0b35f2' id='script-rd-jq-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=5d681e7e9f6abb015ef63875bc0b35f2' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=5d681e7e9f6abb015ef63875bc0b35f2' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=5d681e7e9f6abb015ef63875bc0b35f2' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.81' id='script-js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=5d681e7e9f6abb015ef63875bc0b35f2' id='magnific-popup-js-js'></script>
<script type="text/plain" data-consent-category="Advertising" src='https://cdn.broadstreetads.com/init-2.min.js?ver=5d681e7e9f6abb015ef63875bc0b35f2' id='broadstreet-cdn-js'></script>
<script type="text/plain" data-consent-category="Advertising" id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
    function broadstreet_init() {
        if(typeof broadstreet=='undefined') {
            setTimeout(function(){broadstreet_init()},100);
            return;
        }
        broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
    }
    broadstreet_init();
    
</script>
<script type="text/plain" data-consent-category="Tracking" src='//platform-api.sharethis.com/js/sharethis.js#source=googleanalytics-wordpress#product=ga&#038;property=60abe9f53095ce0011d926f9' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.tirereview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tirereview.com/wp-json/wp/v2/posts/199661" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tirereview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19532.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.tirereview.com/?p=199661' />
<link rel="alternate" type="application/json+oembed" href="https://www.tirereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tirereview.com%2Fcembs-two-hit-wheel-balancer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tirereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tirereview.com%2Fcembs-two-hit-wheel-balancer%2F&#038;format=xml" />
<script type="text/plain" data-consent-category="Tracking" src="//cdn.freshmarketer.com/144612/337510.js"></script> <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
    // olytics 3.0
    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
    </script>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '798445911266532', {}, {
    "agent": "wordpress-6.0.3-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=798445911266532&ev=PageView&noscript=1" />
</noscript>

<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

.bcx-sponsored-content {
    margin-bottom: 20px;
}

.bcx-sponsor-logo {
    margin-top: 10px;
    max-width: 150px;
}

.textwidget div.andoto-embed-video,
.textwidget div.andoto-embed-video div {
    float: none;
}
.bcx_recent_single_widget .video-title {
    position: absolute;
    bottom: 2px;
    padding: 10px;
    color: #ffffff;
    background-color: rgba(0,0,0,.4);
    width: 100%;
}
.mvp-feat1-main:hover .mvp-feat1-main-text h2 {
    color: #b8dbee !important;
}
@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
		
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}
.mvp-feat1-main:hover .mvp-feat1-main-text h2 {
    color: #b8dbee !important;
}
@media (max-width: 767px) {
.bcx-feat1-main, .bcx-feat1-sub-container {
    width: 100%;
    float: left;
}
}

#garage-studio-widget-video {
	margin: 15px 0;
}


#mvp-foot-wrap {
	display: block;
	position: relative;
}


/* sneaker offset fix */
.bs-slide-in-code-container {
	margin-left: 50px;
	padding: 20px 0px !important;
}

@media min-width(1200px) {
	.bs-slide-in-code-container {
	  margin-left: 50px;
  }
}		</style>
<script type="text/plain" data-consent-category="Tracking">
        (function() {
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r;
                i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date();
                a = s.createElement(o),
                console.log("o = " + o);
                m = s.getElementsByTagName(o)[0];
                a.async = 1;
                a.src = g;
                a.addEventListener("load", function(event) {
                    loadIpMetaScriptAndMakeIpMetaCalls();
                });
                m.parentNode.insertBefore(a, m)
            })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

            ga('create', 'UA-1950768-11', 'auto');
            ga('send', 'pageview');
        })();
    </script>
<script type="text/javascript">
      function loadIpMetaScriptAndMakeIpMetaCalls() {

        // load ipmeta.io and add an onload handler that will call the ipMeta functions.
        var ipMetaScrip = document.createElement('script');
        var firstOtherScript = document.getElementsByTagName('script')[0];      
        firstOtherScript.parentNode.insertBefore(ipMetaScrip, firstOtherScript);
        ipMetaScrip.async = "";
        ipMetaScrip.src = "https://ipmeta.io/plugin.js";
        ipMetaScrip.addEventListener("load", function(event) {
        	
			
						ga('set', 'dimension6', 'podcasts');
			
          ga('require', 'ipMeta', {
            apiKey: 'b5d8a7f5013252ba4eb62d8ef216f30e4707109c632710292c115699f0a1a2a3',
            serviceProvider: 'dimension1',
            networkDomain: 'dimension2',
            networkType: 'dimension3'
          });
          ga('ipMeta:loadNetworkFields');
        });
      }
    </script>

<script type="text/plain" data-consent-category="Advertising">
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '921089685038334');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
    </noscript>

</head>
<body class="post-template-default single single-post postid-199661 single-format-video elementor-default elementor-kit-188505">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBFZR4C"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.tirereview.com/"><img src="https://s19532.pcdn.co/wp-content/uploads/2019/11/TR-01-2.png" alt="Tire Review Magazine" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="77791"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-187805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-187805"><a href="https://www.tirereview.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-187806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187806"><a href="https://www.tirereview.com/category/news/executive-interview/">Executive Interviews</a></li>
<li id="menu-item-187807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187807"><a href="https://www.tirereview.com/category/news/people/">People</a></li>
<li id="menu-item-187846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187846"><a href="https://www.tirereview.com/category/news/proud-to-be-a-tire-dealer/">Independent Tire Dealer Focus</a></li>
</ul>
</li>
<li id="menu-item-187809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187809"><a href="https://www.tirereview.com/category/tires/">Tires</a>
<ul class="sub-menu">
<li id="menu-item-187810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187810"><a href="https://www.tirereview.com/category/tires/passenger-light-truck/">Passenger/Light Truck</a></li>
<li id="menu-item-187811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187811"><a href="https://www.tirereview.com/category/tires/otr-ag-specialty-tires/">OTR/Ag/Specialty Tires</a></li>
<li id="menu-item-187812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187812"><a href="https://www.tirereview.com/category/tires/commercial-tires/">Commercial Tires</a></li>
<li id="menu-item-187813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187813"><a href="https://www.tirereview.com/category/tires/retreading/">Retreading</a></li>
</ul>
</li>
<li id="menu-item-187814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187814"><a href="https://www.tirereview.com/category/service/">Service</a>
<ul class="sub-menu">
<li id="menu-item-187815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187815"><a href="https://www.tirereview.com/category/service/tpms/">TPMS</a></li>
<li id="menu-item-187816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187816"><a href="https://www.tirereview.com/category/service/undercar/">Undercar</a></li>
<li id="menu-item-187817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187817"><a href="https://www.tirereview.com/category/service/underhood/">Underhood</a></li>
</ul>
</li>
<li id="menu-item-193766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-193766"><a href="https://www.tirereview.com/category/video/">Video</a>
<ul class="sub-menu">
<li id="menu-item-193767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193767"><a href="https://www.tirereview.com/category/video/tire-review-garage-studio-video/">Garage Studio</a></li>
<li id="menu-item-193768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193768"><a href="https://www.tirereview.com/category/video/growing-together-center/">Growing Together Center</a></li>
<li id="menu-item-196472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196472"><a href="https://www.tirereview.com/category/video/johnny-g-friends-video/">Johnny G &amp; Friends</a></li>
<li id="menu-item-193769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193769"><a href="https://www.tirereview.com/category/video/rolling-with-the-numbers-video/">Rolling with the Numbers</a></li>
<li id="menu-item-195347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195347"><a href="https://www.tirereview.com/category/video/auto-pros-on-the-road/">Auto Pros on the Road</a></li>
<li id="menu-item-197648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197648"><a href="https://www.tirereview.com/category/video/whats-the-deal/">What’s the Deal?</a></li>
</ul>
</li>
<li id="menu-item-193763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-193763"><a href="https://www.tirereview.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li id="menu-item-193765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193765"><a href="https://www.tirereview.com/category/podcasts/whats-treading-tire-review-podcast/">What&#8217;s Treading</a></li>
<li id="menu-item-193764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193764"><a href="https://www.tirereview.com/category/podcasts/johnny-g-and-friends/">Johnny G &amp; Friends</a></li>
<li id="menu-item-195142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195142"><a href="https://www.tirereview.com/category/podcasts/amn-drivetime-podcast/">AMN Drivetime</a></li>
</ul>
</li>
<li id="menu-item-187818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187818"><a href="https://www.tirereview.com/category/business/">Business Operations</a></li>
<li id="menu-item-187819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187819"><a href="https://www.tirereview.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
<li id="menu-item-187820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187820"><a href="https://www.tirereview.com/category/commentary/editors-notebook/">Editor&#8217;s Notebook</a></li>
<li id="menu-item-187821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187821"><a href="https://www.tirereview.com/category/commentary/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-187910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187910"><a href="https://www.tirereview.com/top_shop/">Top Shop</a></li>
<li id="menu-item-198549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198549"><a href="https://www.tirereview.com/category/sponsored-content/">Sponsored Content</a></li>
<li id="menu-item-192935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192935"><a href="http://www.babcox.com/contributor-portal/tire-review-portal/">Content Submission</a></li>
</ul></div> <div class="mvp-garage-studio-menu-ad">
<broadstreet-zone zone-id="77227"></broadstreet-zone>
</div>
<div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-187912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187912"><a href="https://www.tirereview.com/webinars/">Webinars</a></li>
<li id="menu-item-187913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187913"><a href="https://www.tirereview.com/buyers-guide/">Buyers Guide</a></li>
<li id="menu-item-187914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187914"><a href="https://www.tirereview.com/club3633-2/">Tire Review Club 3633</a></li>
<li id="menu-item-187915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187915"><a href="https://www.tirereview.com/resources/">Research</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-187835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187835"><a target="_blank" rel="noopener" href="http://digital.tirereview.com">Current Issue</a></li>
<li id="menu-item-187921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187921"><a href="https://www.tirereview.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/TireReview" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/tire_review" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/tire_review" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCUswYJsDNu5h8U6wSk29U4A" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/tirereview" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-187832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187832"><a target="_blank" rel="noopener" href="http://ads.babcox.com/?brand_id=110">Advertise</a></li>
<li id="menu-item-187833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187833"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-187917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187917"><a href="https://www.tirereview.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="mvp-main-head-top left relative">
<div class="mvp-main-ht-grid">
<div class="mvp-main-ht-left">
<div class="mvp-top-soc-wrap">
</div>
</div>
<div class="mvp-head-logo">
<a href="https://www.tirereview.com/"><img src="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR_WebLogo_White.png" alt="Tire Review Magazine" data-rjs="2" /></a>
</div>
<div class="mvp-main-ht-right">
</div>
</div>
</div>
<div class="mvp-main-head-grid ">
<div class="mvp-main-head-left">
<div class="mvp-fly-but-wrap relative mvp-fly-but-click fly-out-mobile">
<a href="#">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
</div>
<div class="mvp-main-head-mid relative">
<div class="mvp-nav-logo-wrap ">
<div class="mvp-nav-logo">
<a href="https://www.tirereview.com/"><img src="https://s19532.pcdn.co/wp-content/uploads/2019/11/TR-Navigation-01-1.png" alt="Tire Review Magazine" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Tire Review Magazine</h2>
</div>
</div>
<div class="mvp-nav-menu ">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"> <div class="bcx-center-nav">
<li class="top-magazine-issue-section menu-item-object-category menu-item-has-children">
<a href="#" class="menu-link main-menu-link">Current Issue</a>
<div class="sub-menu-container top-magazine-issue-dropdown">
<div class="magazine-dropdown-top">
<div class="row no-gutters">
<div class="col-md-4 no-gutters">
<div class="image-offset">
<div class="center-this">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=64608d22-ca70-4b9c-aa0d-867abfe4393b">
<img class="top-magazine-issue" src="https://s19532.pcdn.co/wp-content/uploads/2022/09/Screen-Shot-2022-09-26-at-3.25.19-PM-copy.jpg" alt="Current Issue">
</a>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="col-md-8">
<div class="magazine-dropdown-right">
<h2 class="magazine-dropdown-title">September 2022 Issue</h2>
<a class="btn btn-digital-magazine" target="_blank" href="https://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=64608d22-ca70-4b9c-aa0d-867abfe4393b">Digital Magazine</a>
<a class="btn btn-magazine-subscribe" href="https://www.tirereview.com/subscribe">Subscribe Now</a>
</div>
</div>
</div>
</div>
<div class="magazine-dropdown-bottom">
<div class="row">
<div class="col-md-8">
<div class="magazine-past-issue-wrap">
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pubname=&edid=eddde143-e4f2-48f1-9360-034378deeead">
<img src="https://s19532.pcdn.co/wp-content/uploads/2022/09/Screen-Shot-2022-09-26-at-4.01.58-PM-copy.jpg" alt="August 2022">
</a>
<p class="past-issue-title">August 2022</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.shopownermag.com/html5/reader/production/default.aspx?pnum=111&edid=744c01f8-f81c-41ef-928c-e5f9bd29c760&isshared=true">
<img src="https://s19532.pcdn.co/wp-content/uploads/2022/07/Tire-Review-July-Cover.jpg" alt="July 2022">
</a>
<p class="past-issue-title">July 2022</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="https://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=371d5317-e4c6-4d92-827b-02663b2ea3cd">
<img src="https://s19532.pcdn.co/wp-content/uploads/2022/06/TR0622-Cover.jpg" alt="June 2022">
</a>
<p class="past-issue-title">June 2022</p>
</div>
</div>
</div>
<div class="col-md-4 magazine-archive-button-wrap">
<a class="btn btn-magazine-archive" href="/magazine/">Magazine Archive</a>
</div>
</div>
 </div>
</div>
</li><li id="nav-menu-item-187824" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.tirereview.com/category/news/" class="menu-link main-menu-link">News</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-199457 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/bendpak-ergochair-ergo-rs/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/11/Ergochair-3-positions-1400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/bendpak-ergochair-ergo-rs/">BendPak Introduces Ergochair Brand with Ergo-RS Model</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/sgrom/" title="Posts by Samuel Grom" rel="author">Samuel Grom</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-09">November 9, 2022</time></span>
<meta itemprop="dateModified" content="2022-11-08" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-199743 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/aapex-keynote-speakers/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/11/AAPEX-Keynote-1400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/aapex-keynote-speakers/">AAPEX Keynote Speakers Discuss Elections, State of Aftermarket</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/chinton/" title="Posts by Christian Hinton" rel="author">Christian Hinton</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-09">November 9, 2022</time></span>
<meta itemprop="dateModified" content="2022-11-09" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-199661 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/cembs-two-hit-wheel-balancer/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/11/CEMB-2-hit-balancer-1400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/cembs-two-hit-wheel-balancer/">CEMB&#039;s 2-Hit Wheel Balancer Looks to &#039;Transform&#039; Balancing</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/madeleine-winer/" title="Posts by Madeleine Winer" rel="author">Madeleine Winer</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-09">November 9, 2022</time></span>
<meta itemprop="dateModified" content="2022-11-09" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187825" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/tires/" class="menu-link main-menu-link">Tires</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-199613 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/continental-extremecontact-sport02/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/11/Conti-ExtremeContact-1400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/continental-extremecontact-sport02/">Continental Tire Launches ExtremeContact Sport02</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/chinton/" title="Posts by Christian Hinton" rel="author">Christian Hinton</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-07">November 7, 2022</time></span>
<meta itemprop="dateModified" content="2022-11-09" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-199718 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/bkt-em-933-super/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/11/EM-933-Super-BKT.png)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/bkt-em-933-super/">BKT Launches EM 933 Super Excavating Tire</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/chinton/" title="Posts by Christian Hinton" rel="author">Christian Hinton</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-07">November 7, 2022</time></span>
<meta itemprop="dateModified" content="2022-11-08" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-199659 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/kenda-unveils-vezda-touring-4s-its-first-four-season-offering/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/11/Kenda-Vezda-Touring-4S-1400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/kenda-unveils-vezda-touring-4s-its-first-four-season-offering/">Kenda Unveils Vezda Touring 4S, its First &#039;Four-Season&#039; Offering</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/madeleine-winer/" title="Posts by Madeleine Winer" rel="author">Madeleine Winer</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-07">November 7, 2022</time></span>
<meta itemprop="dateModified" content="2022-11-07" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187826" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.tirereview.com/category/service/" class="menu-link main-menu-link">Service</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-187827" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/service/tpms/" class="menu-link sub-menu-link">TPMS</a></li>
<li id="nav-menu-item-187828" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/service/undercar/" class="menu-link sub-menu-link">Undercar</a></li>
<li id="nav-menu-item-187829" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/service/underhood/" class="menu-link sub-menu-link">Underhood</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-198456 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/common-tpms-mistakes/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/03/Snap-in-Valves-1400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/common-tpms-mistakes/">Five Common Mistakes that Make TPMS Unprofitable</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/sean_lannoo/" title="Posts by Sean Lannoo" rel="author">Sean Lannoo</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-10-25">October 25, 2022</time></span>
<meta itemprop="dateModified" content="2022-10-24" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-198889 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/servicing-tires-with-rim-guards/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/10/Coats-Rim-Guards-1400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/servicing-tires-with-rim-guards/">Tips for Servicing Tires with Rim Guards</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/coatsgarage/" title="Posts by Coats Garage" rel="author">Coats Garage</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-10-04">October 4, 2022</time></span>
<meta itemprop="dateModified" content="2022-10-04" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-198288 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/tpms-relearns-trigger-system%ef%bf%bc/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/09/TPMS-1400x700-1.jpeg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/tpms-relearns-trigger-system%ef%bf%bc/">TPMS Relearns Using the Trigger System</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/jacki-lutz/" title="Posts by Jacki Lutz" rel="author">Jacki Lutz</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-09-06">September 6, 2022</time></span>
<meta itemprop="dateModified" content="2022-09-06" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187831" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.tirereview.com/category/video/" class="menu-link main-menu-link">Video</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-193761" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/video/tire-review-garage-studio-video/" class="menu-link sub-menu-link">Garage Studio</a></li>
<li id="nav-menu-item-193755" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/video/growing-together-center/" class="menu-link sub-menu-link">Growing Together Center</a></li>
<li id="nav-menu-item-196471" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/video/johnny-g-friends-video/" class="menu-link sub-menu-link">Johnny G &amp; Friends</a></li>
<li id="nav-menu-item-193756" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/video/rolling-with-the-numbers-video/" class="menu-link sub-menu-link">Rolling with the Numbers</a></li>
<li id="nav-menu-item-197508" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/video/whats-the-deal/" class="menu-link sub-menu-link">What’s the Deal?</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-199731 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/women-at-the-wheel-jacki-lutz/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/11/Drivetime_-Lutz_LinkedIn-bnr_1400x700.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/women-at-the-wheel-jacki-lutz/">Women at the Wheel Podcast, Ep. 5: Sensata’s Jacki Lutz</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/chinton/" title="Posts by Christian Hinton" rel="author">Christian Hinton</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-08">November 8, 2022</time></span>
<meta itemprop="dateModified" content="2022-11-07" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-197155 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/marketing-high-value-customers/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/11/TR-Continental-Featured-Image-High-Value-Marketing.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/marketing-high-value-customers/">Marketing To High-Value Customers Yields Profit, Repeat Business</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/chinton/" title="Posts by Christian Hinton" rel="author">Christian Hinton</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-07">November 7, 2022</time></span>
<meta itemprop="dateModified" content="2022-11-07" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-197158 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/avoid-tpms-valve-corrosion/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/11/TR-Continental-Featured-Image-Avoid-Corrosion.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/avoid-tpms-valve-corrosion/">Three Ways to Avoid TPMS Valve Corrosion</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/dsickels/" title="Posts by David Sickels" rel="author">David Sickels</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-03">November 3, 2022</time></span>
<meta itemprop="dateModified" content="2022-11-03" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-193758" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.tirereview.com/category/podcasts/" class="menu-link main-menu-link">Podcasts</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-193760" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/podcasts/whats-treading-tire-review-podcast/" class="menu-link sub-menu-link">What&#8217;s Treading</a></li>
<li id="nav-menu-item-193759" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/podcasts/johnny-g-and-friends/" class="menu-link sub-menu-link">Johnny G &amp; Friends</a></li>
<li id="nav-menu-item-195141" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/podcasts/amn-drivetime-podcast/" class="menu-link sub-menu-link">AMN Drivetime</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-198268 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/2022-top-shops-marketing/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/10/Whats-Treading-1400x700-TST-Marketing.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/2022-top-shops-marketing/">2022 Top Shops: Our Most Successful Marketing Tactics</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/madeleine-winer/" title="Posts by Madeleine Winer" rel="author">Madeleine Winer</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-10-31">October 31, 2022</time></span>
<meta itemprop="dateModified" content="2022-11-01" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-199350 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/amn-drivetime-motorad/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/10/Drivetime_-Buchholz-1400x700-1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/amn-drivetime-motorad/">MotoRad CEO Matt Buchholz: ‘Pride is Unproductive’</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/chinton/" title="Posts by Christian Hinton" rel="author">Christian Hinton</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-10-19">October 19, 2022</time></span>
<meta itemprop="dateModified" content="2022-10-19" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-199369 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/amn-drivetime-aapex-show/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2022/10/QuickHit_McCarthyHanvey-1400x700-1.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/amn-drivetime-aapex-show/">AMN Drivetime Quick Hit: AAPEX 2022</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-10-19">October 19, 2022</time></span>
<meta itemprop="dateModified" content="2022-10-19" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
</ul></div> </div>
</div>
<div class="mvp-main-head-right relative">
<span class="mvp-nav-search-but fas fa-search mvp-search-click search-mobile"></span>
</div>
</div>
<div class="mvp-site-sponsorship-top-ad">
<broadstreet-zone zone-id="77791"></broadstreet-zone>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.tirereview.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Top Stories',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.tirereview.com/common-tpms-mistakes/">Five Common Mistakes that Make TPMS Unprofitable</a></li>
<li class="news-item"><a href="https://www.tirereview.com/falken-tires-wildpeak-rt/">Falken Tires: Wildpeak R/T Available December 2022</a></li>
<li class="news-item"><a href="https://www.tirereview.com/southern-tire-mart-expansion/">Southern Tire Mart&#8217;s Acquisition Train Keeps on Chuggin&#8217;</a></li>
<li class="news-item"><a href="https://www.tirereview.com/michelin-agilis-ad-z/">Michelin Releases Agilis HD Z as New Urban and Regional Tire</a></li>
<li class="news-item"><a href="https://www.tirereview.com/sailun-erange-ev-tire-executive-interview/">Sailun Tire President Dishes on ‘Limitless’ Potential of ERange EV Tire</a></li>
</ul>
<style>
    .ticker-title { background-color: #000000; }
    .ticker-title .boltu-right { border-top: 8px solid #000000; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">
<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main ">
<article id="post-199661" class="post-199661 post type-post status-publish format-video has-post-thumbnail hentry category-news tag-cemb-usa tag-sema tag-wheel-balancer post_format-post-format-video" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.tirereview.com/cembs-two-hit-wheel-balancer/" />
<div class="bcx-video-template">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76768"></broadstreet-zone>
</div>
</div>
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.tirereview.com/category/news/"><span class="mvp-post-cat">News</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">CEMB&#8217;s 2-Hit Wheel Balancer Looks to &#8216;Transform&#8217; Balancing</h1>
</div>
</header> <div class="bcx-author-container">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div class="mvp-author-thumb">
<img src="https://s19532.pcdn.co/wp-content/uploads/2018/03/Winer-M-150x150.jpg" width="46" height="46" alt="Madeleine Winer" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/madeleine-winer/" title="Posts by Madeleine Winer" rel="author">Madeleine Winer</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-09">November 9, 2022</time></span>
<meta itemprop="dateModified" content="2022-11-09" />
</div>
</div>
</div>
</div>
<div class="jw-lightbox-outer" style="display: none;"></div>
<div id="jw-embed-199661" class="bcx-jw-embed"><a class="jw-lightbox-close" href="#" style="display: none;">Close Video</a>
<div id="video-post-video-199661" class="video-post-video-199661" data-video_id="aO_wL-2aIJM">
<div class="video-container">
<iframe src="https://www.youtube.com/embed/aO_wL-2aIJM" frameborder="0" allow="accelerometer; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
</div>
<div class="jw-lightbox-open"><a class="jw-lightbox bcx-cta" href="#jw-embed-199661">Watch Video Distraction Free</a></div>
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76768"></broadstreet-zone>
</div>
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p><a href="https://www.tirereview.com/cemb-expansion-us-its-wheel-balancing-roots/" target="_blank" rel="noreferrer noopener">CEMB USA</a> debuted its new 2-hit wheel balancer at this year&#8217;s SEMA Show, which aims to simplify wheel balancing, especially for entry-level technicians. The new balancer uses a two-hit method on the tire to confirm wheel dimensions and send the data to the wheel balancer. <div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76767"></broadstreet-zone></div></div><div class="mvp-content-inner row"><div class="col-12 text-center"><div id="omeda-inline-subscribe" class="omeda-inline-subscribe"></div></div></div><div class="mvp-content-inner">
<p>Here&#8217;s how it works: The operator follows on-screen instructions and manually moves the wheel to activate the movement of the balancer&#8217;s Laser Spotter on the rim to acquire the wheel dimensions. Once the dimensions are acquired, a light punch on the tire transmits the input to the software to store the information, making the process immediate. Then, the operator can conduct the unbalance measurement spin. </p>
<p>CEMB said its 2-hit balancer, which takes some features from its ER75 balancer, no longer uses an automatic gauge, which eliminates the need for periodic maintenance typically seen on mechanical devices that are subject to more wear. It also eliminates the need for device operators to assume awkward postures, since the balancer works in an upright position, to acquire a wheel&#8217;s dimensions. </div><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content billboard"><broadstreet-zone zone-id="76769"></broadstreet-zone></div></div><div class="mvp-content-inner">
<p>The 2-hit also uses its Laser Spotter and a line laser to indicate the correct position of the wheel for correcting unbalance. </p>
<p>Other features of the 2-hit balancer include:</p>
<ul><li>Laser Matching: a line laser emitter, which together with the Laser Spotter, allows the machine to calculate the diameter of the rim;</li><li>OPB One Plane Balancing: Correction of both static and couple unbalance on one plane at once and with only one weight;</li><li>LA Sonar: Automatic measurement of the wheel width;</li><li>ALU-S Balancing mode: Allows operator to position adhesive weights on the internal rim planes and indicates the specific counterweight position;</li><li>EMS Sonar: An optional feature that allows automatic and quick eccentricity measurement during the normal balancing cycle;</li><li>HubMatch: During the measuring cycle, the wheel&#8217;s maximum eccentricity point is detected and displayed on the monitor, allowing for its reduction during the re-mounting of the wheel on the vehicle with balancers that have EMS Sonar;</li><li>Pneumatic wheel locking;</li><li>Tire Set: Software that indicates the best wheel positioning on the vehicle to get the best ride (conicity) and to maximize wheel vibrations (eccentricity) with balancers that have EMS Sonar.</li></ul>
<h3>Updates to Argos by CEMB</h3>
<figure class="wp-block-image size-large"><a href="https://s19532.pcdn.co/wp-content/uploads/2022/11/CEMB-argos-wheel-alignment-1400.jpg"><img width="1024" height="512" src="https://s19532.pcdn.co/wp-content/uploads/2022/11/CEMB-argos-wheel-alignment-1400-1024x512.jpg" alt="CEMB-argos-wheel-alignment-two-post" class="wp-image-199763" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/11/CEMB-argos-wheel-alignment-1400-1024x512.jpg 1024w, https://s19532.pcdn.co/wp-content/uploads/2022/11/CEMB-argos-wheel-alignment-1400-300x150.jpg 300w, https://s19532.pcdn.co/wp-content/uploads/2022/11/CEMB-argos-wheel-alignment-1400-768x384.jpg 768w, https://s19532.pcdn.co/wp-content/uploads/2022/11/CEMB-argos-wheel-alignment-1400-1200x600.jpg 1200w, https://s19532.pcdn.co/wp-content/uploads/2022/11/CEMB-argos-wheel-alignment-1400.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>CEMB&#8217;s Argos two-post wheel alignment system is displayed at its booth at the SEMA Show with a Tesla in the inspection lane. </figcaption></figure>
<p>Also at its SEMA booth, CEMB showcased a new feature of its Argos touchless wheel alignment system. Instead of utilizing a four-post wheel alignment system, the technology is now offered in a two-post set-up, saving space in the shop and providing a more cost-effective solution for shop owners. </p>
<p>When shop personnel drives a customer&#8217;s car through the two-post system the front wheels are measured once the vehicle stops between the Argos columns. Then the system tells operators when to drive and stop to take high-tech, 3D scanner measurements of the back wheels. </div><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76768"></broadstreet-zone></div></div><div class="mvp-content-inner">
<p>CEMB said the Argos touchless wheel alignment system uses no clamping, no targets or detectors. The software is managed through a remote control and automatically starts the measuring process when a vehicle enters the working area. The system operates through automatic detection of all procedures and automatically pre-selects the vehicle’s specs according to the wheel basis.</p>
<p>With Argos, shop personnel don&#8217;t need to perform run-out compensation or apply brake pedal lock to measure the caster. The machine measures toe, camber and thrust angles in about five seconds. Argos then generates a clear report of the status of the customer&#8217;s vehicle.<br><br></p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76768"></broadstreet-zone></div></div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.tirereview.com/tag/cemb-usa/" rel="tag">CEMB USA</a>, <a href="https://www.tirereview.com/tag/sema/" rel="tag">SEMA</a>, <a href="https://www.tirereview.com/tag/wheel-balancer/" rel="tag">Wheel Balancer</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR_WebLogo_White.png" />
<meta itemprop="url" content="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR_WebLogo_White.png">
</div>
<meta itemprop="name" content="Tire Review Magazine">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-199661 mvp-com-but-199661">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="199661 https://www.tirereview.com/?p=199661&#038;preview=true&#038;preview_id=199661">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-199661").on("click", function(){
  	    $(".mvp-com-click-id-199661").show();
	    $(".disqus-thread-199661").show();
  	    $(".mvp-com-but-199661").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="199346">
<p><a href="https://www.tirereview.com/myers-mxp-xtreme-tool/"><span>News:&nbsp;</span>Myers Tire Supply Launches MXP XTreme Performance Tool Line</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="199671">
<p><a href="https://www.tirereview.com/goodyear-net-sales-increase/"><span>News:&nbsp;</span>Goodyear Reveals Net Sales Increase in Q3 2022 in Investor Letter</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="199516">
<p><a href="https://www.tirereview.com/hunter-engineering-winalign-17-update/"><span>News:&nbsp;</span>Hunter&#8217;s WinAlign Software Update Highlighted at SEMA 2022</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="199569">
<p><a href="https://www.tirereview.com/rnr-tire-express-franchise-times-list/"><span>News:&nbsp;</span>RNR Tire Express Lands on Franchise Times’ Top 500 List</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div> <div class="rev-infinite" style="display:inline-block; width: 100%; margin-top:35px;"><link href="https://fonts.googleapis.com/css?family=Raleway:800%2C400%2C500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="post_slider_1668042928_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">

<div id="post_slider_1668042928" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.8.3">
<ul> 
<li data-index="rs-1" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Webinars" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19532.pcdn.co/wp-content/uploads/2020/02/Highperformancewintertire-copy-scaled.jpg" alt="" title="Highperformancewintertire copy" width="2560" height="1707" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-1-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000.0003051757812,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-1-layer-1" data-x="['center','center','center','center']" data-hoffset="['-1','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000.0003051757812,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">WEBINARS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-1-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500.0003051757812,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch a webinar for free on-demand! </div>
</li>

<li data-index="rs-2" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/category/podcasts/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Podcasts" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19532.pcdn.co/wp-content/uploads/2020/02/AdobeStock_744616611-scaled.jpeg" alt="" title="AdobeStock_74461661(1)" width="2560" height="1440" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-2-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000.0003051757812,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-2-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000.0003051757812,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">PODCASTS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-2-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500.0003051757812,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Listen to the latest episode on "What's Treading". </div>
</li>

<li data-index="rs-3" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="https://babcox.dragonforms.com/init.do?omedasite=TRR_new" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Newsletter" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19532.pcdn.co/wp-content/uploads/2020/02/CarTirePressureCheck-copy-scaled.jpg" alt="" title="CarTirePressureCheck copy" width="2560" height="1709" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-3-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000.0003051757812,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-3-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000.0003051757812,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">SUBSCRIBE </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-3-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500.0003051757812,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Get the latest news in Tire Review World Tire Report. </div>
</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="height: 5px; background: rgba(0,0,0,0.15);"></div> </div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss=".tp-caption.WebProduct-SubTitle,.WebProduct-SubTitle{color:#999999;font-size:15px;line-height:20px;font-weight:400;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}.tp-caption.NotGeneric-Title,.NotGeneric-Title{color:#ffffff;font-size:70px;line-height:70px;font-weight:800;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#post_slider_1668042928', responsiveLevels: [1240,1024,1024,1024], gridwidth: [650,480,480,480], gridheight: [150,210,210,210], sliderLayout: 'auto'});
			
var revapi1,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#post_slider_1668042928").revolution == undefined){
		revslider_showDoubleJqueryError("#post_slider_1668042928");
	}else{
		revapi1 = tpj("#post_slider_1668042928").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//s19532.pcdn.co/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"on",
			},
			viewPort: {
				enable:true,
				outof:"wait",
				visible_area:"80%",
				presize:false
			},
			responsiveLevels:[1240,1024,1024,1024],
			visibilityLevels:[1240,1024,1024,1024],
			gridwidth:[650,480,480,480],
			gridheight:[150,210,210,210],
			lazyType:"none",
			parallax: {
				type:"mouse",
				origo:"enterpoint",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
</div></div>
</article>
</div>
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-199661 current" data-id="199661" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/madeleine-winer/">Madeleine Winer</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-09">November 9, 2022</time></span>
<meta itemprop="dateModified" content="2022-11-09" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/cembs-two-hit-wheel-balancer/">CEMB's 2-Hit Wheel Balancer Looks to 'Transform' Balancing</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/cembs-two-hit-wheel-balancer/&amp;t=CEMB&#8217;s 2-Hit Wheel Balancer Looks to &#8216;Transform&#8217; Balancing', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=CEMB&#8217;s 2-Hit Wheel Balancer Looks to &#8216;Transform&#8217; Balancing &amp;url=https://www.tirereview.com/cembs-two-hit-wheel-balancer/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/cembs-two-hit-wheel-balancer/&amp;media=https://www.tirereview.com/wp-content/uploads/2022/11/CEMB-2-hit-balancer-1400-1000x563.jpg&amp;description=CEMB&#8217;s 2-Hit Wheel Balancer Looks to &#8216;Transform&#8217; Balancing', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#d5eaa6a0b7bfb0b6a1e896909897f3f6ede7e4e2eea6f5e7f89dbca1f582bdb0b0b9f597b4b9b4bbb6b0a7f599bababea6f5a1baf5f3f6ede7e4e3ee81a7b4bba6b3baa7b8f3f6ede7e4e2eef597b4b9b4bbb6bcbbb2f3b4b8a5ee979a918ce89cf5b3baa0bbb1f5a1bdbca6f5b4a7a1bcb6b9b0f5bcbba1b0a7b0a6a1bcbbb2f5b4bbb1f5a1bdbaa0b2bda1f5bab3f5a6bdb4a7bcbbb2f5bca1f5a2bca1bdf5acbaa0fbf596bdb0b6bef5bca1f5baa0a1eff5bda1a1a5a6effafaa2a2a2fba1bca7b0a7b0a3bcb0a2fbb6bab8fab6b0b8b7a6f8a1a2baf8bdbca1f8a2bdb0b0b9f8b7b4b9b4bbb6b0a7fa">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-199457 " data-id="199457" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/sgrom/">Samuel Grom</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-09">November 9, 2022</time></span>
<meta itemprop="dateModified" content="2022-11-09" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/bendpak-ergochair-ergo-rs/">BendPak Introduces Ergochair Brand with Ergo-RS Model</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/bendpak-ergochair-ergo-rs/&amp;t=BendPak Introduces Ergochair Brand with Ergo-RS Model', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=BendPak Introduces Ergochair Brand with Ergo-RS Model &amp;url=https://www.tirereview.com/bendpak-ergochair-ergo-rs/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/bendpak-ergochair-ergo-rs/&amp;media=https://www.tirereview.com/wp-content/uploads/2022/11/Ergochair-3-positions-1400-1000x563.jpg&amp;description=BendPak Introduces Ergochair Brand with Ergo-RS Model', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#a49bd7d1c6cec1c7d099e6c1cac0f4c5cf84edcad0d6cbc0d1c7c1d784e1d6c3cbc7ccc5cdd684e6d6c5cac084d3cdd0cc84e1d6c3cb89f6f784e9cbc0c1c882c5c9d49fe6ebe0fd99ed84c2cbd1cac084d0cccdd784c5d6d0cdc7c8c184cdcad0c1d6c1d7d0cdcac384c5cac084d0cccbd1c3ccd084cbc284d7ccc5d6cdcac384cdd084d3cdd0cc84ddcbd18a84e7ccc1c7cf84cdd084cbd1d09e84ccd0d0d4d79e8b8bd3d3d38ad0cdd6c1d6c1d2cdc1d38ac7cbc98bc6c1cac0d4c5cf89c1d6c3cbc7ccc5cdd689c1d6c3cb89d6d78b">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-199743 " data-id="199743" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/chinton/">Christian Hinton</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-09">November 9, 2022</time></span>
<meta itemprop="dateModified" content="2022-11-09" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/aapex-keynote-speakers/">AAPEX Keynote Speakers Discuss Elections, State of Aftermarket</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/aapex-keynote-speakers/&amp;t=AAPEX Keynote Speakers Discuss Elections, State of Aftermarket', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=AAPEX Keynote Speakers Discuss Elections, State of Aftermarket &amp;url=https://www.tirereview.com/aapex-keynote-speakers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/aapex-keynote-speakers/&amp;media=https://www.tirereview.com/wp-content/uploads/2022/11/AAPEX-Keynote-1400-1000x563.jpg&amp;description=AAPEX Keynote Speakers Discuss Elections, State of Aftermarket', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#4e713d3b2c242b2d3a730f0f1e0b166e052b3720213a2b6e1d3e2b2f252b3c3d6e0a273d2d3b3d3d6e0b222b2d3a2721203d626e1d3a2f3a2b6e21286e0f283a2b3c232f3c252b3a682f233e750c010a1773076e28213b202a6e3a26273d6e2f3c3a272d222b6e27203a2b3c2b3d3a2720296e2f202a6e3a26213b29263a6e21286e3d262f3c2720296e273a6e39273a266e37213b606e0d262b2d256e273a6e213b3a746e263a3a3e3d746161393939603a273c2b3c2b38272b39602d2123612f2f3e2b3663252b3720213a2b633d3e2b2f252b3c3d61">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-199672 " data-id="199672" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/chinton/">Christian Hinton</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-09">November 9, 2022</time></span>
<meta itemprop="dateModified" content="2022-11-09" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/kingswood-turbo-wholesale-tires/">Turbo Wholesale Tires Gains Investor, 2 Industry Veterans</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/kingswood-turbo-wholesale-tires/&amp;t=Turbo Wholesale Tires Gains Investor, 2 Industry Veterans', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Turbo Wholesale Tires Gains Investor, 2 Industry Veterans &amp;url=https://www.tirereview.com/kingswood-turbo-wholesale-tires/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/kingswood-turbo-wholesale-tires/&amp;media=https://www.tirereview.com/wp-content/uploads/2022/08/Handshake-agreement-1400-1000x563.jpg&amp;description=Turbo Wholesale Tires Gains Investor, 2 Industry Veterans', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#16296563747c7375622b426364747936417e797a7365777a7336427f6473653651777f7865365f786073656279643a3624365f7872636562646f36407362736477786530777b662d5459524f2b5f36707963787236627e7f65367764627f757a73367f786273647365627f78713677787236627e7963717e6236797036657e77647f7871367f6236617f627e366f79633836557e73757d367f62367963622c367e626266652c393961616138627f64736473607f73613875797b397d7f787165617979723b62636474793b617e797a7365777a733b627f64736539">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-widget-sidebar">
<section id="bcx_ad_widget-8" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_social_widget-4" class="mvp-side-widget bcx_social_widget"> <span class="bcx-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/TireReview" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/tire_review" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/tire_review" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCUswYJsDNu5h8U6wSk29U4A" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/showcase/tirereview" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</section><div class="hr"></div> <section id="garage_studio_widget-2" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-widget-ad">
<broadstreet-zone zone-id="77227"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="sponsored_content_widget-2" class="mvp-side-widget sponsored_content_widget"> <div class="bcx-container bcx-widget relative sponsored-content-widget">
<h4 class="bcx-recent-label">Sponsored Content</h4>
<div class="sponsored-content-widget-inner">
<div>
<a href="https://www.tirereview.com/importance-cabin-air-filters-severe-service-vehicles/">
<img width="740" height="370" src="https://s19532.pcdn.co/wp-content/uploads/2022/10/Purolator-cabin-air-filter-severe-service-1024x512.png" class="sponsored-content-img wp-post-image" alt="Purolator cabin air filter severe service" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/10/Purolator-cabin-air-filter-severe-service-1024x512.png 1024w, https://s19532.pcdn.co/wp-content/uploads/2022/10/Purolator-cabin-air-filter-severe-service-300x150.png 300w, https://s19532.pcdn.co/wp-content/uploads/2022/10/Purolator-cabin-air-filter-severe-service-768x384.png 768w, https://s19532.pcdn.co/wp-content/uploads/2022/10/Purolator-cabin-air-filter-severe-service-1200x600.png 1200w, https://s19532.pcdn.co/wp-content/uploads/2022/10/Purolator-cabin-air-filter-severe-service.png 1400w" sizes="(max-width: 740px) 100vw, 740px" /> </a>
</div>
<h3 class="sponsored-content-widget-title"><a href="https://www.tirereview.com/importance-cabin-air-filters-severe-service-vehicles/">The Importance of Cabin Air Filters on Severe Service Vehicles</a></h3>
</div>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-9" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_post_1_widget-2" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Trending Now</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/tpms-relearns-trigger-system%ef%bf%bc/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>TPMS: </span>TPMS Relearns Using the Trigger System</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/whats-next-tpms-technology/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>TPMS: </span>What&#8217;s Next for TPMS Technology?</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/abs-diagnostics-mechanical-problems-testing/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Service: </span>ABS Diagnostics: Mechanical Problems and Testing</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/understanding-r1234yf-refrigerant%ef%bf%bc/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Service: </span>Understanding New R1234yf Refrigerant￼</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/servicing-tires-with-rim-guards/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Service: </span>Tips for Servicing Tires with Rim Guards</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-10" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<div class="bcx-center">
<a target="_blank" href="https://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=64608d22-ca70-4b9c-aa0d-867abfe4393b">
<img class="current-issue-img" src="https://s19532.pcdn.co/wp-content/uploads/2022/09/Screen-Shot-2022-09-26-at-3.25.19-PM-copy.jpg" />
</a>
</div>
<h4 class="bcx-recent-label">Digital Edition</h4>
<ul class="bcx-recent-list">
<li><a href="https://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=64608d22-ca70-4b9c-aa0d-867abfe4393b" target="_blank">View E-Magazine</a></li>
<li><a href="/magazine/">Magazine Archive</a></li>
<li><a href="http://www.babcox.com/brand/tire-review/" target="_blank">Advertise</a></li>
<li><a href="https://www.tirereview.com/subscribe" target="_blank">Subscribe</a></li>

</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-10" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-12" class="mvp-side-widget bcx_recent_single_widget"> <img src="https://s19532.pcdn.co/wp-content/uploads/2021/07/Johnny-g-600x200-1.jpg" class="bcx-widget-image responsive-image">
<div class="bcx-center">
<a href="https://www.tirereview.com/johnny-g-friends-doug-miller/">
<img class="" src="https://s19532.pcdn.co/wp-content/uploads/2022/10/MicrosoftTeams-image-59-1024x512.jpg" />
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Podcasts</h4>
<ul class="bcx-recent-list">
<li><a href="/tag/johnny-g-friends">Listen To More Podcasts</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="buyersguidewidget-2" class="mvp-side-widget widget_buyersguidewidget"> <div class="bgw-wrap">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Buyer's Guide</p>
<p>Supplier Spotlight</p>
</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">
<h4 class="bg-title">VMAC</h4>
<div class="bgw-details">
<div class="bg-image">
<img src="https://s19532.pcdn.co/wp-content/uploads/2016/07/CompanyVMACjpg_00000047783.jpg" alt="VMAC">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Lurene Haines</span></span><span class="bg-detail">Phone: <span>250-740-3200</span></span><span class="bg-detail">Fax: <span>250-740-3201</span></span> </div>
</div>
</div>
<span class="bgw-address">
1333 Kipp Rd., Nanaimo BC V9X 1R3 </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.tirereview.com/buyers-guide/?bglisting=167487">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>

</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                (function($){
                    $.post({
                        url: '/wp-admin/admin-post.php',
                        method: 'post',
                        data: { action: 'bg_widget_count_views', id: '167487', nonce: '7f4ee82965' }
                    });

                    $('.bg-widget-see-more').click(function(){
                        $.post({
                            url: '/wp-admin/admin-post.php',
                            method: 'post',
                            async: false,
                            data: { action: 'bg_widget_count_clicks', id: '167487', nonce: 'd9b594d08f' }
                        });
                    });
                })(jQuery);
            </script>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-11" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-13" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Webinars</h4>
<ul class="bcx-recent-list">
<li><a href="https://webinars.on24.com/babcox/maintenanceprices?partnerref=TRwebsite" target="_blank">Most Recent Webinar</a></li> <li><a href="/webinars/">View More Webinars</a></li>
</ul>
</div>
</section><div class="hr"></div> </div>
</div>
<div class="clearfix"></div>
</div> </div>
</div>
</div> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main">
<div class="mvp-post-more-wrap left relative">
<div class="mvp-post-more">
<h4 class="mvp-post-header">
<span class="mvp-post-header">POPULAR POSTS</span>
</h4>
<div class="mvp-post-more-grid">
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/southern-tire-mart-expansion/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="315" src="https://s19532.pcdn.co/wp-content/uploads/2022/10/Southern-Tire-Mart-Huntsville-1400-560x315.jpg" class="mvp-reg-img wp-post-image" alt="Southern-Tire-Mart-Huntsville-1400" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/10/Southern-Tire-Mart-Huntsville-1400-560x315.jpg 560w, https://s19532.pcdn.co/wp-content/uploads/2022/10/Southern-Tire-Mart-Huntsville-1400-1000x563.jpg 1000w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="80" src="https://s19532.pcdn.co/wp-content/uploads/2022/10/Southern-Tire-Mart-Huntsville-1400-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Southern-Tire-Mart-Huntsville-1400" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/10/Southern-Tire-Mart-Huntsville-1400-80x80.jpg 80w, https://s19532.pcdn.co/wp-content/uploads/2022/10/Southern-Tire-Mart-Huntsville-1400-150x150.jpg 150w, https://s19532.pcdn.co/wp-content/uploads/2022/10/Southern-Tire-Mart-Huntsville-1400-700x700.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">News</span></h3>
<div class="mvp-post-more-text relative">
<p>Southern Tire Mart&#8217;s Acquisition Train Keeps on Chuggin&#8217;</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/toyo-tire-mike-snyder-kenny-frederick/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="315" src="https://s19532.pcdn.co/wp-content/uploads/2022/10/ToyoTires_MikeSnyder_KennyFrederick-1400-560x315.jpg" class="mvp-reg-img wp-post-image" alt="Toyo_Tires_MikeSnyder_KennyFrederick" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/10/ToyoTires_MikeSnyder_KennyFrederick-1400-560x315.jpg 560w, https://s19532.pcdn.co/wp-content/uploads/2022/10/ToyoTires_MikeSnyder_KennyFrederick-1400-1000x563.jpg 1000w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="80" src="https://s19532.pcdn.co/wp-content/uploads/2022/10/ToyoTires_MikeSnyder_KennyFrederick-1400-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Toyo_Tires_MikeSnyder_KennyFrederick" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/10/ToyoTires_MikeSnyder_KennyFrederick-1400-80x80.jpg 80w, https://s19532.pcdn.co/wp-content/uploads/2022/10/ToyoTires_MikeSnyder_KennyFrederick-1400-150x150.jpg 150w, https://s19532.pcdn.co/wp-content/uploads/2022/10/ToyoTires_MikeSnyder_KennyFrederick-1400-700x700.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">People</span></h3>
<div class="mvp-post-more-text relative">
<p>Toyo Tire Promotes Mike Snyder, Kenny Frederick</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/falken-tire-2022-toyota-tundra/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="315" src="https://s19532.pcdn.co/wp-content/uploads/2022/10/Falken-OE-Toyota-Tundra-560x315.jpg" class="mvp-reg-img wp-post-image" alt="Falken-OE-Toyota-Tundra" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/10/Falken-OE-Toyota-Tundra-560x315.jpg 560w, https://s19532.pcdn.co/wp-content/uploads/2022/10/Falken-OE-Toyota-Tundra-1000x563.jpg 1000w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="80" src="https://s19532.pcdn.co/wp-content/uploads/2022/10/Falken-OE-Toyota-Tundra-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Falken-OE-Toyota-Tundra" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/10/Falken-OE-Toyota-Tundra-80x80.jpg 80w, https://s19532.pcdn.co/wp-content/uploads/2022/10/Falken-OE-Toyota-Tundra-150x150.jpg 150w, https://s19532.pcdn.co/wp-content/uploads/2022/10/Falken-OE-Toyota-Tundra-700x700.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">News</span></h3>
<div class="mvp-post-more-text relative">
<p>Falken to Supply Wildpeak A/T to 2022 Toyota Tundra Models</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/erik-olsen-tbc-corp-dies/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="315" src="https://s19532.pcdn.co/wp-content/uploads/2022/10/combine-as-background-with-Erik-Olsen-image-TBC-warehouse-1000x563-1400-560x315.jpg" class="mvp-reg-img wp-post-image" alt="combine-as-background-with-Erik-Olsen-image--TBC-warehouse-1000x563-1400" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/10/combine-as-background-with-Erik-Olsen-image-TBC-warehouse-1000x563-1400-560x315.jpg 560w, https://s19532.pcdn.co/wp-content/uploads/2022/10/combine-as-background-with-Erik-Olsen-image-TBC-warehouse-1000x563-1400-1000x563.jpg 1000w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="80" src="https://s19532.pcdn.co/wp-content/uploads/2022/10/combine-as-background-with-Erik-Olsen-image-TBC-warehouse-1000x563-1400-80x80.jpg" class="mvp-mob-img wp-post-image" alt="combine-as-background-with-Erik-Olsen-image--TBC-warehouse-1000x563-1400" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2022/10/combine-as-background-with-Erik-Olsen-image-TBC-warehouse-1000x563-1400-80x80.jpg 80w, https://s19532.pcdn.co/wp-content/uploads/2022/10/combine-as-background-with-Erik-Olsen-image-TBC-warehouse-1000x563-1400-150x150.jpg 150w, https://s19532.pcdn.co/wp-content/uploads/2022/10/combine-as-background-with-Erik-Olsen-image-TBC-warehouse-1000x563-1400-700x700.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">People</span></h3>
<div class="mvp-post-more-text relative">
<p>Erik Olsen, Past TBC Corp. President &#038; CEO, Dies</p>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-187843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187843"><a target="_blank" rel="noopener" href="/subscribe">Subscribe</a></li>
<li id="menu-item-187844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187844"><a target="_blank" rel="noopener" href="/renew-subscription">Renew Subscription</a></li>
<li id="menu-item-187845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187845"><a target="_blank" rel="noopener" href="http://digital.tirereview.com">Digital Edition</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-187801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187801"><a target="_blank" rel="noopener" href="http://www.babcox.com/brand/tire-review/">Advertise</a></li>
<li id="menu-item-187919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187919"><a href="https://www.tirereview.com/contact/">Contact Us</a></li>
<li id="menu-item-187802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187802"><a target="_blank" rel="noopener" href="http://babcox.com/about-us/">About Babcox Media</a></li>
<li id="menu-item-192936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192936"><a href="http://www.babcox.com/contributor-portal/tire-review-portal/">Content Submission</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-135" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#462f2820290624272425293e6825292b"><span class="__cf_email__" data-cfemail="8ce5e2eae3cceeedeeefe3f4a2efe3e1">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
<style>
										/* bright edge */
									    .be-ix-link-block .be-related-link-container .be-label,
									    .be-ix-link-block .be-related-link-container .be-list .be-list-item .be-related-link {
										    color: #000000;
										}
										.be-ix-link-block.mvp-foot-marg {
											margin: 0;
											padding: 0;
										}
										</style>
<div class="row mt-3 mt-md-0">

<div class="be-ix-link-block">


</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-187823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187823"><a target="_blank" rel="noopener" href="http://babcox.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-192617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192617"><a href="http://www.babcox.com/terms-of-use/">Terms of Use</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
 <li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/TireReview" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/tire_review" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/tire_review" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCUswYJsDNu5h8U6wSk29U4A" target="_blank"><span class="fab fa-youtube"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/showcase/tirereview" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<a rel="nofollow" style="display:none" href="https://www.tirereview.com/?blackhole=eab9e68701" title="Do NOT follow this link or you will be banned from the site!">Tire Review Magazine</a>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76770"></broadstreet-zone> <script>
            var pc_categories = "news";
            var pc_tags = "cemb-usa, sema, wheel-balancer";
        </script>
<script>
olytics.fire({
        behaviorId: "5235F5789912A4E", 
    category: "News", 
    tag: "CEMB USA,SEMA,Wheel Balancer" 
        });
</script>

<script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>

<div id='fb-pxl-ajax-code'></div> <script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
<link rel='stylesheet' id='garage-studio-widget-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/garage-studio-widget.css?ver=5d681e7e9f6abb015ef63875bc0b35f2' type='text/css' media='all' />
<link rel='stylesheet' id='bgd-style-css' href='https://s19532.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/css/style.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tirereview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"199661 https:\/\/www.tirereview.com\/?p=199661&preview=true&preview_id=199661","disqusShortname":"tirereview","disqusTitle":"CEMB\u2019s 2-Hit Wheel Balancer Looks to \u2018Transform\u2019 Balancing","disqusUrl":"https:\/\/www.tirereview.com\/cembs-two-hit-wheel-balancer\/","postId":"199661"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/jawn-alp-custom//scripts/jquery.sticky-kit.min.js?ver=5d681e7e9f6abb015ef63875bc0b35f2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/jawn-alp-custom//scripts/jquery.waypoints.min.js?ver=5d681e7e9f6abb015ef63875bc0b35f2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=5d681e7e9f6abb015ef63875bc0b35f2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=5d681e7e9f6abb015ef63875bc0b35f2' id='jawn-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=5d681e7e9f6abb015ef63875bc0b35f2' id='retina-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=5d681e7e9f6abb015ef63875bc0b35f2' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=1.0.1' id='alp-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5d681e7e9f6abb015ef63875bc0b35f2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the Sneaker ad
	* Add the display class when the ad is loaded
	*/
	(function($){
		var interval = null;
		var sneakerAdLoaded = false;
		var sneakerAdLoadedChecked = 0;
		var displayInterval = 43200;
		var currentTime = new Date().getTime();
		var currentInterval = (currentTime - localStorage['sneaker_start']) / 1000;

		$(window).load(function(){
			interval = setInterval(function(){
				if(sneakerAdLoaded || sneakerAdLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				sneakerAdLoadedChecked++;

				var container = $('.bs-slide-in-code-container');
				if(container.length>0 && container.find('iframe').height() > 0 && (currentInterval > displayInterval || !currentInterval)) {
					container.parent().addClass('is-visible');
					sneakerAdLoaded = true;
				}
			}, 1000);
		});
	})(jQuery);
</script>
<script type="text/javascript">
	/*
	* Fix the issue caused by the Consend Manager to the top Scroller ad
	*/
	(function($){
		var interval = null;
		var adLoaded = false;
		var adLoadedChecked = 0;
		$(window).load(function(){
			interval = setInterval(function(){
				if(adLoaded || adLoadedChecked == 10) {
					clearInterval(interval);
					return;
				}

				adLoadedChecked++;

				var topAd = $('body > .broadstreet-dynamic-scrolling:visible');
				var top_ad_height = topAd.height();

				if(!top_ad_height) {
					topAd = $('.bs-scroll-container:visible').parent().parent();
					top_ad_height = topAd.height();
				}

				if(top_ad_height < 160) {
					return;
				}

				if(top_ad_height > 0 && parseInt($('body').css('marginTop')) < top_ad_height && top_ad_height ) {
					window.dispatchEvent(new Event('resize'));
					adLoaded = true;
				}

			}, 1000);
		});
	})(jQuery);
</script>
<script type="text/plain" data-consent-category="Advertising">
	jQuery.getScript('https://js.adsrvr.org/up_loader.1.1.0.js', function() {
		ttd_dom_ready( function() {
	        if (typeof TTDUniversalPixelApi === 'function') {
	            var universalPixelApi = new TTDUniversalPixelApi();
	            universalPixelApi.init("qmwiwcp", ["nmvj1bi"], "https://insight.adsrvr.org/track/up");
	        }
    	});
	});
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"501409657","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":1046,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
