<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBFZR4C');</script>

<link rel="shortcut icon" href="https://s19532.pcdn.co/wp-content/uploads/2019/11/TR-Favicon-01.png" /><link rel="pingback" href="https://www.tirereview.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19532.pcdn.co/wp-content/uploads/2020/04/BKT-Production-Restart-1000x563.jpg" />
<meta name="twitter:image" content="https://s19532.pcdn.co/wp-content/uploads/2020/04/BKT-Production-Restart-1000x563.jpg" />
<meta property="og:url" content="https://www.tirereview.com/bkt-sqep-gold-certification-caterpillar/" />
<meta property="og:title" content="BKT Awarded SQEP Gold Certification by Caterpillar" />
<meta property="og:description" content="Opened in 2015, Bhuj is an autonomous plant that makes the radial Earthmax tires for CAT vehicles." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.tirereview.com/bkt-sqep-gold-certification-caterpillar/">
<meta name="twitter:title" content="BKT Awarded SQEP Gold Certification by Caterpillar">
<meta name="twitter:description" content="Opened in 2015, Bhuj is an autonomous plant that makes the radial Earthmax tires for CAT vehicles.">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/3fb1473b9df1f4c24aa6c87adc708b0b.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<title>BKT Awarded SQEP Gold Certification by Caterpillar - Tire Review Magazine</title>
<meta name="description" content="Opened in 2015, Bhuj is an autonomous plant that makes the radial Earthmax tires for CAT vehicles." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.tirereview.com/bkt-sqep-gold-certification-caterpillar/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BKT Awarded SQEP Gold Certification by Caterpillar - Tire Review Magazine" />
<meta property="og:description" content="Opened in 2015, Bhuj is an autonomous plant that makes the radial Earthmax tires for CAT vehicles." />
<meta property="og:url" content="http://www.tirereview.com/bkt-sqep-gold-certification-caterpillar/" />
<meta property="og:site_name" content="Tire Review Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/TireReview" />
<meta property="article:author" content="http://www.facebook.com/TireReview" />
<meta property="article:published_time" content="2021-01-11T13:05:18+00:00" />
<meta property="article:modified_time" content="2021-01-11T13:05:20+00:00" />
<meta property="og:image" content="https://s19532.pcdn.co/wp-content/uploads/2020/04/BKT-Production-Restart.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@http://www.twitter.com/Tire_Review" />
<meta name="twitter:site" content="@tire_review" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Tire Review Staff">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.tirereview.com/#website","url":"http://www.tirereview.com/","name":"Tire Review Magazine","description":"","potentialAction":[{"@type":"SearchAction","target":"http://www.tirereview.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.tirereview.com/bkt-sqep-gold-certification-caterpillar/#primaryimage","inLanguage":"en-US","url":"https://s19532.pcdn.co/wp-content/uploads/2020/04/BKT-Production-Restart.jpg","width":1400,"height":700,"caption":"BKT-Production-Restart"},{"@type":"WebPage","@id":"http://www.tirereview.com/bkt-sqep-gold-certification-caterpillar/#webpage","url":"http://www.tirereview.com/bkt-sqep-gold-certification-caterpillar/","name":"BKT Awarded SQEP Gold Certification by Caterpillar - Tire Review Magazine","isPartOf":{"@id":"http://www.tirereview.com/#website"},"primaryImageOfPage":{"@id":"http://www.tirereview.com/bkt-sqep-gold-certification-caterpillar/#primaryimage"},"datePublished":"2021-01-11T13:05:18+00:00","dateModified":"2021-01-11T13:05:20+00:00","author":{"@id":"http://www.tirereview.com/#/schema/person/0543fab23896e6e101941621b749eb00"},"description":"Opened in 2015, Bhuj is an autonomous plant that makes the radial Earthmax tires for CAT vehicles.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.tirereview.com/bkt-sqep-gold-certification-caterpillar/"]}]},{"@type":"Person","@id":"http://www.tirereview.com/#/schema/person/0543fab23896e6e101941621b749eb00","name":"Tire Review Staff","image":{"@type":"ImageObject","@id":"http://www.tirereview.com/#personlogo","inLanguage":"en-US","url":"https://s19532.pcdn.co/wp-content/uploads/2017/01/tirereview.jpg","caption":"Tire Review Staff"},"sameAs":["http://www.facebook.com/TireReview","http://www.linkedin.com/groups?home=&gid=1917406&trk=anet_ug_hm","https://twitter.com/http://www.twitter.com/Tire_Review"]}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; Feed" href="https://www.tirereview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; Comments Feed" href="https://www.tirereview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; BKT Awarded SQEP Gold Certification by Caterpillar Comments Feed" href="https://www.tirereview.com/bkt-sqep-gold-certification-caterpillar/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19532.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=d2e83681cc6ea25c81ac8cbd741414c7"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19532.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19532.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19532.pcdn.co/wp-content/plugins/jawn-alp-custom//styles/main.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='style-rd-css' href='https://s19532.pcdn.co/wp-content/plugins/resources-download/css/style.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19532.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn/style.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxt-custom-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/empty.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<style id='bcxt-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://s19532.pcdn.co/wp-content/themes/jawn/css/reset.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19532.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/resources-download/js/custom.js?ver=d2e83681cc6ea25c81ac8cbd741414c7' id='script-rd-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/resources-download/js/jquery.base64.min.js?ver=d2e83681cc6ea25c81ac8cbd741414c7' id='script-rd-jq-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=d2e83681cc6ea25c81ac8cbd741414c7' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=d2e83681cc6ea25c81ac8cbd741414c7' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=d2e83681cc6ea25c81ac8cbd741414c7' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.6' id='script-js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=d2e83681cc6ea25c81ac8cbd741414c7' id='magnific-popup-js-js'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init-2.min.js?ver=d2e83681cc6ea25c81ac8cbd741414c7' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
</script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58ad964a20428700112b069e' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.tirereview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tirereview.com/wp-json/wp/v2/posts/191569" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tirereview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19532.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.tirereview.com/?p=191569' />
<link rel="alternate" type="application/json+oembed" href="https://www.tirereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tirereview.com%2Fbkt-sqep-gold-certification-caterpillar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tirereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tirereview.com%2Fbkt-sqep-gold-certification-caterpillar%2F&#038;format=xml" />
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
    // olytics 3.0
    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
    </script>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

.bcx-sponsored-content {
    margin-bottom: 20px;
}

.bcx-sponsor-logo {
    margin-top: 10px;
    max-width: 150px;
}

.textwidget div.andoto-embed-video,
.textwidget div.andoto-embed-video div {
    float: none;
}
.bcx_recent_single_widget .video-title {
    position: absolute;
    bottom: 2px;
    padding: 10px;
    color: #ffffff;
    background-color: rgba(0,0,0,.4);
    width: 100%;
}
@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
		
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}		</style>

<script type="text/javascript">
		(function() {
		  (function (i, s, o, g, r, a, m) {
			  i['GoogleAnalyticsObject'] = r;
			  i[r] = i[r] || function () {
					  (i[r].q = i[r].q || []).push(arguments)
				  }, i[r].l = 1 * new Date();
			  a = s.createElement(o),
				  m = s.getElementsByTagName(o)[0];
			  a.async = 1;
			  a.src = g;
			  m.parentNode.insertBefore(a, m)
		  })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

		  ga('create', 'UA-1950768-11', 'auto');
		  ga('require', 'ipMeta', {
              apiKey: 'b5d8a7f5013252ba4eb62d8ef216f30e4707109c632710292c115699f0a1a2a3',
              serviceProvider: 'dimension1',
              networkDomain: 'dimension2',
              networkType: 'dimension3',
          });
          ga('ipMeta:loadNetworkFields');
		  ga('send', 'pageview');
		})();
	  </script>
<script async src="https://ipmeta.io/plugin.js"></script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '921089685038334');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
    </noscript>

</head>
<body class="post-template-default single single-post postid-191569 single-format-standard elementor-default elementor-kit-188505">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBFZR4C"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.tirereview.com/"><img src="https://s19532.pcdn.co/wp-content/uploads/2019/11/TR-01-2.png" alt="Tire Review Magazine" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="77791"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-187805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-187805"><a href="https://www.tirereview.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-187806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187806"><a href="https://www.tirereview.com/category/news/executive-interview/">Executive Interviews</a></li>
<li id="menu-item-187807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187807"><a href="https://www.tirereview.com/category/news/people/">People</a></li>
<li id="menu-item-187846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187846"><a href="https://www.tirereview.com/category/news/proud-to-be-a-tire-dealer/">Independent Tire Dealer Focus</a></li>
</ul>
</li>
<li id="menu-item-187809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187809"><a href="https://www.tirereview.com/category/tires/">Tires</a>
<ul class="sub-menu">
<li id="menu-item-187810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187810"><a href="https://www.tirereview.com/category/tires/passenger-light-truck/">Passenger/Light Truck</a></li>
<li id="menu-item-187811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187811"><a href="https://www.tirereview.com/category/tires/otr-ag-specialty-tires/">OTR/Ag/Specialty Tires</a></li>
<li id="menu-item-187812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187812"><a href="https://www.tirereview.com/category/tires/commercial-tires/">Commercial Tires</a></li>
<li id="menu-item-187813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187813"><a href="https://www.tirereview.com/category/tires/retreading/">Retreading</a></li>
</ul>
</li>
<li id="menu-item-187814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187814"><a href="https://www.tirereview.com/category/service/">Service</a>
<ul class="sub-menu">
<li id="menu-item-187815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187815"><a href="https://www.tirereview.com/category/service/tpms/">TPMS</a></li>
<li id="menu-item-187816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187816"><a href="https://www.tirereview.com/category/service/undercar/">Undercar</a></li>
<li id="menu-item-187817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187817"><a href="https://www.tirereview.com/category/service/underhood/">Underhood</a></li>
</ul>
</li>
<li id="menu-item-187818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187818"><a href="https://www.tirereview.com/category/business/">Business Operations</a></li>
<li id="menu-item-187819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187819"><a href="https://www.tirereview.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
<li id="menu-item-187820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187820"><a href="https://www.tirereview.com/category/commentary/editors-notebook/">Editor&#8217;s Notebook</a></li>
<li id="menu-item-187821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187821"><a href="https://www.tirereview.com/category/commentary/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-187910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187910"><a href="https://www.tirereview.com/top_shop/">Top Shop</a></li>
</ul></div> <div class="mvp-garage-studio-menu-ad">
<broadstreet-zone zone-id="77227"></broadstreet-zone>
</div>
<div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-187837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187837"><a href="https://www.tirereview.com/category/video/">Video</a></li>
<li id="menu-item-187838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187838"><a href="https://www.tirereview.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-187912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187912"><a href="https://www.tirereview.com/webinars/">Webinars</a></li>
<li id="menu-item-187913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187913"><a href="https://www.tirereview.com/buyers-guide/">Buyers Guide</a></li>
<li id="menu-item-187914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187914"><a href="https://www.tirereview.com/club3633-2/">Tire Review Club 3633</a></li>
<li id="menu-item-187915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187915"><a href="https://www.tirereview.com/resources/">Research</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-187835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187835"><a target="_blank" rel="noopener noreferrer" href="http://digital.tirereview.com">Current Issue</a></li>
<li id="menu-item-187921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187921"><a href="https://www.tirereview.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/TireReview" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/tire_review" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/tire_review" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCUswYJsDNu5h8U6wSk29U4A" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/tire-review" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-187832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187832"><a target="_blank" rel="noopener noreferrer" href="http://ads.babcox.com/?brand_id=110">Advertise</a></li>
<li id="menu-item-187833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187833"><a target="_blank" rel="noopener noreferrer" href="/subscribe">Subscribe</a></li>
<li id="menu-item-187917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187917"><a href="https://www.tirereview.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="mvp-main-head-top left relative">
<div class="mvp-main-ht-grid">
<div class="mvp-main-ht-left">
<div class="mvp-top-soc-wrap">
</div>
</div>
<div class="mvp-head-logo">
<a href="https://www.tirereview.com/"><img src="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR_WebLogo_White.png" alt="Tire Review Magazine" data-rjs="2" /></a>
</div>
<div class="mvp-main-ht-right">
</div>
</div>
</div>
<div class="mvp-main-head-grid ">
<div class="mvp-main-head-left">
<div class="mvp-fly-but-wrap relative mvp-fly-but-click fly-out-mobile">
<a href="#">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
</div>
<div class="mvp-main-head-mid relative">
<div class="mvp-nav-logo-wrap ">
<div class="mvp-nav-logo">
<a href="https://www.tirereview.com/"><img src="https://s19532.pcdn.co/wp-content/uploads/2019/11/TR-Navigation-01-1.png" alt="Tire Review Magazine" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Tire Review Magazine</h2>
</div>
</div>
<div class="mvp-nav-menu ">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"> <div class="bcx-center-nav">
<li class="top-magazine-issue-section menu-item-object-category menu-item-has-children">
<a href="#" class="menu-link main-menu-link">Current Issue</a>
<div class="sub-menu-container top-magazine-issue-dropdown">
<div class="magazine-dropdown-top">
<div class="row no-gutters">
<div class="col-md-4 no-gutters">
<div class="image-offset">
<div class="center-this">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=4623a49a-4f8b-48a7-9589-755f9edb0ae0">
<img class="top-magazine-issue" src="https://s19532.pcdn.co/wp-content/uploads/2020/12/TR-December-2020-Digital-Edition-1-copy.jpg" alt="Current Issue">
</a>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="col-md-8">
<div class="magazine-dropdown-right">
<h2 class="magazine-dropdown-title">December 2020 Issue</h2>
<a class="btn btn-digital-magazine" target="_blank" href="http://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=4623a49a-4f8b-48a7-9589-755f9edb0ae0">Digital Magazine</a>
<a class="btn btn-magazine-subscribe" href="https://www.tirereview.com/subscribe">Subscribe Now</a>
<div class="magazine-dropdown-features">
<p class="magazine-dropdown-features-title">Features</p>
<ul class="sub-posts">
<li><div class="loop-post-item loop-post-ci post-191374">
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/2021-dont-look-back/">Welcoming 2021: Don’t Look Back, Look Forward</a>
</div>
</div></li><li><div class="loop-post-item loop-post-ci post-191367">
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/building-dream-team-tire-shop-staff/">Building Your Dream Team</a>
</div>
</div></li><li><div class="loop-post-item loop-post-ci post-191366">
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/dealer-focus-brock-big-rapids-tire/">Dealer Focus: Steve and Andrew Brock, Big Rapids Tire</a>
</div>
</div></li> </ul>
</div>
</div>
</div>
</div>
</div>
<div class="magazine-dropdown-bottom">
<div class="row">
<div class="col-md-8">
<div class="magazine-past-issue-wrap">
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=bd858b7a-fbc4-49e8-83ef-f37505c021f4">
<img src="https://s19532.pcdn.co/wp-content/uploads/2020/11/TR-112020-Cover.jpg" alt="November 2020">
</a>
<p class="past-issue-title">November 2020</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=bdea841d-b423-418c-bfe0-a8b24a4d7069">
<img src="https://s19532.pcdn.co/wp-content/uploads/2020/10/TR-1020-Cover.png" alt="October 2020">
</a>
<p class="past-issue-title">October 2020</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=b1e9158b-88f2-45ed-8f72-8ff36defa519">
<img src="https://s19532.pcdn.co/wp-content/uploads/2020/09/TR-0920-Digital-Edition_Part1-1-copy.png" alt="September 2020">
</a>
<p class="past-issue-title">September 2020</p>
</div>
</div>
</div>
<div class="col-md-4 magazine-archive-button-wrap">
<a class="btn btn-magazine-archive" href="/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div>
</li><li id="nav-menu-item-187824" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.tirereview.com/category/news/" class="menu-link main-menu-link">News</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-191587 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/cooper-tire-new-member-board-of-directors/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2021/01/T.J.-Jordan-Cooper-Tires.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/cooper-tire-new-member-board-of-directors/">Cooper Tire Adds New Member to Board of Directors</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-12">January 12, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-12" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-191583 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/gri-performs-outreach-with-rubber-communities-in-sri-lanka/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2021/01/GRI-School-Bags-Bats.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/gri-performs-outreach-with-rubber-communities-in-sri-lanka/">GRI Performs Outreach with Rubber Communities in Sri Lanka</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-12">January 12, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-12" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-191581 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/bridgestone-world-ces-2021/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2021/01/Bridgestone-World-Headline.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/bridgestone-world-ces-2021/">Bridgestone Debuts &#039;Bridgestone World&#039; at CES 2021</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
 <p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-12">January 12, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-12" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187825" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/tires/" class="menu-link main-menu-link">Tires</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-191596 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/bkt-sierra-max-pro-atv-tire/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2021/01/BKT_Sierra_Max_Pro.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/bkt-sierra-max-pro-atv-tire/">BKT Releases New Sierra Max Pro ATV Tire</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-12">January 12, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-12" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-191561 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/ceat-specialty-torquemax-ag-radial-tire-range/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2021/01/CEAT-TORQUEMAX-VF.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/ceat-specialty-torquemax-ag-radial-tire-range/">CEAT Specialty Broadens Torquemax Ag Radial Tire Range</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-08">January 8, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-08" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-191537 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/zc-rubber-flagship-series-passenger-car-tires/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2021/01/ZC-Rubber-Flagship-Series-Tire-2.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/zc-rubber-flagship-series-passenger-car-tires/">ZC Rubber Launches &#039;Flagship Series&#039; Passenger Car Tires</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-08">January 8, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-08" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187826" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.tirereview.com/category/service/" class="menu-link main-menu-link">Service</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-187827" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/service/tpms/" class="menu-link sub-menu-link">TPMS</a></li>
<li id="nav-menu-item-187828" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/service/undercar/" class="menu-link sub-menu-link">Undercar</a></li>
<li id="nav-menu-item-187829" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/service/underhood/" class="menu-link sub-menu-link">Underhood</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-191368 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/ford-f-150-brake-job/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/12/Ford-Brake-Job.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/ford-f-150-brake-job/">Ford F-150 Brake Job</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/andrew_markel/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-07">January 7, 2021</time></span>
<meta itemprop="dateModified" content="2020-12-28" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-191369 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/changes-tpms-landscape-over-10-years/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/07/TPMS-Sensor.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/changes-tpms-landscape-over-10-years/">Changes in the TPMS Landscape Over the Past 10 Years</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/jacki-lutz/" title="Posts by Jacki Lutz" rel="author">Jacki Lutz</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-06">January 6, 2021</time></span>
<meta itemprop="dateModified" content="2020-12-28" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-191373 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/aapex-show-enhances-tire-offerings-tire-dealers/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/12/AAPEX-Babox-2021.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/aapex-show-enhances-tire-offerings-tire-dealers/">AAPEX to Tire Dealers: We Got Your Back</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/madeleine-winer/" title="Posts by Madeleine Winer" rel="author">Madeleine Winer</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-04">January 4, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-05" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187830" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/business/" class="menu-link main-menu-link">Business</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-191367 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/building-dream-team-tire-shop-staff/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/12/Leadership-column.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/building-dream-team-tire-shop-staff/">Building Your Dream Team</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/mknight/" title="Posts by Marie Knight" rel="author">Marie Knight</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-11">January 11, 2021</time></span>
<meta itemprop="dateModified" content="2020-12-28" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-191099 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/are-you-a-leader-if-no-one-follows-you/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/11/Are-You-a-Leader.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/are-you-a-leader-if-no-one-follows-you/">Are You a Leader if No One Follows You?</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/barry-moniak/" title="Posts by Barry Moniak" rel="author">Barry Moniak</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-11-18">November 18, 2020</time></span>
<meta itemprop="dateModified" content="2020-11-18" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-191100 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/is-your-business-growing/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/11/Growing-Business.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/is-your-business-growing/">Is Your Business Growing?</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/rick-schwartz/" title="Posts by Rick Schwartz" rel="author">Rick Schwartz</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-11-18">November 18, 2020</time></span>
<meta itemprop="dateModified" content="2020-11-18" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187831" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/video/" class="menu-link main-menu-link">Video</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-191602 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/video-resetting-the-steering-angle-sensor-after-alignment/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2021/01/Hunter-Steering-Angle.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/video-resetting-the-steering-angle-sensor-after-alignment/">Video: Resetting the Steering Angle Sensor After Alignment</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-12">January 12, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-12" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-191592 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/video-how-tires-are-manufactured/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2021/01/How-Tires-are-Manufactured-1400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/video-how-tires-are-manufactured/">Video: How Tires are Manufactured</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-12">January 12, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-12" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-191589 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/video-cartridge-oil-filter-tips-part-i/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2021/01/Cartridge-Oil-Filter-Tips-Pt.-1400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/video-cartridge-oil-filter-tips-part-i/">Video: Cartridge Oil Filter Tips – Part I</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-11">January 11, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-11" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
</ul></div> </div>
</div>
<div class="mvp-main-head-right relative">
<span class="mvp-nav-search-but fas fa-search mvp-search-click search-mobile"></span>
</div>
</div>
<div class="mvp-site-sponsorship-top-ad">
<broadstreet-zone zone-id="77791"></broadstreet-zone>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.tirereview.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Top Stories',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.tirereview.com/pirelli-makes-new-scorpion-zero-tire-for-land-rover-defender/">Pirelli Makes New Scorpion Zero Tire for Land Rover Defender</a></li>
<li class="news-item"><a href="https://www.tirereview.com/stellar-industries-tm28-tire-manipulator/">Stellar Industries Releases TM28 Tire Manipulator</a></li>
<li class="news-item"><a href="https://www.tirereview.com/michelin-price-increase-plt-commercial-tires/">Michelin to Raise Prices on PLT, Commercial Tires in Feb.</a></li>
<li class="news-item"><a href="https://www.tirereview.com/bridgestone-bandag-b123-fueltech-retread/">Bridgestone Launches New Bandag B123 FuelTech Retread</a></li>
<li class="news-item"><a href="https://www.tirereview.com/michelin-connect-car-tires-rfid-2023/">Michelin to Connect All of Its Car Tires Via RFID by 2023</a></li>
</ul>
<style>
    .ticker-title { background-color: #000000; }
    .ticker-title .boltu-right { border-top: 8px solid #000000; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">
<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main ">
<article id="post-191569" class="post-191569 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-award tag-bkt tag-caterpillar" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.tirereview.com/bkt-sqep-gold-certification-caterpillar/" />
<div class="bcx-product-template">
<div class="mvp-post-img-wrap relative">
<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1400" height="700" src="https://s19532.pcdn.co/wp-content/uploads/2020/04/BKT-Production-Restart.jpg" class="attachment- size- wp-post-image" alt="BKT-Production-Restart" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2020/04/BKT-Production-Restart.jpg 1400w, https://s19532.pcdn.co/wp-content/uploads/2020/04/BKT-Production-Restart-300x150.jpg 300w, https://s19532.pcdn.co/wp-content/uploads/2020/04/BKT-Production-Restart-1024x512.jpg 1024w, https://s19532.pcdn.co/wp-content/uploads/2020/04/BKT-Production-Restart-768x384.jpg 768w, https://s19532.pcdn.co/wp-content/uploads/2020/04/BKT-Production-Restart-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> <meta itemprop="url" content="https://s19532.pcdn.co/wp-content/uploads/2020/04/BKT-Production-Restart.jpg">
<meta itemprop="width" content="1400">
<meta itemprop="height" content="700">
</div>
</div>
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.tirereview.com/category/news/"><span class="mvp-post-cat">News</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">BKT Awarded SQEP Gold Certification by Caterpillar</h1>
</div>
</header> <span class="mvp-post-excerpt"><p>Opened in 2015, Bhuj is an autonomous plant that makes the radial Earthmax tires for CAT vehicles.</p>
</span>
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76768"></broadstreet-zone>
</div>
</div>
<div class="bcx-author-container ">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div class="mvp-author-thumb">
<img src="https://s19532.pcdn.co/wp-content/uploads/2017/01/tirereview-150x149.jpg" width="46" height="46" alt="Tire Review Staff" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-11">January 11, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-11" />
</div>
</div>
</div>
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p><a href="https://www.tirereview.com/maxam-ms405-tire-caterpillar-medium-wheel-loaders/" target="_blank" rel="noreferrer noopener">Caterpillar</a> has awarded <a href="https://www.tirereview.com/bkt-new-agrimax-v-flecto-sizes/" target="_blank" rel="noreferrer noopener">BKT</a>&#8216;s Bhuj plant SQEP (Supplier Quality Excellence Process) Gold certification, an acknowledgement reserved for suppliers who have stood out during the year for achieving the highest levels in terms of quality and control over processes, BKT says.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76767"></broadstreet-zone></div></div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="mvp-content-read-more-ad"><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76767"></broadstreet-zone></div></div></div><div class="mvp-content-inner mvp-blur">
<p>Opened in 2015, Bhuj is an autonomous plant that makes the radial Earthmax tires for CAT vehicles.</p>
<p>BKT says Earthmax tires are designed to facilitate better ground load distribution for dump trucks, wheel loaders, dozers, graders and some multi-purpose vehicles.</p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76768"></broadstreet-zone></div></div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.tirereview.com/tag/award/" rel="tag">Award</a>, <a href="https://www.tirereview.com/tag/bkt/" rel="tag">BKT</a>, <a href="https://www.tirereview.com/tag/caterpillar/" rel="tag">Caterpillar</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR_WebLogo_White.png" />
<meta itemprop="url" content="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR_WebLogo_White.png">
</div>
<meta itemprop="name" content="Tire Review Magazine">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-191569 mvp-com-but-191569">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="191569 http://www.tirereview.com/?p=191569">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-191569").on("click", function(){
  	    $(".mvp-com-click-id-191569").show();
	    $(".disqus-thread-191569").show();
  	    $(".mvp-com-but-191569").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="191570">
<p><a href="https://www.tirereview.com/ceat-specialty-tires-president/"><span>People:&nbsp;</span>CEAT Specialty Tires Names New President</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="191566">
<p><a href="https://www.tirereview.com/nrs-brake-pads-mercedes-sl400-sl450-sl550/"><span>News:&nbsp;</span>NRS Releases Brake Pads for Mercedes SL400, SL450, SL550</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="191366">
<p><a href="https://www.tirereview.com/dealer-focus-brock-big-rapids-tire/"><span>Proud to Be an Independent Tire Dealer:&nbsp;</span>Dealer Focus: Steve and Andrew Brock, Big Rapids Tire</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="191564">
<p><a href="https://www.tirereview.com/zc-rubber-gives-vision-for-digital-innovation-at-conference/"><span>News:&nbsp;</span>ZC Rubber Gives Vision for Digital Innovation at Conference</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
<div class="rev-infinite" style="display:inline-block; width: 100%; margin-top:35px;"><link href="https://fonts.googleapis.com/css?family=Raleway:800%2C400%2C500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="post_slider_1610500686_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">

<div id="post_slider_1610500686" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.8.3">
<ul> 
<li data-index="rs-1" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Webinars" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19532.pcdn.co/wp-content/uploads/2020/02/Highperformancewintertire-copy-scaled.jpg" alt="" title="Highperformancewintertire copy" width="2560" height="1707" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-1-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000.0003051757812,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-1-layer-1" data-x="['center','center','center','center']" data-hoffset="['-1','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000.0003051757812,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">WEBINARS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-1-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500.0003051757812,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch a webinar for free on-demand! </div>
</li>

<li data-index="rs-2" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/category/podcasts/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Podcasts" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19532.pcdn.co/wp-content/uploads/2020/02/AdobeStock_744616611-scaled.jpeg" alt="" title="AdobeStock_74461661(1)" width="2560" height="1440" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-2-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000.0003051757812,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-2-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000.0003051757812,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">PODCASTS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-2-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500.0003051757812,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Listen to the latest episode on "What's Treading". </div>
</li>

<li data-index="rs-3" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="https://babcox.dragonforms.com/init.do?omedasite=TRR_new" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Newsletter" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19532.pcdn.co/wp-content/uploads/2020/02/CarTirePressureCheck-copy-scaled.jpg" alt="" title="CarTirePressureCheck copy" width="2560" height="1709" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-3-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000.0003051757812,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-3-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000.0003051757812,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">SUBSCRIBE </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-3-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500.0003051757812,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Get the latest news in Tire Review World Tire Report. </div>
</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="height: 5px; background: rgba(0,0,0,0.15);"></div> </div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss=".tp-caption.WebProduct-SubTitle,.WebProduct-SubTitle{color:#999999;font-size:15px;line-height:20px;font-weight:400;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}.tp-caption.NotGeneric-Title,.NotGeneric-Title{color:#ffffff;font-size:70px;line-height:70px;font-weight:800;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#post_slider_1610500686', responsiveLevels: [1240,1024,1024,1024], gridwidth: [650,480,480,480], gridheight: [150,210,210,210], sliderLayout: 'auto'});
			
var revapi1,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#post_slider_1610500686").revolution == undefined){
		revslider_showDoubleJqueryError("#post_slider_1610500686");
	}else{
		revapi1 = tpj("#post_slider_1610500686").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//s19532.pcdn.co/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"on",
			},
			viewPort: {
				enable:true,
				outof:"wait",
				visible_area:"80%",
				presize:false
			},
			responsiveLevels:[1240,1024,1024,1024],
			visibilityLevels:[1240,1024,1024,1024],
			gridwidth:[650,480,480,480],
			gridheight:[150,210,210,210],
			lazyType:"none",
			parallax: {
				type:"mouse",
				origo:"enterpoint",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
</div></div>
</article>
</div>
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-191569 current" data-id="191569" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-11">January 11, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-11" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/bkt-sqep-gold-certification-caterpillar/">BKT Awarded SQEP Gold Certification by Caterpillar</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/bkt-sqep-gold-certification-caterpillar/&amp;t=BKT Awarded SQEP Gold Certification by Caterpillar', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=BKT Awarded SQEP Gold Certification by Caterpillar &amp;url=https://www.tirereview.com/bkt-sqep-gold-certification-caterpillar/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/bkt-sqep-gold-certification-caterpillar/&amp;media=https://www.tirereview.com/wp-content/uploads/2020/04/BKT-Production-Restart-1000x563.jpg&amp;description=BKT Awarded SQEP Gold Certification by Caterpillar', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#dbe4a8aeb9b1beb8afe699908ffb9aacbaa9bfbebffb888a9e8bfb9cb4b7bffb98bea9afb2bdb2b8baafb2b4b5fbb9a2fb98baafbea9abb2b7b7baa9fdbab6abe099949f82e692fbbdb4aeb5bffbafb3b2a8fbbaa9afb2b8b7befbb2b5afbea9bea8afb2b5bcfbbab5bffbafb3b4aebcb3affbb4bdfba8b3baa9b2b5bcfbb2affbacb2afb3fba2b4aef5fb98b3beb8b0fbb2affbb4aeafe1fbb3afafaba8e1f4f4acacacf5afb2a9bea9beadb2beacf5b8b4b6f4b9b0aff6a8aabeabf6bcb4b7bff6b8bea9afb2bdb2b8baafb2b4b5f6b8baafbea9abb2b7b7baa9f4">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-191587 " data-id="191587" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-11">January 12, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-11" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/cooper-tire-new-member-board-of-directors/">Cooper Tire Adds New Member to Board of Directors</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/cooper-tire-new-member-board-of-directors/&amp;t=Cooper Tire Adds New Member to Board of Directors', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Cooper Tire Adds New Member to Board of Directors &amp;url=https://www.tirereview.com/cooper-tire-new-member-board-of-directors/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/cooper-tire-new-member-board-of-directors/&amp;media=https://www.tirereview.com/wp-content/uploads/2021/01/T.J.-Jordan-Cooper-Tires-1000x563.jpg&amp;description=Cooper Tire Adds New Member to Board of Directors', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#c1feb2b4a3aba4a2b5fc82aeaeb1a4b3e195a8b3a4e180a5a5b2e18fa4b6e18ca4aca3a4b3e1b5aee183aea0b3a5e1aea7e185a8b3a4a2b5aeb3b2e7a0acb1fa838e8598fc88e1a7aeb4afa5e1b5a9a8b2e1a0b3b5a8a2ada4e1a8afb5a4b3a4b2b5a8afa6e1a0afa5e1b5a9aeb4a6a9b5e1aea7e1b2a9a0b3a8afa6e1a8b5e1b6a8b5a9e1b8aeb4efe182a9a4a2aae1a8b5e1aeb4b5fbe1a9b5b5b1b2fbeeeeb6b6b6efb5a8b3a4b3a4b7a8a4b6efa2aeaceea2aeaeb1a4b3ecb5a8b3a4ecafa4b6ecaca4aca3a4b3eca3aea0b3a5ecaea7eca5a8b3a4a2b5aeb3b2ee">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-191583 " data-id="191583" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-11">January 12, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-11" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/gri-performs-outreach-with-rubber-communities-in-sri-lanka/">GRI Performs Outreach with Rubber Communities in Sri Lanka</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/gri-performs-outreach-with-rubber-communities-in-sri-lanka/&amp;t=GRI Performs Outreach with Rubber Communities in Sri Lanka', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=GRI Performs Outreach with Rubber Communities in Sri Lanka &amp;url=https://www.tirereview.com/gri-performs-outreach-with-rubber-communities-in-sri-lanka/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/gri-performs-outreach-with-rubber-communities-in-sri-lanka/&amp;media=https://www.tirereview.com/wp-content/uploads/2021/01/GRI-School-Bags-Bats-1000x563.jpg&amp;description=GRI Performs Outreach with Rubber Communities in Sri Lanka', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#330c404651595650470e74617a13635641555c415e40137c4647415652505b13445a475b1361465151564113705c5e5e465d5a475a5640135a5d1360415a137f525d585215525e4308717c776a0e7a13555c465d5713475b5a40135241475a505f56135a5d4756415640475a5d5413525d5713475b5c46545b47135c5513405b52415a5d54135a4713445a475b134a5c461d13705b565058135a47135c464709135b47474340091c1c4444441d475a41564156455a56441d505c5e1c54415a1e435641555c415e401e5c4647415652505b1e445a475b1e4146515156411e505c5e5e465d5a475a56401e5a5d1e40415a1e5f525d58521c">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-191581 " data-id="191581" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-11">January 12, 2021</time></span>
<meta itemprop="dateModified" content="2021-01-11" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/bridgestone-world-ces-2021/">Bridgestone Debuts 'Bridgestone World' at CES 2021</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/bridgestone-world-ces-2021/&amp;t=Bridgestone Debuts &#8216;Bridgestone World&#8217; at CES 2021', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Bridgestone Debuts &#8216;Bridgestone World&#8217; at CES 2021 &amp;url=https://www.tirereview.com/bridgestone-world-ces-2021/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/bridgestone-world-ces-2021/&amp;media=https://www.tirereview.com/wp-content/uploads/2021/01/Bridgestone-World-Headline-1000x563.jpg&amp;description=Bridgestone Debuts &#8216;Bridgestone World&#8217; at CES 2021', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#46793533242c2325327b04342f2221233532292823660223243332356660657e7477707d04342f2221233532292823661129342a2260657e7477717d66273266050315667476747760272b367d0409021f7b0f66202933282266322e2f35662734322f252a23662f283223342335322f28216627282266322e2933212e3266292066352e27342f2821662f3266312f322e663f29336866052e23252d662f32662933327c662e323236357c696931313168322f34233423302f23316825292b6924342f22212335322928236b3129342a226b2523356b7476747769">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-widget-sidebar">
<section id="bcx_ad_widget-8" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_social_widget-4" class="mvp-side-widget bcx_social_widget"> <span class="bcx-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/TireReview" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/tire_review" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/tire_review" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCUswYJsDNu5h8U6wSk29U4A" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/tire-review" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</section><div class="hr"></div> <section id="garage_studio_widget-2" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-widget-ad">
<broadstreet-zone zone-id="77227"></broadstreet-zone>
</div>
<div class="garage-studio-video-wrap">
<div class="gs-video-wrap">
<div class="garage-studio-widget-video">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.jwplayer.com/players/q028dplo-K8fwWdbc.js"></script>
</div>
<div class="bcx-container bcx-widget relative text-left">
<h4 class="bcx-recent-label">Garage Studio</h4>
<ul class="bcx-recent-list">
<li><a class="garage-studio-widget-view-more" href="https://www.tirereview.com/tag/garage-studio/">View all videos from the Garage Studio</a></li>
</ul>
</div>
</div>
</div>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-9" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_post_1_widget-2" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Trending Now</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/meyle-abs-sensor-kit-targeted-replacement/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Products: </span>Meyle Releases ABS Sensor Kit for Targeted Replacement</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/autel-adascal2-expansion-pack/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Products: </span>Autel Releases ADASCAL2 Expansion Pack</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/toyo-tire-open-country-at-iii/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Passenger/Light Truck: </span>Toyo Tire Debuts Open Country A/T III</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/government-vehicle-service-repair-essential/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Tires: </span>Feds: Auto Repair &#8216;Essential&#8217; Amid COVID-19 Outbreak</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/tire-dealers-coronavirus/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Tires: </span>UPDATED: Tire Dealers Increase COVID-19 Precautions</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-10" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<div class="bcx-center">
<a target="_blank" href="http://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=4623a49a-4f8b-48a7-9589-755f9edb0ae0">
<img class="current-issue-img" src="https://s19532.pcdn.co/wp-content/uploads/2020/12/TR-December-2020-Digital-Edition-1-copy.jpg" />
</a>
</div>
<h4 class="bcx-recent-label">Digital Edition</h4> 
<ul class="bcx-recent-list">
<li><a href="http://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=4623a49a-4f8b-48a7-9589-755f9edb0ae0" target="_blank">View E-Magazine</a></li>
<li><a href="/magazine/">Magazine Archive</a></li>
<li><a href="http://www.babcox.com/brand/tire-review/" target="_blank">Advertise</a></li>
<li><a href="https://www.tirereview.com/subscribe" target="_blank">Subscribe</a></li>

</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-10" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><script>console.log('Video Categories videos');</script><section id="bcx_recent_single_widget-11" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-center">
<a class="img-link" href="https://www.tirereview.com/video-resetting-the-steering-angle-sensor-after-alignment/">
<img class="" src="https://s19532.pcdn.co/wp-content/uploads/2021/01/Hunter-Steering-Angle-1024x512.jpg" alt="Current Video">
<div class="bcx-video-icon">
<img src="https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/img/play.png" alt="play" class="img-fluid">
</div>
<div class="video-title">Video: Resetting the Steering Angle Sensor After Alignment</div>
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Video Series</h4>

<ul class="bcx-recent-list">
<li><a href="/category/video/">View More Videos</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-12" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-center">
<a href="https://www.tirereview.com/podcast-simplify-credit-card-processing-tire-dealer-360-payments/">
<img class="" src="https://s19532.pcdn.co/wp-content/uploads/2020/12/Whats-Treading-Sponsored-360-payments-1400x700-1-1024x512.jpg" />
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Podcasts</h4>
<ul class="bcx-recent-list">
<li><a href="/category/podcasts">Listen To More Podcasts</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="buyersguidewidget-2" class="mvp-side-widget widget_buyersguidewidget"> <div class="bgw-wrap">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Buyer's Guide</p>
<p>Supplier Spotlight</p>
</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">
<h4 class="bg-title">Maddenco, Inc.</h4>
<div class="bgw-details">
<div class="bg-image">
<img src="https://s19532.pcdn.co/wp-content/uploads/2016/07/CompanyMaddenCo_00000056623.jpg" alt="Maddenco, Inc.">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Jay Adams</span></span><span class="bg-detail">Phone: <span>812-474-6245</span></span><span class="bg-detail">Fax: <span>812-474-6254</span></span> </div>
</div>
</div>
<span class="bgw-address">
4847 E. Virginia St., Ste. G, Evansville IN 47715 </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.tirereview.com/buyers-guide/?bglisting=167234">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>

</div>
<script type="text/javascript">
                (function($){
                    $.post({
                        url: '/wp-admin/admin-post.php',
                        method: 'post',
                        data: { action: 'bg_widget_count_views', id: '167234', nonce: '8226019d41' }
                    });

                    $('.bg-widget-see-more').click(function(){
                        $.post({
                            url: '/wp-admin/admin-post.php',
                            method: 'post',
                            async: false,
                            data: { action: 'bg_widget_count_clicks', id: '167234', nonce: 'dbe83f41ad' }
                        });
                    });
                })(jQuery);
            </script>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-11" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-13" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Webinars</h4>
<ul class="bcx-recent-list">
<li><a href="https://webinars.on24.com/babcox/tiremarketing?partnerref=TRwebsite" target="_blank">Most Recent Webinar</a></li> <li><a href="/webinars/">View More Webinars</a></li>
</ul>
</div>
</section><div class="hr"></div> </div>
</div>
<div class="clearfix"></div>
</div> </div>
</div>
</div> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main">
<div class="mvp-post-more-wrap left relative">
<div class="mvp-post-more">
<h4 class="mvp-post-header">
<span class="mvp-post-header">POPULAR POSTS</span>
</h4>
<div class="mvp-post-more-grid">
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/buyer-beware-chinese-tires-mean-different-quality-levels/" rel="bookmark">
<div class="mvp-post-more-text relative">
<p>Buyer Beware? Chinese Tires Mean Different Quality Levels</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/cooper-introduces-cs5-phases-cs4/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="311" height="238" src="https://s19532.pcdn.co/wp-content/uploads/2014/05/126906100YearsL_00000075805.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2014/05/126906100YearsL_00000075805.jpg 311w, https://s19532.pcdn.co/wp-content/uploads/2014/05/126906100YearsL_00000075805-300x229.jpg 300w" sizes="(max-width: 311px) 100vw, 311px" /> <img width="80" height="61" src="https://s19532.pcdn.co/wp-content/uploads/2014/05/126906100YearsL_00000075805.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2014/05/126906100YearsL_00000075805.jpg 311w, https://s19532.pcdn.co/wp-content/uploads/2014/05/126906100YearsL_00000075805-300x229.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">News</span></h3>
<div class="mvp-post-more-text relative">
<p>Cooper Introduces CS5, Phases Out CS4</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/michelin-rolls-out-premier-ltx/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="300" height="200" src="https://s19532.pcdn.co/wp-content/uploads/2015/06/Premier-LTX-featured.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="53" src="https://s19532.pcdn.co/wp-content/uploads/2015/06/Premier-LTX-featured.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">News</span></h3>
<div class="mvp-post-more-text relative">
<p>Michelin Rolls Out Premier LTX</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/2019-newsmakers-bridgestone-americas/" rel="bookmark">
<div class="mvp-post-more-img relative">
<img width="560" height="280" src="https://s19532.pcdn.co/wp-content/uploads/2019/12/Bridgestone-Newsmakers-800x400.jpg" class="mvp-reg-img wp-post-image" alt="Bridgestone-Newsmakers-800x400" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2019/12/Bridgestone-Newsmakers-800x400.jpg 800w, https://s19532.pcdn.co/wp-content/uploads/2019/12/Bridgestone-Newsmakers-800x400-300x150.jpg 300w, https://s19532.pcdn.co/wp-content/uploads/2019/12/Bridgestone-Newsmakers-800x400-768x384.jpg 768w, https://s19532.pcdn.co/wp-content/uploads/2019/12/Bridgestone-Newsmakers-800x400-150x75.jpg 150w" sizes="(max-width: 560px) 100vw, 560px" /> <img width="80" height="40" src="https://s19532.pcdn.co/wp-content/uploads/2019/12/Bridgestone-Newsmakers-800x400.jpg" class="mvp-mob-img wp-post-image" alt="Bridgestone-Newsmakers-800x400" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2019/12/Bridgestone-Newsmakers-800x400.jpg 800w, https://s19532.pcdn.co/wp-content/uploads/2019/12/Bridgestone-Newsmakers-800x400-300x150.jpg 300w, https://s19532.pcdn.co/wp-content/uploads/2019/12/Bridgestone-Newsmakers-800x400-768x384.jpg 768w, https://s19532.pcdn.co/wp-content/uploads/2019/12/Bridgestone-Newsmakers-800x400-150x75.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">Featured</span></h3>
<div class="mvp-post-more-text relative">
<p>2019 Newsmakers: Bridgestone Americas</p>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-187843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187843"><a target="_blank" rel="noopener noreferrer" href="/subscribe">Subscribe</a></li>
<li id="menu-item-187844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187844"><a target="_blank" rel="noopener noreferrer" href="/renew-subscription">Renew Subscription</a></li>
<li id="menu-item-187845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187845"><a target="_blank" rel="noopener noreferrer" href="http://digital.tirereview.com">Digital Edition</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-187801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187801"><a target="_blank" rel="noopener noreferrer" href="http://www.babcox.com/brand/tire-review/">Advertise</a></li>
<li id="menu-item-187919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187919"><a href="https://www.tirereview.com/contact/">Contact Us</a></li>
<li id="menu-item-187802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187802"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/our-heritage/">About Babcox Media</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-135" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#abc2c5cdc4ebc9cac9c8c4d385c8c4c6"><span class="__cf_email__" data-cfemail="4b22252d240b292a2928243365282426">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-187823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187823"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/TireReview" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/tire_review" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/tire_review" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCUswYJsDNu5h8U6wSk29U4A" target="_blank"><span class="fab fa-youtube"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/company/tire-review" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76770"></broadstreet-zone> <script>
            var pc_categories = "news";
            var pc_tags = "award, bkt, caterpillar";
        </script>
<script>
olytics.fire({
        behaviorId: "5235F5789912A4E", 
    category: "News", 
    tag: "Award,BKT,Caterpillar" 
        });
</script>
<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
<link rel='stylesheet' id='garage-studio-widget-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/garage-studio-widget.css?ver=d2e83681cc6ea25c81ac8cbd741414c7' type='text/css' media='all' />
<link rel='stylesheet' id='bgd-style-css' href='https://s19532.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/css/style.css?ver=1.3' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tirereview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.19' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"191569 http:\/\/www.tirereview.com\/?p=191569","disqusShortname":"tirereview","disqusTitle":"BKT Awarded SQEP Gold Certification by Caterpillar","disqusUrl":"https:\/\/www.tirereview.com\/bkt-sqep-gold-certification-caterpillar\/","postId":"191569"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.19' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/jawn-alp-custom//scripts/jquery.sticky-kit.min.js?ver=d2e83681cc6ea25c81ac8cbd741414c7' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/jawn-alp-custom//scripts/jquery.waypoints.min.js?ver=d2e83681cc6ea25c81ac8cbd741414c7' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=d2e83681cc6ea25c81ac8cbd741414c7' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
		if (bodyHeight < 900){
			$("#mvp-foot-wrap").show();
			$("#mvp-foot-wrap").css("position", "relative");
			$("#mvp-foot-wrap").addClass("mvp-foot-relative");
		} else {
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		}
		previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=d2e83681cc6ea25c81ac8cbd741414c7' id='jawn-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=d2e83681cc6ea25c81ac8cbd741414c7' id='retina-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=d2e83681cc6ea25c81ac8cbd741414c7' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=d2e83681cc6ea25c81ac8cbd741414c7' id='alp-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/comment-reply.min.js?ver=d2e83681cc6ea25c81ac8cbd741414c7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/wp-embed.min.js?ver=d2e83681cc6ea25c81ac8cbd741414c7' id='wp-embed-js'></script>
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
    ttd_dom_ready( function() {
        if (typeof TTDUniversalPixelApi === 'function') {
            var universalPixelApi = new TTDUniversalPixelApi();
            universalPixelApi.init("qmwiwcp", ["nmvj1bi"], "https://insight.adsrvr.org/track/up");
        }
    });
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"b9853aee9a","applicationID":"501409657","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":1777,"atts":"GRcAQVxORBs=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
