<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBFZR4C');</script>

<link rel="shortcut icon" href="https://s19532.pcdn.co/wp-content/uploads/2019/11/TR-Favicon-01.png" /><link rel="pingback" href="https://www.tirereview.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://s19532.pcdn.co/wp-content/uploads/2020/10/BendPak-XPR-1000x563.jpg" />
<meta name="twitter:image" content="https://s19532.pcdn.co/wp-content/uploads/2020/10/BendPak-XPR-1000x563.jpg" />
<meta property="og:url" content="https://www.tirereview.com/bendpak-two-post-lifts-new-configurations/" />
<meta property="og:title" content="BendPak Releases Two-Post Lifts with New Configurations" />
<meta property="og:description" content="The XPR-10XLS symmetrical and XPR-10AXLS asymmetrical lifts provide more under-lift clearance, while the XPR-12C-LTA’s three-stage telescoping arms help reach challenging lifting points, the company says." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.tirereview.com/bendpak-two-post-lifts-new-configurations/">
<meta name="twitter:title" content="BendPak Releases Two-Post Lifts with New Configurations">
<meta name="twitter:description" content="The XPR-10XLS symmetrical and XPR-10AXLS asymmetrical lifts provide more under-lift clearance, while the XPR-12C-LTA’s three-stage telescoping arms help reach challenging lifting points, the company says.">
<link href="https://fonts.googleapis.com/css?family=Anton&display=swap" rel="stylesheet">

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/3fb1473b9df1f4c24aa6c87adc708b0b.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<title>BendPak Releases Two-Post Lifts with New Configurations - Tire Review Magazine</title>
<meta name="description" content="The XPR-10XLS symmetrical and XPR-10AXLS asymmetrical lifts provide more under-lift clearance, while the XPR-12C-LTA’s three-stage telescoping arms help reach challenging lifting points, the company says." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.tirereview.com/bendpak-two-post-lifts-new-configurations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BendPak Releases Two-Post Lifts with New Configurations - Tire Review Magazine" />
<meta property="og:description" content="The XPR-10XLS symmetrical and XPR-10AXLS asymmetrical lifts provide more under-lift clearance, while the XPR-12C-LTA’s three-stage telescoping arms help reach challenging lifting points, the company says." />
<meta property="og:url" content="http://www.tirereview.com/bendpak-two-post-lifts-new-configurations/" />
<meta property="og:site_name" content="Tire Review Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/TireReview" />
<meta property="article:author" content="http://www.facebook.com/TireReview" />
<meta property="article:published_time" content="2020-10-28T19:52:18+00:00" />
<meta property="article:modified_time" content="2020-10-28T19:52:20+00:00" />
<meta property="og:image" content="https://s19532.pcdn.co/wp-content/uploads/2020/10/BendPak-XPR.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@http://www.twitter.com/Tire_Review" />
<meta name="twitter:site" content="@tire_review" />
<meta name="twitter:label1" value="Written by">
<meta name="twitter:data1" value="Tire Review Staff">
<meta name="twitter:label2" value="Est. reading time">
<meta name="twitter:data2" value="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.tirereview.com/#website","url":"http://www.tirereview.com/","name":"Tire Review Magazine","description":"","potentialAction":[{"@type":"SearchAction","target":"http://www.tirereview.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.tirereview.com/bendpak-two-post-lifts-new-configurations/#primaryimage","inLanguage":"en-US","url":"https://s19532.pcdn.co/wp-content/uploads/2020/10/BendPak-XPR.jpg","width":1400,"height":700,"caption":"BendPak-XPR"},{"@type":"WebPage","@id":"http://www.tirereview.com/bendpak-two-post-lifts-new-configurations/#webpage","url":"http://www.tirereview.com/bendpak-two-post-lifts-new-configurations/","name":"BendPak Releases Two-Post Lifts with New Configurations - Tire Review Magazine","isPartOf":{"@id":"http://www.tirereview.com/#website"},"primaryImageOfPage":{"@id":"http://www.tirereview.com/bendpak-two-post-lifts-new-configurations/#primaryimage"},"datePublished":"2020-10-28T19:52:18+00:00","dateModified":"2020-10-28T19:52:20+00:00","author":{"@id":"http://www.tirereview.com/#/schema/person/0543fab23896e6e101941621b749eb00"},"description":"The XPR-10XLS symmetrical and XPR-10AXLS asymmetrical lifts provide more under-lift clearance, while the XPR-12C-LTA\u2019s three-stage telescoping arms help reach challenging lifting points, the company says.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.tirereview.com/bendpak-two-post-lifts-new-configurations/"]}]},{"@type":"Person","@id":"http://www.tirereview.com/#/schema/person/0543fab23896e6e101941621b749eb00","name":"Tire Review Staff","image":{"@type":"ImageObject","@id":"http://www.tirereview.com/#personlogo","inLanguage":"en-US","url":"https://s19532.pcdn.co/wp-content/uploads/2017/01/tirereview.jpg","caption":"Tire Review Staff"},"sameAs":["http://www.facebook.com/TireReview","http://www.linkedin.com/groups?home=&gid=1917406&trk=anet_ug_hm","https://twitter.com/http://www.twitter.com/Tire_Review"]}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; Feed" href="https://www.tirereview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; Comments Feed" href="https://www.tirereview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tire Review Magazine &raquo; BendPak Releases Two-Post Lifts with New Configurations Comments Feed" href="https://www.tirereview.com/bendpak-two-post-lifts-new-configurations/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s19532.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=37c25faf1c743df5b800acdbac4f2f40"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s19532.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='cweb-style-css' href='https://s19532.pcdn.co/wp-content/plugins/custom-webinars/css/style.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='ql-bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='ql-main-css' href='https://s19532.pcdn.co/wp-content/plugins/jawn-alp-custom//styles/main.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='style-rd-css' href='https://s19532.pcdn.co/wp-content/plugins/resources-download/css/style.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://s19532.pcdn.co/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='mvp-custom-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn/style.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/bootstrap.min.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-box.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-grid.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-list.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/barta-tab.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/ticker-style.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/elementor.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.carousel.min.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/css/owl.theme.default.min.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/magnific-popup.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxwoo-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/woostyle.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxstrap-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/bcx-strap.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcxt-custom-style-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/empty.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<style id='bcxt-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://s19532.pcdn.co/wp-content/themes/jawn/css/reset.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://s19532.pcdn.co/wp-content/themes/jawn/css/media-queries.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/resources-download/js/custom.js?ver=37c25faf1c743df5b800acdbac4f2f40' id='script-rd-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/resources-download/js/jquery.base64.min.js?ver=37c25faf1c743df5b800acdbac4f2f40' id='script-rd-jq-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/js/owl.carousel.min.js?ver=37c25faf1c743df5b800acdbac4f2f40' id='owl-js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.nivo.slider.min.js?ver=37c25faf1c743df5b800acdbac4f2f40' id='nivo-slider-js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/js/jquery.ticker.js?ver=37c25faf1c743df5b800acdbac4f2f40' id='ticker-js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/js/script.js?ver=1.6' id='script-js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn-child/js/magnific-popup.js?ver=37c25faf1c743df5b800acdbac4f2f40' id='magnific-popup-js-js'></script>
<script type='text/javascript' src='https://cdn.broadstreetads.com/init-2.min.js?ver=37c25faf1c743df5b800acdbac4f2f40' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='broadstreet-cdn-js-after'>
    function broadstreet_ad_check(zoneId, data) {
        var ads = document.getElementsByTagName("broadstreet-zone");
        for (var i = 0; i < ads.length; i++) {
            var zone = ads[i].getAttribute('zone-id');
            //if this zone get rid of container if empty
            if (zone == zoneId) {
                if ( ads[i].closest(".bcx-ad-wrap") != null && (ads[i].innerHTML === "" || ads[i].getElementsByTagName('div')[0].innerHTML === "") ) {
                    ads[i].closest(".bcx-ad-wrap").style.display = "none";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "none";
                    }
                } else if ( ads[i].closest(".bcx-ad-wrap") != null ) {
                    //ensures ads get displayed
                    ads[i].closest(".bcx-ad-wrap").style.display = "inline-block";
                    //also get rid of widget container boarders
                    if (ads[i].closest(".bcx_ad_widget") != null) {
                        ads[i].closest(".bcx_ad_widget").style.display = "block";
                    }
                }
            }
        }
        resize_iframe_ads();
    }
    
broadstreet.watch({"networkId": "6214", "callback": "broadstreet_ad_check"});
</script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58ad964a20428700112b069e' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.tirereview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tirereview.com/wp-json/wp/v2/posts/190978" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tirereview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s19532.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.tirereview.com/?p=190978' />
<link rel="alternate" type="application/json+oembed" href="https://www.tirereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tirereview.com%2Fbendpak-two-post-lifts-new-configurations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tirereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tirereview.com%2Fbendpak-two-post-lifts-new-configurations%2F&#038;format=xml" />
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
    // olytics 3.0
    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"624a0969958c434da5dcf658ddec1ded"});
    </script>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.magazine-past-issue {
    max-width: 112px;
}

.bcx-blog-story-in {
    position: static;
}

.mvp-auto-post-main .bcx-author-container.no-excerpt {
    margin-top: 15px;
}

.template-featured-2 .mvp-post-img {
	margin-bottom: 20px;
}

.template-featured-2 .mvp-post-head-wrap {
    padding-bottom: 0;
}

.template-featured-2 h1.mvp-post-title {
    font-family: 'Anton', sans-serif;
    font-weight: 400;
    font-size: 2.2em;
    text-transform: capitalize;
    text-decoration: none;
    font-size: 3.1rem;
    line-height: 1.15;
    max-width: 740px;
}

.bcx-sponsored-content {
    margin-bottom: 20px;
}

.bcx-sponsor-logo {
    margin-top: 10px;
    max-width: 150px;
}

.textwidget div.andoto-embed-video,
.textwidget div.andoto-embed-video div {
    float: none;
}

@media (max-width: 767px) {
		.fly-out-footer-menu {
        padding: 0 0 20px;
    }

    span.mvp-fly-soc-head {
        margin-bottom: 5px;
    }

    #mvp-fly-soc-wrap {
        bottom: 50px;
        background-color: #f5f5f5;
    }
		
    .mvp-widget-listing .mvp-blog-story-text h2 {
        padding-left: 10px;
        padding-bottom: 15px;
        line-height: 20px;
    }

    .el-rt-cat.style_2 {
        position: absolute;
        padding: 0 5px !important;
        display: block;
        text-align: center;
    }

    .elementor-column-wrap.elementor-element-populated .elementor-column-wrap.elementor-element-populated {
        padding: 0 !important;
    }
} 

@media (max-width: 479px) {
    .rt-news-list-1.general .item-shadow-gray {
        flex-flow: column;
    }

    .list-default .image-left {
        width: 100%;
    }

    .el-rt-cat.style_2 {
        position: absolute;
    }

    .mvp-blog-story-reg .mvp-blog-story-in {
        grid-template-columns: 120px auto;
    }
}		</style>

<script type="text/javascript">
		(function() {
		  (function (i, s, o, g, r, a, m) {
			  i['GoogleAnalyticsObject'] = r;
			  i[r] = i[r] || function () {
					  (i[r].q = i[r].q || []).push(arguments)
				  }, i[r].l = 1 * new Date();
			  a = s.createElement(o),
				  m = s.getElementsByTagName(o)[0];
			  a.async = 1;
			  a.src = g;
			  m.parentNode.insertBefore(a, m)
		  })(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

		  ga('create', 'UA-1950768-11', 'auto');
		  ga('require', 'ipMeta', {
              apiKey: 'b5d8a7f5013252ba4eb62d8ef216f30e4707109c632710292c115699f0a1a2a3',
              serviceProvider: 'dimension1',
              networkDomain: 'dimension2',
              networkType: 'dimension3',
          });
          ga('ipMeta:loadNetworkFields');
		  ga('send', 'pageview');
		})();
	  </script>
<script async src="https://ipmeta.io/plugin.js"></script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '921089685038334');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=921089685038334&ev=PageView&noscript=1"/>
    </noscript>

</head>
<body class="post-template-default single single-post postid-190978 single-format-standard elementor-default elementor-kit-188505">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBFZR4C"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.tirereview.com/"><img src="https://s19532.pcdn.co/wp-content/uploads/2019/11/TR-01-2.png" alt="Tire Review Magazine" data-rjs="2" /></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative with-sponsorship">
<div class="mvp-site-sponsorship-menu-ad">
<broadstreet-zone zone-id="77791"></broadstreet-zone>
</div>
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-187805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187805"><a href="https://www.tirereview.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-187806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187806"><a href="https://www.tirereview.com/category/news/executive-interview/">Executive Interviews</a></li>
<li id="menu-item-187807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187807"><a href="https://www.tirereview.com/category/news/people/">People</a></li>
<li id="menu-item-187846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187846"><a href="https://www.tirereview.com/category/news/proud-to-be-a-tire-dealer/">Independent Tire Dealer Focus</a></li>
</ul>
</li>
<li id="menu-item-187809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187809"><a href="https://www.tirereview.com/category/tires/">Tires</a>
<ul class="sub-menu">
<li id="menu-item-187810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187810"><a href="https://www.tirereview.com/category/tires/passenger-light-truck/">Passenger/Light Truck</a></li>
<li id="menu-item-187811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187811"><a href="https://www.tirereview.com/category/tires/otr-ag-specialty-tires/">OTR/Ag/Specialty Tires</a></li>
<li id="menu-item-187812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187812"><a href="https://www.tirereview.com/category/tires/commercial-tires/">Commercial Tires</a></li>
<li id="menu-item-187813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187813"><a href="https://www.tirereview.com/category/tires/retreading/">Retreading</a></li>
</ul>
</li>
<li id="menu-item-187814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-187814"><a href="https://www.tirereview.com/category/service/">Service</a>
<ul class="sub-menu">
<li id="menu-item-187815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187815"><a href="https://www.tirereview.com/category/service/tpms/">TPMS</a></li>
<li id="menu-item-187816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187816"><a href="https://www.tirereview.com/category/service/undercar/">Undercar</a></li>
<li id="menu-item-187817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187817"><a href="https://www.tirereview.com/category/service/underhood/">Underhood</a></li>
</ul>
</li>
<li id="menu-item-187818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187818"><a href="https://www.tirereview.com/category/business/">Business Operations</a></li>
<li id="menu-item-187819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187819"><a href="https://www.tirereview.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
<li id="menu-item-187820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187820"><a href="https://www.tirereview.com/category/commentary/editors-notebook/">Editor&#8217;s Notebook</a></li>
<li id="menu-item-187821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187821"><a href="https://www.tirereview.com/category/commentary/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-187910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187910"><a href="https://www.tirereview.com/top_shop/">Top Shop</a></li>
</ul></div> <div class="mvp-garage-studio-menu-ad">
<broadstreet-zone zone-id="77227"></broadstreet-zone>
</div>
<div class="fly-out-custom-menu fly-out-topics-menu">
<h4 class="mvp-fly-nav-menu-headline">Special Topics</h4>
<div class="menu-special-topics-container"><ul id="menu-special-topics" class="menu"><li id="menu-item-187837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187837"><a href="https://www.tirereview.com/category/video/">Video</a></li>
<li id="menu-item-187838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187838"><a href="https://www.tirereview.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-187912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187912"><a href="https://www.tirereview.com/webinars/">Webinars</a></li>
<li id="menu-item-187913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187913"><a href="https://www.tirereview.com/buyers-guide/">Buyers Guide</a></li>
<li id="menu-item-187914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187914"><a href="https://www.tirereview.com/club3633-2/">Tire Review Club 3633</a></li>
<li id="menu-item-187915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187915"><a href="https://www.tirereview.com/resources/">Research</a></li>
</ul></div> </div>
<div class="fly-out-custom-menu fly-out-magazine-menu">
<h4 class="mvp-fly-nav-menu-headline">Magazine</h4>
<div class="menu-popout-magazine-container"><ul id="menu-popout-magazine" class="menu"><li id="menu-item-187835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187835"><a target="_blank" rel="noopener noreferrer" href="http://digital.tirereview.com">Current Issue</a></li>
<li id="menu-item-187921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187921"><a href="https://www.tirereview.com/magazine/">Past Issues</a></li>
</ul></div> </div>
</nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/TireReview" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/tire_review" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/tire_review" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCUswYJsDNu5h8U6wSk29U4A" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/tire-review" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
<div class="fly-out-footer-menu">
<div class="menu-popout-footer-container"><ul id="menu-popout-footer" class="menu"><li id="menu-item-187832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187832"><a target="_blank" rel="noopener noreferrer" href="http://ads.babcox.com/?brand_id=110">Advertise</a></li>
<li id="menu-item-187833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187833"><a target="_blank" rel="noopener noreferrer" href="/subscribe">Subscribe</a></li>
<li id="menu-item-187917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187917"><a href="https://www.tirereview.com/contact/">Contact Us</a></li>
</ul></div> </div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
</div>
<div id="mvp-site-main" class="left relative">
<div id="mvp-site-grid">
<header id="mvp-main-head-wrap" class="left relative">
<div class="mvp-main-head-top left relative">
<div class="mvp-main-ht-grid">
<div class="mvp-main-ht-left">
<div class="mvp-top-soc-wrap">
</div>
</div>
<div class="mvp-head-logo">
<a href="https://www.tirereview.com/"><img src="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR_WebLogo_White.png" alt="Tire Review Magazine" data-rjs="2" /></a>
</div>
<div class="mvp-main-ht-right">
</div>
</div>
</div>
<div class="mvp-main-head-grid ">
<div class="mvp-main-head-left">
<div class="mvp-fly-but-wrap relative mvp-fly-but-click fly-out-mobile">
<a href="#">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
</div>
<div class="mvp-main-head-mid relative">
<div class="mvp-nav-logo-wrap ">
<div class="mvp-nav-logo">
<a href="https://www.tirereview.com/"><img src="https://s19532.pcdn.co/wp-content/uploads/2019/11/TR-Navigation-01-1.png" alt="Tire Review Magazine" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Tire Review Magazine</h2>
</div>
</div>
<div class="mvp-nav-menu ">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"> <div class="bcx-center-nav">
<li class="top-magazine-issue-section menu-item-object-category menu-item-has-children">
<a href="#" class="menu-link main-menu-link">Current Issue</a>
<div class="sub-menu-container top-magazine-issue-dropdown">
<div class="magazine-dropdown-top">
<div class="row no-gutters">
<div class="col-md-4 no-gutters">
<div class="image-offset">
<div class="center-this">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=bdea841d-b423-418c-bfe0-a8b24a4d7069">
<img class="top-magazine-issue" src="https://s19532.pcdn.co/wp-content/uploads/2020/10/TR-1020-Cover.png" alt="Current Issue">
</a>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="col-md-8">
<div class="magazine-dropdown-right">
<h2 class="magazine-dropdown-title">October 2020 Issue</h2>
<a class="btn btn-digital-magazine" target="_blank" href="http://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=bdea841d-b423-418c-bfe0-a8b24a4d7069">Digital Magazine</a>
<a class="btn btn-magazine-subscribe" href="https://www.tirereview.com/subscribe">Subscribe Now</a>
 <div class="magazine-dropdown-features">
<p class="magazine-dropdown-features-title">Features</p>
<ul class="sub-posts">
<li><div class="loop-post-item loop-post-ci post-190757">
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/maximizing-tpms-sales-winter-tire/">Maximizing TPMS Sales for Winter Tire Season</a>
</div>
</div></li><li><div class="loop-post-item loop-post-ci post-190759">
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/aaa-car-subscription-ev/">AAA Car Subscription Adds to EV Momentum</a>
</div>
</div></li><li><div class="loop-post-item loop-post-ci post-190751">
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/all-season-vs-winter-tires/">Technology, Regulation, Weather Dictate Tire Evolution</a>
</div>
</div></li> </ul>
</div>
</div>
</div>
</div>
</div>
<div class="magazine-dropdown-bottom">
<div class="row">
<div class="col-md-8">
<div class="magazine-past-issue-wrap">
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=b1e9158b-88f2-45ed-8f72-8ff36defa519">
<img src="https://s19532.pcdn.co/wp-content/uploads/2020/09/TR-0920-Digital-Edition_Part1-1-copy.png" alt="September 2020">
</a>
<p class="past-issue-title">September 2020</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=adefeb68-7dd4-44d3-aeb1-b23c1c6a8285">
<img src="https://s19532.pcdn.co/wp-content/uploads/2020/08/TR-August-2020-Digital-Edition_Part1-1-copy.png" alt="August 2020">
</a>
<p class="past-issue-title">August 2020</p>
</div>
<div class="magazine-past-issue">
<a class="btn-digital-magazine-circ img-link" target="_blank" href="http://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=960bf94d-f649-4b40-be50-4510d49cfbd3">
<img src="https://s19532.pcdn.co/wp-content/uploads/2020/07/Tire-Review-0720.png" alt="July 2020">
</a>
<p class="past-issue-title">July 2020</p>
</div>
</div>
</div>
<div class="col-md-4 magazine-archive-button-wrap">
<a class="btn btn-magazine-archive" href="/magazine/">Magazine Archive</a>
</div>
</div>
</div>
</div>
</li><li id="nav-menu-item-187824" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/news/" class="menu-link main-menu-link">News</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-190977 ">
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/monro-q2-loss-sales/">Monro Reports 11% Q2 Loss in Sales</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-28">October 28, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-28" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-190967 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/2020-tire-industry-association-annual-meeting/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/10/TIA-Executive-Committee.png)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/2020-tire-industry-association-annual-meeting/">Nothdurft Takes the Helm at 2020 TIA Annual Meeting</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/madeleine-winer/" title="Posts by Madeleine Winer" rel="author">Madeleine Winer</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-27">October 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-27" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-190958 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/kyb-truck-months-promotion/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/10/KYB-Truck-Months.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/kyb-truck-months-promotion/">KYB Brings Back Truck Months Promotion</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-27">October 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-27" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187825" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/tires/" class="menu-link main-menu-link">Tires</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-190975 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/bridgestone-adds-bandag-maxtread-portfolio/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/10/MaxTread-Full-Lineup-Bridgestone.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/bridgestone-adds-bandag-maxtread-portfolio/">Bridgestone Adds to Bandag MaxTread Portfolio</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-28">October 28, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-28" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-190960 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/double-coin-ft125-super-wide-trailer-tire/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/10/Double-Coin_FT125-super-wide-tire.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/double-coin-ft125-super-wide-trailer-tire/">Double Coin Launches FT125+ Super Wide Trailer Tire</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-27">October 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-27" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-190956 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/maxam-ms709-solid-telehandler-tire/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/10/MS709-Maxam.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/maxam-ms709-solid-telehandler-tire/">Maxam Releases New MS709 Solid Telehandler Tire</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-27">October 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-27" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187826" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.tirereview.com/category/service/" class="menu-link main-menu-link">Service</a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-187827" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/service/tpms/" class="menu-link sub-menu-link">TPMS</a></li>
<li id="nav-menu-item-187828" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/service/undercar/" class="menu-link sub-menu-link">Undercar</a></li>
<li id="nav-menu-item-187829" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/service/underhood/" class="menu-link sub-menu-link">Underhood</a></li>
</ul>
<ul class="sub-posts">
<li><div class="loop-post-item post-190978 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/bendpak-two-post-lifts-new-configurations/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/10/BendPak-XPR.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/bendpak-two-post-lifts-new-configurations/">BendPak Releases Two-Post Lifts with New Configurations</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-28">October 28, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-28" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-190757 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/maximizing-tpms-sales-winter-tire/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/10/Winter-Tire-TPMS.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/maximizing-tpms-sales-winter-tire/">Maximizing TPMS Sales for Winter Tire Season</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/jacki-lutz/" title="Posts by Jacki Lutz" rel="author">Jacki Lutz</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-27">October 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-14" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-190942 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/mayhew-steel-products-screw-pliers/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/10/Mayhew-Screw-Pliers.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/mayhew-steel-products-screw-pliers/">Mayhew Steel Products Introduces New Screw Pliers</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-26">October 26, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-26" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187830" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/business/" class="menu-link main-menu-link">Business</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-190798 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/consistent-marketing/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/10/Marketing-messaging.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/consistent-marketing/">The Power of Consistent Marketing</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/cgray/" title="Posts by Carolyn Gray" rel="author">Carolyn Gray</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-19">October 19, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-14" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-190543 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/private-equity-tire-industry-what-you-need-to-know/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/09/Private-Equity.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/private-equity-tire-industry-what-you-need-to-know/">Private Equity: What It Is and Why You Need to Know</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/rick-schwartz/" title="Posts by Rick Schwartz" rel="author">Rick Schwartz</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-05">October 5, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-12" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-190066 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/zc-rubber-china/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/07/ZC-Rubber-China-3-1400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/zc-rubber-china/">ZC Rubber on China: &#039;We Will be Prepared for Market Rebounds&#039;</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-07">September 7, 2020</time></span>
<meta itemprop="dateModified" content="2020-09-08" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
<li id="nav-menu-item-187831" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.tirereview.com/category/video/" class="menu-link main-menu-link">Video</a><div class="sub-menu-container"> <ul class="sub-posts">
<li><div class="loop-post-item post-190972 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/video-spark-plug-replacement/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/10/Spark-Plug-Replacement-1400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/video-spark-plug-replacement/">Video: Spark Plug Replacement</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-28">October 28, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-28" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-190962 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/video-tires-shocks-struts/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/10/Shocks-Struts-1400.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/video-tires-shocks-struts/">Video: Can Tires Sell Shocks and Struts?</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
 <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-28">October 28, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-28" />
</div>
</div>
</div>
</div></li><li><div class="loop-post-item post-190964 has-thumbnail">
<a class="img-link" href="https://www.tirereview.com/video-belt-tensioner-replacement/">
<div class="post-thumbnail" style="background-image: url(https://s19532.pcdn.co/wp-content/uploads/2020/10/tensioner.jpg)"></div>
</a>
<div class="post-details">
<a class="post-title" href="https://www.tirereview.com/video-belt-tensioner-replacement/">Video: Belt Tensioner Replacement</a>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/andrew_markel/" title="Posts by Andrew Markel" rel="author">Andrew Markel</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-27">October 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-27" />
</div>
</div>
</div>
</div></li> </ul>
</div>
</li>
</ul></div> </div>
</div>
<div class="mvp-main-head-right relative">
<span class="mvp-nav-search-but fas fa-search mvp-search-click search-mobile"></span>
</div>
</div>
<div class="mvp-site-sponsorship-top-ad">
<broadstreet-zone zone-id="77791"></broadstreet-zone>
</div>
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.tirereview.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</header>
<div class="rt-news-ticker-holder">
<div class="container">
<script>
    (function($){
        $(function(){
            if (typeof $.fn.ticker == 'function') {
                $('#rt-js-news').ticker({
                    speed: .10,
                    debugMode: true,
                    controls: '',
                    titleText: 'Top Stories',
                    displayType: 'reveal',
                    direction: 'ltr',
                    pauseOnItems: 2000,
                });
            } else {
                console.log('ticker not found');
            }
        });
    })(jQuery);
    </script>
<ul id="rt-js-news" class="js-hidden">
<li class="news-item"><a href="https://www.tirereview.com/finding-the-right-balance-commercial-tire-edition/">Finding the Right Balance: Commercial Tire Edition</a></li>
<li class="news-item"><a href="https://www.tirereview.com/private-equity-tire-industry-what-you-need-to-know/">Private Equity: What It Is and Why You Need to Know</a></li>
<li class="news-item"><a href="https://www.tirereview.com/pirelli-makes-p-zero-trofeo-r-for-mclaren-765lt/">Pirelli Makes P Zero Trofeo R for McLaren 765LT</a></li>
<li class="news-item"><a href="https://www.tirereview.com/atg-expands-galaxy-garden-pro-line-xtd-tires/">ATG Expands Galaxy Garden Pro Line with &#8216;XTD&#8217; Tires</a></li>
<li class="news-item"><a href="https://www.tirereview.com/tech-promotes-marketing-positions/">TECH Promotes Two to Marketing Positions</a></li>
</ul>
<style>
    .ticker-title { background-color: #000000; }
    .ticker-title .boltu-right { border-top: 8px solid #000000; }
    </style>
</div>
</div>
<div id="mvp-main-body-wrap" class="left relative">
<div class="mvp-main-body-grid relative">
<div class="mvp-main-body-cont relative"> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main ">
<article id="post-190978" class="post-190978 post type-post status-publish format-standard has-post-thumbnail hentry category-service tag-bendpak tag-shop-equipment" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.tirereview.com/bendpak-two-post-lifts-new-configurations/" />
<div class="bcx-product-template">
<div class="mvp-post-img-wrap relative">
<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1400" height="700" src="https://s19532.pcdn.co/wp-content/uploads/2020/10/BendPak-XPR.jpg" class="attachment- size- wp-post-image" alt="BendPak-XPR" loading="lazy" srcset="https://s19532.pcdn.co/wp-content/uploads/2020/10/BendPak-XPR.jpg 1400w, https://s19532.pcdn.co/wp-content/uploads/2020/10/BendPak-XPR-300x150.jpg 300w, https://s19532.pcdn.co/wp-content/uploads/2020/10/BendPak-XPR-1024x512.jpg 1024w, https://s19532.pcdn.co/wp-content/uploads/2020/10/BendPak-XPR-768x384.jpg 768w, https://s19532.pcdn.co/wp-content/uploads/2020/10/BendPak-XPR-1200x600.jpg 1200w" sizes="(max-width: 1400px) 100vw, 1400px" /> <meta itemprop="url" content="https://s19532.pcdn.co/wp-content/uploads/2020/10/BendPak-XPR.jpg">
<meta itemprop="width" content="1400">
<meta itemprop="height" content="700">
</div>
</div>
<header class="mvp-post-head-wrap left relative">
<div class="mvp-post-head relative">
<h3 class="mvp-post-cat">
<a class="mvp-post-cat-link" href="https://www.tirereview.com/category/service/"><span class="mvp-post-cat">Service</span></a>
</h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">BendPak Releases Two-Post Lifts with New Configurations</h1>
</div>
</header> <span class="mvp-post-excerpt"><p>The XPR-10XLS symmetrical and XPR-10AXLS asymmetrical lifts provide more under-lift clearance, while the XPR-12C-LTA’s three-stage telescoping arms help reach challenging lifting points, the company says.</p>
</span>
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content leaderboard">
<broadstreet-zone zone-id="76768"></broadstreet-zone>
</div>
</div>
<div class="bcx-author-container ">
<div class="mvp-post-info-wrap mvp-post-info-wrap2">
<div class="mvp-author-thumb">
<img src="https://s19532.pcdn.co/wp-content/uploads/2017/01/tirereview-150x149.jpg" width="46" height="46" alt="Tire Review Staff" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/" title="Posts by Tire Review Staff" rel="author">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-28">October 28, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-28" />
</div>
</div>
</div>
</div>
</div>
<div class="mvp-post-main left relative">
<div class="mvp-post-body left relative">
<div class="mvp-post-content left relative">
<div class="mvp-content-wrap relative">
<div class="mvp-content-main read-more left relative">
<div class="mvp-content-inner">
<p><a href="https://www.tirereview.com/bendpak-redesigns-maxjax-portable-two-post-lift/" target="_blank" rel="noreferrer noopener">BendPak</a> has added three new models to its XPR family of two-post lifts.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76767"></broadstreet-zone></div></div><div class="mvp-content-read-more-text">Click Here to Read More</div><div class="mvp-content-read-more-ad"><div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content rectangle"><broadstreet-zone zone-id="76767"></broadstreet-zone></div></div></div><div class="mvp-content-inner mvp-blur">
<p>The XPR-10XLS symmetrical and XPR-10AXLS asymmetrical lifts provide more under-lift clearance, while the XPR-12C-LTA’s three-stage telescoping arms help reach challenging lifting points, the company says.</p>
<p>The BendPak XPR-10AXLS and XPR-10XLS are designed with an extended working height that’s ideal for taller technicians, the company says. These two-post lifts feature a cylinder stroke that raises vehicles 75-80 in., at least 6 in. higher than standard BendPak two-post lifts go.</p>
<p>Each lift has a 10,000-lb. lifting capacity and features an oversized 59-inch tall carriage. The lifts are designed with a single-point safety release and safety locks spaced every 3 in. in each column.</p>
<p>The XPR-10AXLS is an asymmetrical lift with triple-telescoping front arms and two-stage rear arms that offer greater arm sweep so they can reach more pick-up points especially those that can be hard-to-reach on vehicles with unibody construction, wide bodies or narrow configurations, BendPak says.</p>
<p>The symmetrical XPR-10XLS is designed to provide clear space for opening doors on cars, but can also be used to service trucks and SUVs with an optional extension kit or available Low-Pro arms. When BendPak’s exclusive Low-Pro arms extend, the top of the arm is closer to ground level than other arm designs, helping them slide under vehicles with low ground clearance.</div><div class="bcx-ad-wrap mvp-blur"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content billboard"><broadstreet-zone zone-id="76769"></broadstreet-zone></div></div><div class="mvp-content-inner mvp-blur">
<p>The BendPak XPR-12CL-LTA 12,000-pound capacity truck lift features three-stage telescoping front and rear arms with a 72-in. maximum reach that’s almost 25% greater than those on BendPak’s standard XPR-12CL two-post lifts, the company says. These arms are designed to reach OEM lifting points and maintain a vehicle’s center of balance. BendPak says the lift’s carriage has been strengthened to support the longer arms, oversized cable sheaves reduce cable fatigue and the baseplates are oversized A36 steel.</p>
<p>All XPR Series lifts have a single-point lock release and safety locks every 3 in. in each column. They are clear-floor lifts to make it easy to roll tools and equipment under the vehicle being serviced, with the equalization beam and a padded safety shutoff bar overhead, the company says. The XPR-10AXLS, XPR-10SLS and XPR-12CL-LTA have been third-party tested and are ALI-certified to meet industry safety and performance standards, BendPak adds.</p>
</p> </div>
</div>
<div class="bcx-ad-wrap"><div class="bcx-ad-title">Advertisement</div><div class="bcx-ad-content leaderboard"><broadstreet-zone zone-id="76768"></broadstreet-zone></div></div>
<div class="mvp-post-bot-wrap left relative">
<div class="mvp-post-bot">
<div class="mvp-post-tags left relative">
<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.tirereview.com/tag/bendpak/" rel="tag">BendPak</a>, <a href="https://www.tirereview.com/tag/shop-equipment/" rel="tag">Shop Equipment</a></span>
</div>
<div class="posts-nav-link">
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR_WebLogo_White.png" />
<meta itemprop="url" content="https://s19532.pcdn.co/wp-content/uploads/2020/01/TR_WebLogo_White.png">
</div>
<meta itemprop="name" content="Tire Review Magazine">
</div>
<div id="mvp-comments-button" class="left relative mvp-com-click mvp-com-click-190978 mvp-com-but-190978">
<span class="mvp-comment-but-text"><i class="fas fa-comment"></i> <span class="dsq-postid" data-dsqidentifier="190978 http://www.tirereview.com/?p=190978">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-190978").on("click", function(){
  	    $(".mvp-com-click-id-190978").show();
	    $(".disqus-thread-190978").show();
  	    $(".mvp-com-but-190978").hide();
	  });
	});
    </script> <div class="bcx-suggested-container">
<div class="bcx-suggested">
<div class="bcx-suggested-posts">
<div class="bcx-suggested-post" data-suggested-post="190929">
<p><a href="https://www.tirereview.com/hunter-new-heavy-duty-tire-changer/"><span>Service:&nbsp;</span>Hunter Releases New Heavy-Duty Tire Changer</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="190913">
<p><a href="https://www.tirereview.com/ptc-new-steering-knuckle-assemblies/"><span>Underhood:&nbsp;</span>PTC Introduces New Steering Knuckle Assemblies</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="190904">
<p><a href="https://www.tirereview.com/nrs-brakes-adds-82-new-model-coverage/"><span>Undercar:&nbsp;</span>NRS Brakes Adds Coverage for 82 New Models</a></p>
</div>
<div class="bcx-suggested-post" data-suggested-post="190921">
<p><a href="https://www.tirereview.com/bca-bearings-expands-wheel-bearing-coverage/"><span>Undercar:&nbsp;</span>BCA Bearings Expands Wheel Bearing Coverage</a></p>
</div>
</div>
<div class="bcx-suggested-ad">
<div class="bcx-ad-wrap">
<div class="bcx-ad-title">Advertisement</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
<div class="rev-infinite" style="display:inline-block; width: 100%; margin-top:35px;"><link href="https://fonts.googleapis.com/css?family=Raleway:800%2C400%2C500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="post_slider_1603918509_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="gallery" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">

<div id="post_slider_1603918509" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.8.3">
<ul> 
<li data-index="rs-1" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/webinars/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Webinars" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19532.pcdn.co/wp-content/uploads/2020/02/Highperformancewintertire-copy-scaled.jpg" alt="" title="Highperformancewintertire copy" width="2560" height="1707" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-1-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000.0003051757812,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-1-layer-1" data-x="['center','center','center','center']" data-hoffset="['-1','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000.0003051757812,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">WEBINARS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-1-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500.0003051757812,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Watch a webinar for free on-demand! </div>
</li>

<li data-index="rs-2" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="/category/podcasts/" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Podcasts" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19532.pcdn.co/wp-content/uploads/2020/02/AdobeStock_744616611-scaled.jpeg" alt="" title="AdobeStock_74461661(1)" width="2560" height="1440" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-2-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000.0003051757812,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-2-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000.0003051757812,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">PODCASTS </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-2-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500.0003051757812,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Listen to the latest episode on "What's Treading". </div>
</li>

<li data-index="rs-3" data-transition="zoomin,fadethroughlight" data-slotamount="7,default" data-hideafterloop="0" data-hideslideonmobile="off" data-easein="Power4.easeInOut,default" data-easeout="Power4.easeInOut,default" data-masterspeed="300,default" data-link="https://babcox.dragonforms.com/init.do?omedasite=TRR_new" data-target="_blank" data-delay="7999" data-rotate="0,0" data-saveperformance="off" data-title="Newsletter" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">

<img src="https://s19532.pcdn.co/wp-content/uploads/2020/02/CarTirePressureCheck-copy-scaled.jpg" alt="" title="CarTirePressureCheck copy" width="2560" height="1709" data-bgposition="center center" data-kenburns="on" data-duration="9000" data-ease="Linear.easeNone" data-scalestart="100" data-scaleend="120" data-rotatestart="0" data-rotateend="0" data-blurstart="0" data-blurend="0" data-offsetstart="0 0" data-offsetend="0 0" data-bgparallax="10" class="rev-slidebg" data-no-retina>


<div class="tp-caption tp-shape tp-shapewrapper   tp-resizeme" id="slide-3-layer-9" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['0','0','0','0']" data-width="['500','400','400','400']" data-height="140" data-whitespace="nowrap" data-type="shape" data-responsive_offset="on" data-frames='[{"delay":2000.0003051757812,"speed":1500,"frame":"0","from":"y:[-100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 5;background-color:rgba(0,0,0,0.8);"> </div>

<div class="tp-caption NotGeneric-Title   tp-resizeme" id="slide-3-layer-1" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['-10','-10','-10','-10']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1000.0003051757812,"split":"chars","split_direction":"forward","splitdelay":0.05,"speed":2010,"frame":"0","from":"y:[-100%];z:0;rZ:35deg;sX:1;sY:1;skX:0;skY:0;","mask":"x:0px;y:0px;s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[10,10,10,10]" data-paddingright="[0,0,0,0]" data-paddingbottom="[10,10,10,10]" data-paddingleft="[0,0,0,0]" style="z-index: 6; white-space: nowrap; color: rgba(255,255,255,1); letter-spacing: px;">SUBSCRIBE </div>

<div class="tp-caption WebProduct-SubTitle   tp-resizeme" id="slide-3-layer-4" data-x="['center','center','center','center']" data-hoffset="['0','0','0','0']" data-y="['middle','middle','middle','middle']" data-voffset="['34','38','38','38']" data-fontsize="['15','13','13','13']" data-fontweight="['400','500','500','500']" data-color="['rgb(255,255,255)','rgba(255,255,255,1)','rgba(255,255,255,1)','rgba(255,255,255,1)']" data-width="none" data-height="none" data-whitespace="nowrap" data-type="text" data-responsive_offset="on" data-frames='[{"delay":1500.0003051757812,"speed":2000,"frame":"0","from":"y:[100%];z:0;rX:0deg;rY:0;rZ:0;sX:1;sY:1;skX:0;skY:0;opacity:0;","mask":"x:0px;y:[100%];s:inherit;e:inherit;","to":"o:1;","ease":"Power4.easeInOut"},{"delay":"wait","speed":1000,"frame":"999","to":"y:[100%];","mask":"x:inherit;y:inherit;s:inherit;e:inherit;","ease":"Power2.easeInOut"}]' data-textAlign="['left','left','left','left']" data-paddingtop="[0,0,0,0]" data-paddingright="[0,0,0,0]" data-paddingbottom="[0,0,0,0]" data-paddingleft="[0,0,0,0]" style="z-index: 7; white-space: nowrap; color: #ffffff; letter-spacing: px;">Get the latest news in Tire Review World Tire Report. </div>
</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="height: 5px; background: rgba(0,0,0,0.15);"></div> </div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss=".tp-caption.WebProduct-SubTitle,.WebProduct-SubTitle{color:#999999;font-size:15px;line-height:20px;font-weight:400;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}.tp-caption.NotGeneric-Title,.NotGeneric-Title{color:#ffffff;font-size:70px;line-height:70px;font-weight:800;font-style:normal;font-family:Raleway;text-decoration:none;background-color:transparent;border-color:transparent;border-style:none;border-width:0px;border-radius:0 0 0 0px}";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
	{c: '#post_slider_1603918509', responsiveLevels: [1240,1024,1024,1024], gridwidth: [650,480,480,480], gridheight: [150,210,210,210], sliderLayout: 'auto'});
			
var revapi1,
	tpj;	
(function() {			
	if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
	function onLoad() {				
		if (tpj===undefined) { tpj = jQuery; if("off" == "on") tpj.noConflict();}
	if(tpj("#post_slider_1603918509").revolution == undefined){
		revslider_showDoubleJqueryError("#post_slider_1603918509");
	}else{
		revapi1 = tpj("#post_slider_1603918509").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//s19532.pcdn.co/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"on",
			},
			viewPort: {
				enable:true,
				outof:"wait",
				visible_area:"80%",
				presize:false
			},
			responsiveLevels:[1240,1024,1024,1024],
			visibilityLevels:[1240,1024,1024,1024],
			gridwidth:[650,480,480,480],
			gridheight:[150,210,210,210],
			lazyType:"none",
			parallax: {
				type:"mouse",
				origo:"enterpoint",
				speed:400,
				speedbg:0,
				speedls:0,
				levels:[5,10,15,20,25,30,35,40,45,46,47,48,49,50,51,55],
			},
			shadow:0,
			spinner:"off",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"on",
			autoHeight:"off",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}; /* END OF revapi call */
	
 }; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
</div></div>
</article>
</div>
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-190978 current" data-id="190978" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-28">October 28, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-28" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/bendpak-two-post-lifts-new-configurations/">BendPak Releases Two-Post Lifts with New Configurations</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/bendpak-two-post-lifts-new-configurations/&amp;t=BendPak Releases Two-Post Lifts with New Configurations', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=BendPak Releases Two-Post Lifts with New Configurations &amp;url=https://www.tirereview.com/bendpak-two-post-lifts-new-configurations/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/bendpak-two-post-lifts-new-configurations/&amp;media=https://www.tirereview.com/wp-content/uploads/2020/10/BendPak-XPR-1000x563.jpg&amp;description=BendPak Releases Two-Post Lifts with New Configurations', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#c3fcb0b6a1a9a6a0b7fe81a6ada793a2a8e391a6afa6a2b0a6b0e397b4acee93acb0b7e38faaa5b7b0e3b4aab7abe38da6b4e380acada5aaa4b6b1a2b7aaacadb0e5a2aeb3f8818c879afe8ae3a5acb6ada7e3b7abaab0e3a2b1b7aaa0afa6e3aaadb7a6b1a6b0b7aaada4e3a2ada7e3b7abacb6a4abb7e3aca5e3b0aba2b1aaada4e3aab7e3b4aab7abe3baacb6ede380aba6a0a8e3aab7e3acb6b7f9e3abb7b7b3b0f9ececb4b4b4edb7aab1a6b1a6b5aaa6b4eda0acaeeca1a6ada7b3a2a8eeb7b4aceeb3acb0b7eeafaaa5b7b0eeada6b4eea0acada5aaa4b6b1a2b7aaacadb0ec">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
</div>
<div class="alp-related-post post-190757 " data-id="190757" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/jacki-lutz/">Jacki Lutz</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-28">October 27, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-28" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/maximizing-tpms-sales-winter-tire/">Maximizing TPMS Sales for Winter Tire Season</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/maximizing-tpms-sales-winter-tire/&amp;t=Maximizing TPMS Sales for Winter Tire Season', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Maximizing TPMS Sales for Winter Tire Season &amp;url=https://www.tirereview.com/maximizing-tpms-sales-winter-tire/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/maximizing-tpms-sales-winter-tire/&amp;media=https://www.tirereview.com/wp-content/uploads/2020/10/Winter-Tire-TPMS-1000x563.jpg&amp;description=Maximizing TPMS Sales for Winter Tire Season', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#08377b7d6a626d6b7c354569706165617261666f285c58455b285b69646d7b286e677a285f61667c6d7a285c617a6d285b6d697b67662e696578334a474c513541286e677d666c287c60617b28697a7c616b646d2861667c6d7a6d7b7c61666f2869666c287c60677d6f607c28676e287b60697a61666f28617c287f617c602871677d26284b606d6b6328617c28677d7c3228607c7c787b3227277f7f7f267c617a6d7a6d7e616d7f266b6765276569706165617261666f257c78657b257b69646d7b257f61667c6d7a257c617a6d27">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-190942 " data-id="190942" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/tradminusr/">Tire Review Staff</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-28">October 26, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-28" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/mayhew-steel-products-screw-pliers/">Mayhew Steel Products Introduces New Screw Pliers</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/mayhew-steel-products-screw-pliers/&amp;t=Mayhew Steel Products Introduces New Screw Pliers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Mayhew Steel Products Introduces New Screw Pliers &amp;url=https://www.tirereview.com/mayhew-steel-products-screw-pliers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/mayhew-steel-products-screw-pliers/&amp;media=https://www.tirereview.com/wp-content/uploads/2020/10/Mayhew-Screw-Pliers.jpg&amp;description=Mayhew Steel Products Introduces New Screw Pliers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#4b74383e29212e283f76062a32232e3c6b183f2e2e276b1b39242f3e283f386b02253f39242f3e282e386b052e3c6b1828392e3c6b1b27222e39386d2a263b7009040f1276026b2d243e252f6b3f2322386b2a393f2228272e6b22253f2e392e383f22252c6b2a252f6b3f23243e2c233f6b242d6b38232a3922252c6b223f6b3c223f236b32243e656b08232e28206b223f6b243e3f716b233f3f3b387164643c3c3c653f22392e392e3d222e3c6528242664262a32232e3c66383f2e2e27663b39242f3e283f38663828392e3c663b27222e393864">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-190759 " data-id="190759" data-document-title="">
<div class="post-details">
<p class="post-meta">
<div class="mvp-author-info-wrap">
<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://www.tirereview.com/author/madeleine-winer/">Madeleine Winer</a></span>
</div>
<div class="mvp-post-date-wrap">
<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-28">October 26, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-28" />
</div>
</div>
</p>
<a class="post-title" href="https://www.tirereview.com/aaa-car-subscription-ev/">AAA Car Subscription Adds to EV Momentum</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.tirereview.com/aaa-car-subscription-ev/&amp;t=AAA Car Subscription Adds to EV Momentum', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fab fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=AAA Car Subscription Adds to EV Momentum &amp;url=https://www.tirereview.com/aaa-car-subscription-ev/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fab fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.tirereview.com/aaa-car-subscription-ev/&amp;media=https://www.tirereview.com/wp-content/uploads/2020/10/EV-Cars-1000x563.jpg&amp;description=AAA Car Subscription Adds to EV Momentum', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fab fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#1b24686e79717e786f265a5a5a3b587a693b486e79687869726b6f7274753b5a7f7f683b6f743b5e4d3b5674767e756f6e763d7a766b2059545f4226523b7d746e757f3b6f7372683b7a696f7278777e3b72756f7e697e686f72757c3b7a757f3b6f73746e7c736f3b747d3b68737a6972757c3b726f3b6c726f733b62746e353b58737e78703b726f3b746e6f213b736f6f6b682134346c6c6c356f72697e697e6d727e6c35787476347a7a7a36787a6936686e79687869726b6f727475367e6d34">
<li class="mvp-alp-soc-com"><span class="fas fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-widget-sidebar">
<section id="bcx_ad_widget-8" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_social_widget-4" class="mvp-side-widget bcx_social_widget"> <span class="bcx-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/TireReview" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/tire_review" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://instagram.com/tire_review" target="_blank" class="fab fa-instagram"></a></li>
<li><a href="https://www.youtube.com/channel/UCUswYJsDNu5h8U6wSk29U4A" target="_blank" class="fab fa-youtube"></a></li>
<li><a href="https://www.linkedin.com/company/tire-review" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</section><div class="hr"></div> <section id="garage_studio_widget-2" class="mvp-side-widget garage_studio_widget"> <div class="bcx-center">
<div class="garage-studio-widget-ad">
<broadstreet-zone zone-id="77227"></broadstreet-zone>
</div>
<div class="garage-studio-video-wrap">
<div class="gs-video-wrap">
<div class="garage-studio-widget-video">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.jwplayer.com/players/LDd9ynJi-K8fwWdbc.js"></script>
</div>
<div class="bcx-container bcx-widget relative text-left">
<h4 class="bcx-recent-label">Garage Studio</h4>
<ul class="bcx-recent-list">
<li><a class="garage-studio-widget-view-more" href="https://www.tirereview.com/tag/garage-studio/">View all videos from the Garage Studio</a></li>
</ul>
</div>
</div>
</div>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-9" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_post_1_widget-2" class="mvp-side-widget bcx_post_1_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-widget-label">Trending Now</h4>
<div class="bcx-widget-content">
<div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/2019-newsmakers-bridgestone-americas/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Featured: </span>2019 Newsmakers: Bridgestone Americas</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/meyle-abs-sensor-kit-targeted-replacement/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Products: </span>Meyle Releases ABS Sensor Kit for Targeted Replacement</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/autel-adascal2-expansion-pack/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Products: </span>Autel Releases ADASCAL2 Expansion Pack</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/toyo-tire-open-country-at-iii/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Passenger/Light Truck: </span>Toyo Tire Debuts Open Country A/T III</p>
</div>
</div>
</a>
</div> <div class="bcx-post-sm bcx-blog-row relative infinite-post">
<a href="https://www.tirereview.com/government-vehicle-service-repair-essential/" rel="bookmark">
<div class="bcx-post-in bcx-blog-story-noimg">
<div class="bcx-post-text relative">
<p><span>Tires: </span>Feds: Auto Repair &#8216;Essential&#8217; Amid COVID-19 Outbreak</p>
</div>
</div>
</a>
</div> </div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-10" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<div class="bcx-center">
<a target="_blank" href="http://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=bdea841d-b423-418c-bfe0-a8b24a4d7069">
<img class="current-issue-img" src="https://s19532.pcdn.co/wp-content/uploads/2020/10/TR-1020-Cover.png" />
</a>
</div>
<h4 class="bcx-recent-label">Digital Edition</h4>
<ul class="bcx-recent-list">
<li><a href="http://digital.tirereview.com/html5/reader/production/default.aspx?pubname=&edid=bdea841d-b423-418c-bfe0-a8b24a4d7069" target="_blank">View E-Magazine</a></li>
<li><a href="/magazine/">Magazine Archive</a></li>
<li><a href="http://www.babcox.com/brand/tire-review/" target="_blank">Advertise</a></li>
<li><a href="https://www.tirereview.com/subscribe" target="_blank">Subscribe</a></li>

</ul>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-10" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><script>console.log('Video Categories videos');</script><section id="bcx_recent_single_widget-11" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-center">
<a class="img-link" href="https://www.tirereview.com/video-spark-plug-replacement/">
<img class="" src="https://s19532.pcdn.co/wp-content/uploads/2020/10/Spark-Plug-Replacement-1400-1024x512.jpg" alt="Current Video">
<div class="bcx-video-icon">
<img src="https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/img/play.png" alt="play" class="img-fluid">
</div>
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Video Series</h4>

<ul class="bcx-recent-list">
<li><a href="/category/video/">View More Videos</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-12" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-center">
 <a href="https://www.tirereview.com/exec-interview-bill-caldwell-continentals-sr-vp-of-sales/">
<img class="" src="https://s19532.pcdn.co/wp-content/uploads/2020/10/Whats-Treading-Continental-1400x700-1-1024x512.png" />
</a>
</div>
<div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Podcasts</h4>
<ul class="bcx-recent-list">
<li><a href="/category/podcasts">Listen To More Podcasts</a></li>
</ul>
</div>
</section><div class="hr"></div><section id="buyersguidewidget-2" class="mvp-side-widget widget_buyersguidewidget"> <div class="bgw-wrap">
<div class="bgw-widget">
<div class="bg-widget-header">
<p>Buyer's Guide</p>
<p>Supplier Spotlight</p>
</div>
<div class="bg-listings">
<div class="bg-listing enhanced">
<div class="bg-inner">
<h4 class="bg-title">Hankook Tire America Corp.</h4>
<div class="bgw-details">
<div class="bg-image">
<img src="https://s19532.pcdn.co/wp-content/uploads/2016/07/CompanyHankookT_00000047750.jpg" alt="Hankook Tire America Corp.">
</div>
<div class="bg-details">
<div class="bg-details-left">
<span class="bg-detail">Contact: <span>Calvin Pak</span></span><span class="bg-detail">Phone: <span>973-633-9000</span></span><span class="bg-detail">Phone: <span>800-426-5665</span></span><span class="bg-detail">Fax: <span>973-633-0028</span></span> </div>
</div>
</div>
<span class="bgw-address">
1450 Valley Dr., Wayne NJ 07470 </span>
</div>
<div class="bgw-read-more">
<a class="bg-widget-see-more" href="https://www.tirereview.com/buyers-guide/?bglisting=167488">
<div class="bg-more-widget">Learn More</div>
</a>
</div>
</div>
</div>

</div>
<script type="text/javascript">
                (function($){
                    $.post({
                        url: '/wp-admin/admin-post.php',
                        method: 'post',
                        data: { action: 'bg_widget_count_views', id: '167488', nonce: 'ab982ff972' }
                    });

                    $('.bg-widget-see-more').click(function(){
                        $.post({
                            url: '/wp-admin/admin-post.php',
                            method: 'post',
                            async: false,
                            data: { action: 'bg_widget_count_clicks', id: '167488', nonce: '7d5bab72c4' }
                        });
                    });
                })(jQuery);
            </script>
</div>
</section><div class="hr"></div><section id="bcx_ad_widget-11" class="mvp-side-widget bcx_ad_widget"> <div class="bcx-ad-wrap">
<div class="bcx-ad-title">
</div>
<div class="bcx-ad-content rectangle">
<broadstreet-zone zone-id="76767"></broadstreet-zone>
</div>
</div>
</section><div class="hr"></div><section id="bcx_recent_single_widget-13" class="mvp-side-widget bcx_recent_single_widget"> <div class="bcx-container bcx-widget relative">
<h4 class="bcx-recent-label">Webinars</h4>
<ul class="bcx-recent-list">
<li><a href="http://webinars.on24.com/babcox/todaysmotoroil?partnerref=TRwebsite" target="_blank">Most Recent Webinar</a></li> <li><a href="/webinars/">View More Webinars</a></li>
</ul>
</div>
</section><div class="hr"></div> </div>
</div>
<div class="clearfix"></div>
</div> </div>
</div>
</div> <div class="mvp-auto-post-grid">
<div class="mvp-auto-post-main">
<div class="mvp-post-more-wrap left relative">
<div class="mvp-post-more">
<h4 class="mvp-post-header">
<span class="mvp-post-header">POPULAR POSTS</span>
</h4>
<div class="mvp-post-more-grid">
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/changing-tpms-sensor-batteries/" rel="bookmark">
<div class="mvp-post-more-text relative">
<p>Changing TPMS Sensor Batteries</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/brake-rotors-when-to-resurface-and-when-to-replace/" rel="bookmark">
<div class="mvp-post-more-text relative">
<p>Brake Rotors: When To Resurface And When To Replace</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/bushing-testing-how-to-tell-when-a-bushing-is-bad/" rel="bookmark">
<div class="mvp-post-more-text relative">
<p>Bushing Testing: How to Tell When a Bushing is Bad</p>
</div>
</a>
</div>
<div class="mvp-post-more-story">
<a href="https://www.tirereview.com/back-to-basics-step-by-step-tire-wheel-balancing/" rel="bookmark">
<div class="mvp-post-more-text relative">
<p>Back to Basics: Step-by-Step Tire/Wheel Balancing</p>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<footer id="mvp-foot-wrap">
<div class="mvp-foot-top left relative">
<div class="mvp-foot-marg">
<div class="container">
<div class="row">
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Subscribe</span></h4>
<div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-187843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187843"><a target="_blank" rel="noopener noreferrer" href="/subscribe">Subscribe</a></li>
<li id="menu-item-187844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187844"><a target="_blank" rel="noopener noreferrer" href="/renew-subscription">Renew Subscription</a></li>
<li id="menu-item-187845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187845"><a target="_blank" rel="noopener noreferrer" href="http://digital.tirereview.com">Digital Edition</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">
<h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">About</span></h4>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-187801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187801"><a target="_blank" rel="noopener noreferrer" href="http://www.babcox.com/brand/tire-review/">Advertise</a></li>
<li id="menu-item-187919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187919"><a href="https://www.tirereview.com/contact/">Contact Us</a></li>
<li id="menu-item-187802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187802"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/our-heritage/">About Babcox Media</a></li>
</ul></div> </div>
</div>
<div class="col-md-3">
<div class="footer-widgets">

<section id="text-135" class="mvp-footer-widget widget_text"><div class="mvp-widget-footer"><h4 class="mvp-widget-footer-title"><span class="mvp-widget-footer-title">Location</span></h4></div> <div class="textwidget"><ul>
<li>Babcox Media</li>
<li>3550 Embassy Parkway</li>
<li>Akron, OH 44333-8318</li>
<li>p: (330) 670-1234</li>
<li>f: (330) 670-0874</li>
</ul>
</div>
</section> 
</div>
</div>
<div class="col-md-3">
<div class="footer-widgets footer-widgets-right">
<p style="text-align: center;">
<img src="https://s19532.pcdn.co/wp-content/themes/jawn-child/assets/img/Babcox-Footer-Logo.png" alt="Babcox"><span style="margin-top: 20px;">
<a style="color:#000000;" href="/cdn-cgi/l/email-protection#553c3b333a15373437363a2d7b363a38"><span class="__cf_email__" data-cfemail="325b5c545d72505350515d4a1c515d5f">[email&#160;protected]</span></a></span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-foot-bot left relative">
<div class="mvp-foot-marg">
<div class="mvp-foot-bot-grid">
<div class="mvp-foot-menu relative">
<div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-187823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187823"><a target="_blank" rel="noopener noreferrer" href="http://babcox.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="mvp-foot-copy relative">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
												var crdate = new Date();
												document.write('<p>Copyright © '+crdate.getFullYear()+' Babcox Media Inc. All Rights Reserved.</p>');
											</script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-soc-to-top">
<div class="mvp-nav-soc-wrap">
<div class="mvp-nav-soc-title">Connect</div>
<ul class="mvp-nav-soc-list">
<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/TireReview" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
<li class="mvp-nav-soc-twit"><a href="https://twitter.com/tire_review" target="_blank"><span class="fab fa-twitter"></span></a></li>
<li class="mvp-nav-soc-more">
<ul class="mvp-nav-soc-more-list">
<li class="mvp-nav-soc-gram"><a href="https://instagram.com/tire_review" target="_blank"><span class="fab fa-instagram"></span></a></li>
<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/channel/UCUswYJsDNu5h8U6wSk29U4A" target="_blank"><span class="fab fa-youtube"></span></a></li>
<li class="mvp-nav-soc-link"><a href="https://www.linkedin.com/company/tire-review" target="_blank"><span class="fab fa-linkedin"></span></a></li>
</ul>
</li>
<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
</ul>
</div>
<div class="mvp-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='".mvp-alp-side, #mvp-side-wrap, .mvp-alp-side2, .mvp-widget-latest-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<broadstreet-zone zone-id="76770"></broadstreet-zone> <script>
            var pc_categories = "service";
            var pc_tags = "bendpak, shop-equipment";
        </script>
<script>
olytics.fire({
        behaviorId: "5235F5789912A4E", 
    category: "Service", 
    tag: "BendPak,Shop Equipment" 
        });
</script>
<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
<link rel='stylesheet' id='garage-studio-widget-css' href='https://s19532.pcdn.co/wp-content/themes/jawn-child/css/garage-studio-widget.css?ver=37c25faf1c743df5b800acdbac4f2f40' type='text/css' media='all' />
<link rel='stylesheet' id='bgd-style-css' href='https://s19532.pcdn.co/wp-content/plugins/buyers-guide-directory/assets/css/style.css?ver=1.3' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tirereview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"190978 http:\/\/www.tirereview.com\/?p=190978","disqusShortname":"tirereview","disqusTitle":"BendPak Releases Two-Post Lifts with New Configurations","disqusUrl":"https:\/\/www.tirereview.com\/bendpak-two-post-lifts-new-configurations\/","postId":"190978"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/jawn-alp-custom//scripts/jquery.sticky-kit.min.js?ver=37c25faf1c743df5b800acdbac4f2f40' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/jawn-alp-custom//scripts/jquery.waypoints.min.js?ver=37c25faf1c743df5b800acdbac4f2f40' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/plugins/theia-sticky-sidebar-custom/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/mvpcustom.js?ver=37c25faf1c743df5b800acdbac4f2f40' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					//$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	//$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
		if (bodyHeight < 900){
			$("#mvp-foot-wrap").show();
			$("#mvp-foot-wrap").css("position", "relative");
			$("#mvp-foot-wrap").addClass("mvp-foot-relative");
		} else {
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		}
		previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/scripts.js?ver=37c25faf1c743df5b800acdbac4f2f40' id='jawn-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/retina.js?ver=37c25faf1c743df5b800acdbac4f2f40' id='retina-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/flexslider.js?ver=37c25faf1c743df5b800acdbac4f2f40' id='flexslider-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/alp.js?ver=37c25faf1c743df5b800acdbac4f2f40' id='alp-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/comment-reply.min.js?ver=37c25faf1c743df5b800acdbac4f2f40' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://s19532.pcdn.co/wp-includes/js/wp-embed.min.js?ver=37c25faf1c743df5b800acdbac4f2f40' id='wp-embed-js'></script>
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
    ttd_dom_ready( function() {
        if (typeof TTDUniversalPixelApi === 'function') {
            var universalPixelApi = new TTDUniversalPixelApi();
            universalPixelApi.init("qmwiwcp", ["nmvj1bi"], "https://insight.adsrvr.org/track/up");
        }
    });
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"501409657","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":633,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

